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About This Manual

Thank you for purchasing Goldenseal!

This start up manual shows you how to get started with Goldenseal, and
how to use it for estimating and project management. It includes the
following sections:

Installation— How to load Goldenseal onto your computer.

Tutorial— A series of lessons that explain Goldenseal’s estimating and
project management features.

Getting Started on Your Own— How to use Goldenseal in your own
business.

There is a second Getting Started manual for Goldenseal’s accounting, job
cost, payroll and rental management features.

This manual shows you the basics for each feature— enough so you can get
‘up and running’ quickly. For more details about any Goldenseal feature,
check the Reference Manual on the Goldenseal CD, or on our web site
(www.turtlesoft.com).

NOTE: We make frequent improvements to Goldenseal, so there may be
a few minor differences between the screen shots in this manual and the
actual program.

About the Windows Version

Goldenseal runs on any Windows computer with Windows 98 or newer
(including Windows ME, 2000, NT and XP). There is also a separate
version for Apple Macintosh computers.

Goldenseal files are binary compatible— you can open the same file on any
platform, no matter where it was created.

The instructions in this manual are specific to Windows, but there are only

a few minor differences between the Mac and Windows versions (see page
167).
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What is Goldenseal?

Goldenseal is an integrated business management program for anyone who
owns or runs a small business. It handles general accounting, cost estimates,
project management and many other business functions.

Goldenseal uses simple ‘real world’ business concepts that make it easy to
understand and use. You don’t need to be an accountant to understand
how to run it.

This manual describes Goldenseal’s estimating, business management and
project management features. They include all of the following:

e allowances and change orders

* competitive bids from suppliers and subcontractors

¢ estimates, price quotes and bids

* Jead tracking and customer relations

e project management (appointments, logs and punch lists)

e schedules

* specification writing and contract writing

® unit costs and cost updating
There is a separate manual which describes Goldenseal’s accounting
features. They include all of the following:

® accounting

e allowance and change order billing

¢ employee time tracking

* equipment time tracking

¢ inventory tracking

* job costs (activity based costing)

¢ payroll

e project billing (draw schedules and progress payments)

¢ rental management

¢ retail sales

* subcontractor insurance tracking

® tax payments

¢ time and materials billing
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Installation

To install Goldenseal, use the instructions that apply to your computer.

Installing From a Windows CD
To load Goldenseal from a Windows CD, follow these steps:

1. Insert the CD into your CD drive.

2. Double-click on My Computer (its icon is usually at the upper left
corner of your screen).

3. Double-click on your CD drive (generally the D drive).
4. Double-click on the Setup icon.
5. Follow instructions.
If you don’t see an icon for My Computer, follow these steps:
1. Insert the CD into your CD drive.
2. Click the Start button, and choose Run.
3. Type D:\setup.
4. Follow instructions.

HINT: Check the ‘Read Me’ file for recent information that was
unavailable when the manual was written.
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How to Learn Goldenseal

Goldenseal is a full-featured program that will do many things for you. It's
not a complicated program, but you’ll get more out of it if you read through
this Getting Started manual, and learn how it works.

Goldenseal Basics

Goldenseal stores all of your business data in one place, and then uses it to
help run your business.

Each Goldenseal file stores four basic types of information:

Accounts— for each person or company with whom you do business.
Lists— for sales tax rates, job types, unit sizes, and other details.
Transactions— for estimates, bids, purchases, sales, bank payments,
bank deposits, and other business transactions.
HINT: Each type of transaction is designed for a different task.
Some handle your income, some handle expenses, and some keep
track of general business functions.

Custom Layouts— the appearance of what you see on the screen, what
you see in reports, and what you print on business forms.

Once you've entered business transactions, you can use the Find command
to quickly locate specific records. Goldenseal also “posts” each transaction
to the appropriate accounts, so your records will be complete.

If you have the full version of Goldenseal, you can use action commands to
pay bills, write payroll, do client and project billing and deposit funds. You
can also see detailed job costs with the Job Costs command.

How to Use this Manual

We suggest that you read through each lesson while you are at the com-
puter, and actually try each feature while you are reading the lesson. Things
will “sink in’ better that way.

HINT: Before you start each lesson, you’'ll need to open the Sample
Company file, as explained in Lesson 1.

If you have time and want to see everything that is in Goldenseal, work
through all the lessons (you can skip any chapters that apply to features

that you don’t plan to use).

If you are in a hurry, do lessons 1 and 2, plus the lessons for any features
that you want to use right away.

If you already have experience with other computer programs, you can
probably get through each lesson in just a few minutes.

HINT: You may find it helpful to take a break after each lesson, so you
can absorb the new information. Close your eyes for a bit, have
something to eat, and let it sink in. While are waiting for the thoughts to
solidify into ‘accounting crystals’ in your brain, you might want to yak
with your cat (or play catch with your yak, as the case may be).

After you've finished the tutorial, check out Getting Started on Your Own
(see page 158). It tells you how to set up Goldenseal for your own business.

About the Tutorial

The next part of this manual is a series of lessons that give you a quick
view of Goldenseal’s estimating and project management features. The
lessons start with the basics of opening a file, and go on to cover everything
from data entry to advanced estimating and project management features.

HINT: Accounting features are covered in a separate manual.

The lessons will show you just enough to get you started with the
program— they do not explain every field or menu command.

HINT: For a more detailed explanation of any part of Goldenseal,
check the Reference manual on the CD and on our web site
(http:/ / www.turtlesoft.com).

How to Get Help
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We offer unlimited free technical support during our office hours (currently
9 AM to 6 PM Eastern time, Monday to Friday). Call 607 272-1008 for a
knowledgeable staff member who will help you with whatever you need.

You can also send us an e-mail (support@turtlesoft.com) or check our web
site for up-to-date information (http:/ / www.turtlesoft.com). The website
includes many ‘special topics’ pages to help you get more out of
Goldenseal. Click the Site Map button to see a directory of topics.
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Lesson One: Opening a File

In this lesson you will learn how to open a Goldenseal company file, which
already includes some data for a fictitious small company. Whenever you
want to see its data and work with it, you will first open the file.

HINT: After you finish all the lessons, you will create your own com-
pany file, and fill it with your own company information. But for right
now, it’s easier if you stick with the sample file.

A company file stores all your business data in one place. It stays on your
hard drive, so it will still be there the next time you want to look at it.

Getting Started

If you haven’t already installed Goldenseal on your computer, go back and
run the installer (see page 5).

When you have finished the installation, your computer hard drive will
contain the Goldenseal program, and the sample file used for this lesson.

Opening Windows Files
To open the Sample Company File for Windows, follow these steps:
1. Click the Start button.
2. Choose Programs from the menu that shows above the button.
3. Choose Goldenseal from the menu that shows at the right.
HINT: If you don’t see a Goldenseal menu item, you first need to run
the installer (see page 5).
4. Choose Sample Company File from the menu that shows at the right.
5. Goldenseal will start running, and it will open the company file.
HINT: You can also start Goldenseal by double-clicking on the
Sample Company File shortcut on your computer’s ‘desktop’.
You can also open the Sample Company file as follows:

1. Click the Start button.

2. Choose Programs from the menu that shows above the button.
3. Choose Goldenseal from the menu that shows at the right.

4. Choose Goldenseal from the menu that show at its right.
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5. You'll see an Open dialog. You may need to ‘navigate’ to the Sample
Company file, which is located on the C drive, inside the Program
Files folder, and inside the Goldenseal folder.

The Company File

When you have successfully opened the Sample Company File, you'll see a
window on the screen. If you are opening Goldenseal for the first time,
you’ll see a Startup Guide with quick instructions for using Goldenseal.
After you use Goldenseal, it will ‘remember’ the windows that you have
open and show the same windows when you open.

Each company file is a “database’ that stores records of many types. The
Sample Company File already contains some records. The next lesson will
show you how you can enter new records into it.

You will use the Sample Company File in all the following lessons.

HINT: After you finish this tutorial, you'll enter new records into your
own company file, and then use those records to run your business.

Finishing Up
You are now ready to move on to the next lesson! Before you do that, take
a break, and treat yourself to a steamy mug of the hot liquid of your

choice— coffee, tea, or for those who need more than mere caffeine,
bubbling lava.

Speaking of bubbling lava, did you know that you can mold it while it is
still warm, and turn it into a chic black hat?

FACT FOR THE DAY: Archaeologists are still finding ceramic hat
molds at the base of Mount Vesuvius dating back to pre-Roman times.
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Lesson Two: Data Entry

In this lesson you will learn how to use browser windows, how to create

new records, and how to enter data. You'll also see Prospect records, where

you'll store details about prospective customers.

Getting Started

Before you start this Lesson, run Goldenseal and open the Sample
Company File (see Lesson One).

The Prospects Window
Prospect records contain information about possible customers.

To view Prospect records, choose Prospects from the Income menu.

Prospects [_ (O] ]
’ Q Hame |Thomas J Tyrekicker | Created 7/5/493 32455:|
ﬂ. " Full Hame | | .
Type |Possible Remodeling  |[=)
tems: B Contact [Tom | | | :
Found & Referral Source | velow Pages |=:
Daytime Phone | 333-3434 g
Mew |[=l|  Evening Phone [333-3535 Referral Class
Fax ; i
Status Referred By | =
Street | 232 Upper Uncertainty .
Sales Rep | | =
Ci
v E$UMTTI Zip [32321 | | ™ Allow One-Time Names?
Full &ccess State p ] o ]
E-mail | | | wiew Appaintments | | iew Document Log |
Comments [defintely considering the | View ContactLog | | ‘iew Estinates |
possibilty of maybe calling to get a
free estimate from us sometime in IR L6 Bt
| Enter appointment | | Enter Contact | 4 Mumber of Contacts
|- Convert to Customer |
LIELE | | LlJ

You'll see a browser window that shows you Prospect records. The sample
file already includes a few records.
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Browsing Through Records

Each browser window shows all records of a particular class. You can see
one record at a time in the window.

HINT: In Lesson 20 you’ll learn how to see many records at the same
time, similar to a checkbook register.

To look at different records, use the browser control at the upper left corner
of the window. The browser control looks like an open book. Each record is

like a page in the book.

To move to the next record, click the right side of the book. To move to the
previous record, click the left side.

You can also click on the triangle beneath the book, and drag it to the right
or left. That will move you through the records more quickly.

Creating New Records
When you hear from a possible customer, follow these steps:
1. Choose Prospects from the Income menu.

2. Click the New button, or choose New Record from the Edit menu.

3. Goldenseal creates a new record automatically. Most of the fields in
the new record start out blank. You can fill them with details about
this prospect.

HINT: Most of the data fields in Goldenseal are optional. If you
don’t know what to put in a field or don’t have time to fill it now,
just leave it blank! You can always come back and fill in more details
later, when you have more time.

Record Fields

Each Prospect record contains many fields. Each field contains one piece of
information about the person. A field is just a ‘box” on the screen that
displays some information about the record. You can enter data into most
fields. A few fields show calculated data that can’t be changed.

HINT: If you move the mouse over a field, Goldenseal shows ‘help text’
in the lower left part of the window (see page 17). You can also check
the Reference Manual for a detailed explanation of each field.
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Text Fields

The first few fields in the Prospect record are text fields, which can contain
letters, numbers or punctuation. To enter text in them, follow these steps:

1. Click the mouse in the field, or use the Tab key to move into the field
from some other field.
2. Use the keyboard to type any letters, numbers or punctuation.
3. When you are done, click the mouse in a different field, or use the Tab
key to move to the next field.
To replace text that is already in a field, follow these steps:
1. Drag the mouse through the text you want to replace. You can also
double-click to select a word, or triple-click to select the entire field.
HINT: To select text, you click on one side of the text, hold down the
mouse button, drag to the other side, and lift the button.
2. Type in the new text.
Use the keyboard and the Tab key to enter the prospect’s name, address,

phone numbers and other contact info. If you don’t have something to put
into a field, just leave it blank.

NOTE: Goldenseal uses the Name field in menu displays. It has a size
limit of 31 characters. The Full Name field is what appears on
marketing letters and other forms. It accepts much longer names.

Multiple-Line Fields

The Comments field is a multiple-line field. When a field has more than one
line, enter text the same as a single-line field. If you enter more text than can
fit in the first line, it automatically ‘wraps’ down to the next line.

To force the text to jump to the next line, type the Enter key, just like in a
word processor.

Viewing Excess Text
Some fields may contain more text than will fit in their box.

When you click in a single-line field that has excess text, the field expands
to the right so all text is visible.

In a multiple-line field, click in the text and drag the mouse to the bottom of
the visible text, then keep going a little. The remaining text will scroll up
into view.
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Date Fields

The Created field is a date field. It starts with today’s date, but you can
change it.

When you type in a date, Goldenseal converts what you typed into a valid
date (it can translate a wide variety of formats). It shows the date with the
date format style that was set for this field in the layout (see page 131).

HINT: When you type a two-digit year, Goldenseal automatically uses
the correct century. You only need to type in all four digits for dates
that are more than fifty years before or after today's date.

Money Fields

Many fields show a money amount. Goldenseal converts what you type
into a valid number . It uses the currency symbol set in your System.

Popup Fields
The Referral Class field is a popup field. Popup fields let you choose from

a fixed set of choices— in this case, the type of account that referred this
prospect to you. To enter an employee referral, follow these steps:

1. Click the mouse anywhere in the Referral Class field, and keep holding
the button down.

2. You'll see a menu of possible choices. Move the mouse so the
Employee choice is highlighted (darkened).

Referral Class Address Book

Prospect

 Customer
Project

Checking Account
Investment
Savings Account

Credit Card
Escrow Accaunt
Loan

Owaner

Material Supplier !

Subconkractor
Other Cost Account

3. Release the mouse button, and Goldenseal will enter the selected value
into the field.
HINT: If you don’t want to change the field, move the mouse cursor
out of the menu before you release the mouse button.
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Clairvoyant Fields

The Type, Referral Source and Sales Rep fields are clairvoyant fields.
Clairvoyant fields display a list of accounts, list items or transactions.

Using the Popup Button
Each clairvoyant field includes a popup button. When you click on the

button and hold the mouse down, you'll see a menu of all possible choices.

For example, when you click on the popup button next to the Type field,
you'll see a list of prospect and address book types.

HINT: A new (empty) file won’t show any items in the menu. Use the
Sample Company File for this tutorial so you'll see some real data.
Possible Tenant

Jobsite Meighbar
™ Possible Remodeling

Referral Source el

Possible Mew Home

Possible Employes
Cther
Possible Subcontrackor

*Mone*
*Wigw This Address Book Twpe™
*Edit Address Book Types*

To enter an item into the field, choose it from the menu.
To erase the contents of the field, choose None.

To see more about the current Address Book Type, choose View this
Address Book Type. You can also choose Edit Address Book Types from
the bottom of the menu to change the list of possible choices.

Using the Keyboard

You can also use the keyboard to enter data into clairvoyant fields. This
feature is useful if you don’t want to switch your hands between the
keyboard and the mouse, or if you have a large number of items to see.

To enter ‘Jobsite Neighbor’ into the Type field, follow these steps:

1. Press the Tab key until you are in the Type field, or click the mouse
within the data entry field.
2. Start typing the first letter or two of ‘jobsite’.

3. A scrolling list of all available address book types will appear on the
screen. Keep typing until the desired item is selected.
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Pozzible Remodeling
Pozsible Mew Home

Pozzible Employes
Other
Pozzible Subc:ontractor;l

4. You can also use the up and down arrow keys to select an item from
the clairvoyant list, or use the mouse to click on a list item, or click in
the scroll controls to move up or down in the list.

5. When the desired item is selected, press the Tab key, or click the
mouse elsewhere in the window. Goldenseal will enter the selected
item into the field.

Checkboxes

A checkbox is a small square on the screen that lets you enter a “yes or no’
value. When the box is checked IF, the answer is ‘yes’. When it is not
checked I_, the answer is ‘no’. Each click changes its value.

To use this record for one-time prospects that you type in each time, turn
on the Allow One-Time Names checkbox on the right side of the screen.

HINT: There is more about one-time names on page 49.

Calculated and Disabled Fields

The Last Contact and Number of Contacts fields are calculated— you can’t
type a value into them.

HINT: Calculated fields usually don’t have a border.

In some other records, fields are disabled when it wouldn’t make sense to
enter a value, or when a transaction has posted and can’t be changed.

HINT: Disabled fields usually have a dotted border.

Action Buttons

Address Book records include several action buttons. Click on the View
Appointments, View Contact Log, View Document Log and View
Estimates buttons to see contact records for this prospect.

HINT: If there are no records, the button is disabled.

Click Enter Contact to create a contact record when you talk with this
prospect. You'll use the Convert to Customer button in Lesson 9.
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Status Field

Each transaction window has a Status field on the left side of the window.
It shows the completion status of the transaction.

For a Prospect record, you can choose any value from the Status menu.
Later on, you can use the Find command to find prospects that have a
particular status (see Lesson 16).

Flag Box
Use the Flag box (in the lower left corner) to mark items for later action.
Click in the Flag box to turn it on M. Click again to turn it off L.

HINT: Later on you can use the Find command to locate just the
flagged items (see Lesson 16). You can also base calculations and
reports on just the flagged items (see Lesson 20).

Printer Flag

Click on the Printer Flag (in the lower left corner) to mark items that need
printing. See Lesson 19 for more about printing.

Form View
The form view button (in the lower left corner) lets you change the display
for a transaction. You can view some accounts and transactions as a Short

Form (with a reduced number of fields), and you can use the button to
switch between dimension layouts in Estimates (see Lesson 4).

Fixing Mistakes

If you make a typing error while entering data, choose Undo from the Edit
menu. It will restore the previous text in the field you are currently using.

If you make mistakes and have not yet saved a record (see page 17), choose
Revert from the Edit menu to restore the contents that were there when you
first opened the record.

To fix mistakes in a record you have already saved, open it and re-enter the
correct data.

To fix mistakes in a record that has already been posted and ‘locked’,
you'll need to delete or void the payment that locked the record.
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Help Messages

When you move the mouse over a field, a help message appears in the left
side of the window— it tells you a little about that field. The help message
also appears for controls in the browser window.

HINT: If you’d like to stop seeing help messages, choose Preferences
from the Options menu, choose Interface from the submenu, and turn
off the Show Help Messages checkbox.

Saving Records

When you have finished entering a Prospect record, press the Enter key.
Goldenseal will automatically save the record (you’ll hear a thunk). Once
you save a record, it is stored on your computer’s hard drive.

Goldenseal also saves a record when you close its window, click the New
button to create another record, print, reconcile, or scroll to a different
record. In each case the current record is saved before you leave it.

If a record affects other records, information about it is automatically
‘posted” while the record is saved.

HINT: It usually takes only a small fraction of a second for Goldenseal
to save a record, but very complex records may require a few seconds
to post, especially if you have a slower computer.

Some records include required fields that cannot be left blank. If they are
empty, Goldenseal warns you about the problem when you try to save the
record. You can’t leave until you fill in the data.

HINT: If you can’t finish an incomplete record and want to leave it,
change the Status field to Closed or Void.

Finishing Up
You will use the data entry techniques that you have learned in this lesson
in just about every part of Goldenseal.

This lesson has covered a lot of material! Before you move on, you may
want to take a break so you can absorb what you just read.

This might be a good time to eat something from the toaster oven. Or listen
to a CD. Or put a CD into the toaster oven, and while it is still warm,
shape it into a chic, iridescent hat.

HINT: If you have a pet, they’d probably enjoy getting a new hat as a
birthday present.
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Lesson Three: Estimates

Use Estimates whenever you need to figure the cost of a project— whether
it’s for someone else, or for your own company. You can use Estimates for
firm-price bids and quotes, or for ‘ballpark’ rough estimates and budgets.

The type of estimate you'll use depends on the size of the project you are
estimating, and the approach you’d like to use to calculate a price.

Using Item Breakdowns

For many projects, you can get very quick and accurate estimates by using
an Item breakdown. Item break—downs ‘look up’ unit costs to calculate the
cost of each project component, so you don’t need to guess at the price.

HINT: To save even more time, use a template to start out with items
for a ‘standard’ project (see page 22), and use dimensions to calculate
the quantities you’ll need for each item (see Lesson 4).

To create a simple estimate with an item breakdown, follow these steps:

1. Choose Estimates from the Income menu.

2. Click the New button. If it shows you a list of templates, choose New
Empty Estimate from the popup menu.

3. Check the Breakdown popup field on the left side of the window. If it
doesn’t already say Items, click on the field and choose Items.

Estimates

4. Enter an account, a brief description and a start date.

5. Click in the first column of the breakdown table, and enter a cost area.
You can use an assembly, labor, materials, equipment time, or another
cost area (see pages 22-23).

6. Press the Tab key to move to the next column, and enter a category.
HINT: If you don’t know the names of the cost categories, click the
popup button to see a list of categories. If you don’t know which
category to use, just leave the field blank.

7. Press the Tab key, and enter an optional subcategory.

8. Press the Tab key, and enter a cost item or assembly.

HINT: You'll only see Cost Items that belong to the entered category
and subcategory (or all items, if there is no category). If the list is
very long, it may take a few seconds to display.

9. Press the Tab key, and enter the quantity you will use.

10. Press the Tab key, and enter an optional location. Notice that
Goldenseal automatically calculates the line item cost, and the total
cost for all breakdown items.

11. To add another item, press the Enter key, then repeat steps 5 through
10 for each item of work in the project.

12. You'll end up with a detailed description of the project, and an
accurate calculation of the total cost of the work.

Estimates =

- |0
Q' 18 Account Type Llate 51704 | 6
A Account Hame || =

ﬁ@ Start Date | 51704
ftems: 18 . . - N .
Foumd 18 Brief Descrip. [Estimate 62 | More Info Finish Date | &17/04

New | [=] Gross Price @m Comments
: 3 &
Tax Rate | =k go.00 =
S | | i Cost Summary
-
Breakdown . . o o o )
ftems - |Update Guartties | | Update Prices | | Update Schedule | | Show Report | | Export Schedule |
Full Access
Specification | _Cost frea | Category | Subcat, Cost fterm Lnit cost | Size | atv. | ftern Total [Tax Location (Crewe]  Start
s lssemply © o g0an I $0.00; + | 17 2803
D&2E|
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=
Q' 18 Account Type Llate 51704 | 6 =
A Account Hame | =
ﬁ@ Start Date | 5/17/04
ftems: 18 . . - SN
Found 18 Brief Descrip. [Estimats 62 | More Info Finish Date 51904
MNew |[[=] Gross Price @m Comments
j : £
Status e (e | “EI g2y Cust?Jmma
ry

et Price [
Breakdown . . . L L .
ftems - |Update Quarntities | | Update Prices | | Update Schedule | | Show Report | | Export Schedule |
Full Access
Specification Cost Area | Coteqgory | Subcat, ozt fem Unit Cost | Size | oty | tem Tota) [Tax|1 acation |crew| Start [ | =
= Aszzembly  nterior Trim i Shelving:pine 1212 shelving, Fd 23:lin ft 45 F194 60: » 1: 8MT04

Aszzembly  nterior Trim i Shelving: wire metal shelving F20.53iin 1t 12 F246.30: # 1: BMand

Azzembly  Painting Interior P:paint shelves, trim p F019:lin ft 92 B RN 1: 8Mand

Labar Unlizte setup & cleanup F15.00:hs 2 F30.00: 1: 8Mand
Pert of Total overhesd & profit 35% F26283: 1: 8Mand
[]E4ES =
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Using Category Breakdowns 13. Click the More Info button to enter additional billing and job cost

If you don’t want to use unit costs, you can still use a Category breakdown d?taﬂs for this project. )
to type in a detailed list of project components. To use a category 14. Click the Cost Summary button to see totals for labor, materials and

breakdown, follow these steps: other costs.
15. To print the estimate for a customer, choose Print Forms from the File

1. Choose Estimates from the Income menu. .
menu (see Lesson 19 for more about printing).

2. Click the New button. If it shows you a list of templates, choose New
Empty Estimate from the popup menu.

3. Click on the Breakdown popup field (at left) and choose Category. Simple Estimates
4. Enter the cost area for the first item— you can use labor, materials, For very simple estimates, you can just type in a price and brief

equipment time, or another cost area (see pages 23-24). description, and not use breakdowns at all.
5. Press the Tab key to move to the next column, and enter a category. HINT: Goldenseal estimates come in three sizes, just like the three bears
6. Press the Tab key, and enter an optional subcategory. who used to play in a heavy metal rock band called Goldilocks. One of
7. Press the Tab key, and type in a brief description for this item. them will be “just right” for each project that you need to estimate!
8. Press the Tab key, and type in the cost of one item. Press Tab again To create a simple estimate for a prospect, follow these steps:

and enter the unit size for this item, then tab and enter a quantity.
. After you enter cost and quantity, Goldenseal automatically
computes the total cost (unit cost times quantity).

10. Hit the Enter key to add a new row.
11. Repeat steps 4 to 10 for each component in the estimate.

1. Choose Estimates from the Income menu.

2. Click the New button. If it shows you a list of templates, choose New
Empty Estimate from the popup menu.

3. Click on the Breakdown popup field (at left) and choose None.
4. Enter an account, a brief description, a price and project

O

Estimates —Tolx specifications.
s Date 51708 =]
Q . Account Type . — Y Estimates _ |00} X
A[  Account Hame | = a0 | Account Type Date 81704 g -
Ustomer —
- 19 _ _ _ |EE§| Start Date 51704 Q B .
Found 19 Brief Descrip. [Estimate 63 | " Finish Date a4 FAY Account Hame {Jos 'Bad Apple’ =
ore Info
New |[=] Gross Price Comments Eemsa %g Brief Descrip. [Flamingo relocation | |E§§| Start Date S17/04
: ; :ﬂm I oun More Info Finich Date [ 517/04
Status |EI 5000 C s‘t‘_S_J Mew [[=] Gross Price 0.00
ost Summary
i : o 8 Comments |we're doing this as a favarl
Breakdown Status Tax Rate: | Cortland- nan City =5 g0.00
Category *]| [ Undste Schedule | | ShowReport | | Export Schecule | Ertered ] Het Price |
Full Access -
Specification | Cost Ares | Category ubcat ftem Unit Cost | Size | oty | em Total [Taxllocation| crew | stat [ _| Hone ~| i i _ i _
= Material Concrete precast gnomes F26.05 e 12 FI23.400 0 BMTI04 Full Access Scope of Work |1. Supdue t\rl\fo_paws gf ink plastllu: y?rd flamingos (use tranguilizer cdarts).
: Specification 2, Deliver eviction notices to flaminga's sttorneys (Byrd, Fowler & Fowler LLC)
Labor Concrete install gnomes F25.00:hr 3 Frs.00: 0: 81704 - 3. Load flamingos into truck. I
aterial Concrete b&d mix $3.89:bag 3 F11.67: « 0: M504 4. Evade plastic-animal rights protesters.
Labor Concrete cast gnome bases:  $25.00:hr TiORTS000 0 GHE04 5. Install flamingos &t new location. N _
I_abor et Dait froming on ofi - §35.001 I T FA20 00+ o G omd | ﬂ G. Provicde post-relocation counseling and crisis manacement services for 30 davs.
(] EAEE - e x
L | - mfz | =
12. Enter an account, a brief description, and a project start date. 5. Click the More Info button to enter additional info about this estimate.
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Navigating in Breakdown Tables

If you enter more items than are visible on the screen, you can click on the
up and down scrolling arrows on the right side of the table to move up or
down in it. You can also drag the moving ‘thumb’ to move up or down.

When entering data in a table, the Tab key moves you to the right, the
Return key moves you down one row, and the arrow keys move you to the
next editable cell in that direction.

Using Estimating Templates

Most Goldenseal starter files include templates for typical projects. A
template lets you start out with a full list of components for a ‘standard’
project. That saves you setup time, and helps you to remember all of the
details that need to be included in your usual type of work.

HINT: Templates are particularly useful for large or complex projects,
since they will ‘remember’ all the project details for you.

To create an estimate from a template, follow these steps:
1. Click on the template button (the small triangle to the right of the New
button).
2. Choose a template from the list of items.

3. Goldenseal will show you a new estimate that already includes all the
items from the template.

4. Use dimensions to enter quantities (see Lesson 4), or type in the
quantities you need for this project.

5. You may need to add more items, remove some items, or otherwise
adjust the estimate for any special conditions in the current project.
HINT: For more about templates, see Lesson 24.

Creating New Estimate Templates

Once you’ve created a few estimates, you can save them as templates SO
it’s easier to bid on similar projects. You can create templates for each type
of project that you do.

HINT: A template contains a complete list of tasks to complete a
‘standard’ project. It can save a ton of time the next time you do a
similar project. Even if you projects are all different, you can still save
time by using a template. Even if you change half the items in the
estimate, it’s still faster than starting from scratch!
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Inserting and Removing Rows

To add a new row in the middle of the table, click in any cell in the row
where you’d like the new row to appear. Choose Table from the Edit menu,
then choose Insert Row from the submenu.

HINT: You can also control-click in a row to add another row there.
To remove a row from the table, follow these steps:

1. Click in any cell in the row that you want to remove.

2. Choose Table from the Edit menu, and choose Delete Row from the
submenu.

Changing Row Order
To change the order of items in a breakdown table, follow these steps:

1. Hold down the Control key and click in the row you’d like to move.
2. Keep holding down the mouse button, and drag it to a new location.
3. Lift up the mouse button. The row will ‘drop” at the new location.

To sort the table into a different order, follow these steps:

1. Choose Sort from the Edit menu.
2. Click on the Sort Items popup, and choose Breakdown Rows.
3. Choose a column to determine the sort order, then click OK.

Basic Cost Areas
You can include any of the following unit costs in estimate breakdowns:

Assemblies— An assembly is a unit cost that is a combination of labor,
materials and other expenses. It is not available in category
breakdowns. For more about assemblies, see Lesson 14.

Assembly Labor/Materials— Just the labor or materials portion of an
assembly. Use it when you only provide part of an assembly.

Equipment— For equipment usage.
Labor— For employee labor.

Material— For materials.
Subcontractor— For subcontractor costs.
Other Cost— For other costs.

HINT: In category breakdowns, you'll type text into the Cost Item
cell for these items. In item breakdowns, you'll choose specific cost
items or assemblies from a clairvoyant field.
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More Cost Areas

Goldenseal includes several other cost areas for miscellaneous costs in an
estimate. For some cost areas, you type in a description and an amount.

Commission— An amount to cover commissions paid to sales reps,
brokers, or others who collect a commission.

Contingency— An amount to cover unexpected problems, forgotten
items, and similar contingencies.

Delay— A delay entered for scheduling (see Lesson 5).
Delivery Charge— An amount for shipping or delivery charges.
Overhead— An amount that you type in to cover overhead expenses.

HINT: If you calculate overhead as a percentage, use Percent of Hard

or Percent of Total instead.
Percent of Hard— A simple percentage of all hard costs (assemblies,
equipment, labor, materials, subcontractors and other costs).

Percent of Labor— A simple percentage of all labor costs (direct labor
costs, and the labor portion of assemblies).

Percent of Material— A simple percentage of all material costs (direct
material costs, and the material portion of assemblies).

Percent of Total— A simple percentage of the complete project cost.

HINT: You can use the percentage options for ‘markup’, or for
specific expenses that are a percentage of your actual costs.

Profit— An amount that you type in for profit.

HINT: If you calculate profit as a percentage, use Percent of Hard or
Percent of Total instead.

Reminder— A reminder you'd like to get during this project.

Sales Tax— An amount to cover sales tax that you pay to vendors.
Soft Cost— Any other cost that you want to add to the estimate.
Tool— A tool that you'll use during this project.

Unlisted Items— In Item breakdowns, you can use one of the five
Unlisted choices. They give you a type-in field so you can enter your
own text, rather than choosing from a clairvoyant field.

Some cost items refer to other transactions, and fill in a calculated value:

Allowance— You can enter any allowance that has not yet been awarded.

There is more about allowances in the next section.

Bid— You can enter any bid that you have received for this job. There is
more about bids later in this lesson.

PO & WO— A cost from a purchase order or work order.
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Printing Estimates

To print an estimate, choose Print Forms from the File menu, and enter
Estimates into the Transaction popup field (see page 107). You can choose
from several different forms in the Form Type popup field— they each
show the estimate breakdowns in a different format.
You can also print an estimate report— reports look less like business
forms, and give you more control over the appearance of what is printed
(see pages 118-119).

HINT: You can use the Custom Layouts command (see Lesson 21) to

design your own estimate forms and reports, if you don’t like the
appearance of our stock forms.

Submitting and Awarding Estimates

To mark the progress of an estimate, click on the Status popup on the left
side of the window, and enter Submitted or Approved.

If the estimate results in a project that you will do, create a Customer
account and a Project account (see Lesson 9), and enter the estimate into
the Estimate field in the project. Goldenseal uses the estimate price in the
project, and automatically marks the estimate as Awarded.

If the estimate results in a sale, create a Sale transaction (see Accounting
manual, Lesson 40) and enter the estimate into the Estimate field.
Goldenseal uses the estimate’s price in the sale, and marks it as Awarded.

If the estimate is not needed, change its status to Void, or delete it.

Locked Estimates

Once an estimate has been awarded, it is ‘locked” and you can no longer
make changes to it that affect its price. To change the price of an awarded
estimate, follow these steps:

1. Open the Project account that uses this estimate.

2. Remove the estimate from the Estimate field, and hit the Enter key to
save the project.

3. The estimate record will now be editable. Make any changes, and click
Enter to save them.

4. Re-enter the estimate into the Estimate field in the Project.

If you have finalized the price of a project and want to make changes after
you have started work on it, use Change Orders (see page 55).
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Updating Estimate Prices

If prices change after you start an estimate but before you submit it, click
the Update Prices button to use the most recent unit costs.

Tracking Estimate Expenses

If you have the complete version of Goldenseal, you can use the Job Costs
command to track actual expenses against the original estimate. See
Lessons 34, 35 and 39 for more about job cost tracking.

Billing for Estimates

If you have the complete version of Goldenseal, you can bill for projects,
using the estimate amount for draw schedule payments or progress
payments. See Lesson 43 in the Accounting manual for more about project
billing.

Finishing Up
This lesson has shown you how to create and use estimates.

As practice, you might want to create some sample estimates now. If you
don’t have your own examples, try one of the following:

1. How much would it cost to build a house for your pet flamingo? Don’t
forget to make it hexagonal (flamingoes don’t like square corners).
And remember, traditional flamingo housing includes gargoyles on the
six corners of the roof.

2. This might be a good time to call your local wax-fruit supplier, so you
can try an itemized estimate for that chic Carmen Miranda hat that
you've always thought about building.

HINT: A good rule of thumb is to order twice as many wax cherries
and bananas as you might otherwise expect.

3. Did you know that with enough duct tape, a live flamingo can be
fashioned into an extremely chic, pink and silver hat? Just be careful
not to go near fruit trees or salad bars. And better stay out of buses,
too—their beaks are sharp, and they may annoy the other passengers.

Lesson Four: Estimate Dimensions
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Estimate dimensions calculate quantities for each line item in an estimate
with an item breakdown. They make estimating quicker and more accurate.

This lesson shows you how to use the construction dimensions in the
Sample Company File. You may want to use a different set of dimensions
when you actually start to use Goldenseal (see page 159).

Entering Dimensions
To enter dimensions for an estimate, follow these steps:

1. Open an estimate (choose Estimates from the Income menu).

2. Choose Estimate Dimensions from the Options menu, and choose
Basic Dimensions from the submenu.

3. You'll see a dimension window which shows basic measurements for a
construction project.

Bananas outhouse: Basic Dimensions

@ Basic Dimensions | Estimate 62

Widest Width i
Project Type (ft} ljl Humber of Stories E
Longest Length (ft) ljl [T Has Basement

i

ra

%

Grussnrea Outside Inside Party Ceiling
(=q ft) Walls (ft) Walls (ft) Walls (ft) Height (ft)

Third&Up na i 0l [ i [ i [ 8]

?nd Story | | oia 0 | a] | a] [ &)

1st Story | | oia 0 | a] | a] [ &)

Upstairs Total | 0 0 0 i} .

Basement 0 0ia | o] | o] [ &]

Grand Total = | n; 0} o o oo
Humber of Living Units
Project Duration {days) Ijl
Distance to Project (mi) [ 0]
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4. Click in the Widest Width field, and enter the width of the building

5. Hit the Tab key to move to the Longest Length field. Type in the
building length.

6. Hit the Tab key to move to the next field. Keep selecting fields until
you have filled in all dimension fields that apply to this project. Note
that many of the fields recalculate automatically.

HINT: If a dimension doesn’t apply to this project, leave it blank.

7. When you've finished entering dimensions, click OK.

8. To enter the next set of dimensions choose Estimate Dimensions from
the Options menu, and choose the next Dimensions layout..

HINT: Some estimate layouts also include buttons that show you
dimensions. Click the buttons to enter quantities.

9. Repeat steps 6 to 8 until you have entered all dimensions.

HINT: For more info about dimensions, check the Reference Manual
on the CD, or watch the help text on the left side of the window.

Popups and Checkboxes
The Project Type and Number of Stories dimensions use a popup field. To
enter a value, click on the field and choose an item from the popup menu
(see page 13).
A few dimensions use a checkbox. To enter a value, click on the field to
turn it on or off (see page 15).

Calculated Dimensions
Goldenseal calculates some dimension quantities from other dimensions.
Calculated dimensions have a padlock to the right of the number field.
i When the padlock is locked, the calculated field is automatically
updated whenever there is a change in any field whose value it uses.
s’ When the padlock is unlocked, you can type in a value for the field.
The value in an unlocked field will always stay the same, unless you
re-lock the padlock to return to the calculated value.
To switch the padlock, click on it. It will switch between locked and
unlocked status.

NOTE: A few calculated fields are always locked, and can never be
changed. Those fields have a gray padlock which cannot be unlocked.

Location Dimensions

Goldenseal also lets you enter measurements for different locations in an
estimate. For the construction dimensions in the Sample Company File,
locations are used for individual rooms in a remodeling project.

To enter locations, follow these steps:
1. Choose Estimate Locations from the Options menu, and choose Add
Location from the submenu.
2. Type in an name for the location, then click OK.
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Bananas outhouse: Upper Loft
ROOM IHFO HORTH WALL CEILING
Type of Work Length (ft) Ceiling Height
Story Area (sf) Area (sf)
Room Type Framing (lin ft) Framing Area (sf}
Longest H-5 Length ljl Wallboard (=f) Wallboard {sf)
Longest EWlLength[_____ 0] Paint (sf) Paint (sf)
™ M Exterior? [ Ceiling Esterior?
WEST WallL IHTERICR. PARTITIOHS EAST WhALL
Length (ft Length(fity[ 0] Length (ft}
Area (sf) Area (sf) i Area (sf)
Framing {lin f Framing (lin ft) Framing (lin ft)
‘Wallboard (sf) Wallboard {sf) ‘Wallboard (sf)
Paint (sf) | Paint (=f) Paint (=)
™ W Exterior? [ E Exterior?
FLOOR SOUTH WALL FRAMIHNG DEMOLITION
Area (sf) | Length (ft) Ceilings (s 0]
Framing Area (s} Area (s} Ext Walls (sf)
Floor Finish (sf) Framing (lin ft) Int Walls (=f)
Baseboards (ft) | Wallboard (sf) Floors(s[ 0]
™ Floor Exterior? Paint (sf)
[T 5 Esterior?

3. You'll see a location dimension window.

4. Enter measurements, the same as for regular dimensions.

5. Repeat steps 1 to 4 for each additional room. Each estimate can have
any number of separate locations.

Estimate Dimensions

Lesson Four
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Using Dimensions Lesson Five: Schedules

Estimate dimensions are used as a ‘suggestion’ for the quantity of cost
items and assemblies that are included in an estimate. Goldenseal calculates schedule dates for each estimate that has a category
or item breakdown. This lesson explains how to use the scheduling features.

If you started with a estimate template, click the Update Quantities button
when you have finished entering dimensions. Goldenseal will automatically

fill in quantities for each item in the ‘standard’ project. Project Start Date

When you add new items to an Item breakdown, Goldegseal starts with the To enter the start date for work on an estimate, click in the Start Date field
suggested quantity. If you don’t like the suggested quantity, you can type in and type in a date. If you have already entered items and want to update
a different amount. the schedule, click the Update Schedule button.

If dimensions change after you've entered breakdown items, click the

Update Dimensions button to recalculate quantities for each item. Item Start Dates

. . . As you enter each item into an Estimate breakdown, Goldenseal computes
Dimension Calculations the time it takes to do that item, and adjusts the start date for all following

To see the way dimensions are calculated, choose Calculations from the items. It also adjusts the Finish Date for the entire estimate.

Options menu, and choose Calculated Dimensions from the submenu. There

is more about Calculated Dimensions in Lesson 23 Cozt Areg | Category ubcat Cost fem Linit Cost ize | Gty | fem Total (Taeo Location (Cres|  Start
: Azzembly  Site Preparat Site Clea:clear open ground $0.06:=q foof 16 F0.96 “ard 110025089
To see the dimension that is used for each item in an estimate’ choose Cost Azzembly  iExcavation Grading (backhoe dug founds 3 23U yar g F25.54 ardd 110525099
Items or Assemblies from the Costs menu, and look at the Suggested Delay wait for perk test $0.00-Days 2 - 1.10/2583
Dimension fleld (see page 79) Azzembly  Excavation (Other Exiseptic tank installed:  $809 .54 each 1 FE09.54 “ard 110027189
. . Azzembly  Masonry Walls & Ecinderblock wall, 81 71250 fook [=11] Fa27.20 Yard 11002889
To Change the appearance of a dimensions layout, choose Custom Layouts tssembly  (Concrete  (Concrete4" floor slak, broom $136i=qfocf &5 $115600  Bathroomi 1102599
from the Optlons menu, and choose Estimate Dimensions from the Delay wait for foundatian $0.00:Days 3 - 1i10/29/99
submenu (see pages 145-146). Azsembly i Siding Siding Mivert roughsarwn, res $1 Bfisqfoof 851 $141400  Bathroom 1 11/3/89
Aszembly  nsulation  Wall Insws 102" fiberglas, wal $0.31 =30 fook &7 2077 Bathrootn 1: 116389
FlnlShlng UP If the item is an assembly, Goldenseal calculates the time it will take for
In this Lesson you’ve seen how to enter dimension measurements. each component in the assembly, and multiplies that total by the quantity.
You mlght want to grab your tape measure now, and start flndlng some For labor items, Goldenseal divides the total person—hours for the item by
dimensions to enter! Do you have any pets, lawn ornaments or chic hats the crew size in the Crew column.
which perhaps might provide numbers for your estimates?
HINT: Did you know that the all-time record height for a chic hat is Crew Size

slightly over 74 inches tall? It was worn by Ethyl Mosfetter in
Kornflake, Indiana on Easter Sunday, 1947 (and has still never been
topped). You can still see it right next to the Popcorn Museum in the
Kornflake Municipal Building annex (visiting hours 12-3, M-F).

To change the crew size for any item, click in the Crew column and type in
a different number. Goldenseal will automatically adjust the start date for
every item after the changed line.
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Adding Delays
To add a delay in the middle of a project, follow these steps:

1. Click in the bottom row, and hit the Return key to add a new row.
2. Click in the Cost Area column, and enter Delay.

3. Click in the Size column, and enter Hours or Days.

4. Click in the Quantity column, and enter the amount of delay.

5. Drag the row to its final place in the schedule (see the next section).

Changing Schedule Order

To change the order of items in an estimate, follow these steps:

1. Hold down the Control key, and click the row that you’d like to move.

2. Keep holding the mouse button down, and drag to the new location.
3. Lift up the mouse button. Goldenseal will move the row.
4. Repeat steps 1 to 3 for any other items you’d like to move.

5. When you are finished, click the Update Schedule button to
recalculate the entire schedule.

Changing Schedule Columns

You can use the Custom Layouts command (Lesson 21) to add more
scheduling fields to the estimate breakdown tables. You can add columns
to show start time, finish date and finish time (see page 138).

You can also add start time and finish time fields to the estimate itself, if
your projects don’t take very long (see page 129).

Working Hours

Goldenseal lets you base schedules on the hours that you actually work.

To set up working hours, follow these steps:
1. Choose Costs Setup from the Costs menu, and choose Working Hours
from the submenu.
2. You'll see a list of Working Hours. Double-click on an item in the list.
3. You'll see details for this set of working hours.

4. Enter the vacation schedule, and the hours your crew works each day.
You can also enter a delay factor to adjust all schedule dates.
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Hame |Elasic: Hour= |
Comments
Workday Hours
Scheduling Delay
Vacation Package [Big Six Holidays |=k
Start Break Restart End
Monday [500 aM | [12o0Pm | [toapm | [sooPm |
Tuesday [:002M | [12o00Pm | [tooPm | [sooPm |
Wednesday [5:002m | [1200Pm | [toopm | [sooPm |
Thursday [5:00am | [12zo0Pm | [100Pm | [s00Pm |
Friday [5:00 &M | [1Z00PM | [1:00Pm | [s00PM |
Saturday [ | | | | | | |
Sunday [ | | | | | | |
Cancel I ok I

When Goldenseal calculates the schedule with these hours, it will only
schedule work during the working hours, and it will skip any holidays
included in the vacation package.

If you don’t use Working Hours, Goldenseal uses a normal work week and
spreads it out over the entire week.

Schedule Reports

To see a printed schedule, choose Projects from the Reports menu, and
choose Schedule from the submenu. You'll see a listing of tasks, with the
start and end dates for each (see page 117).

Finishing Up
In this lesson you've learned how to use the schedule dates in an estimate.

This might be a good time to figure the installation time for each wax cherry
or banana in the chic hat that you started in Lesson 4,. You wouldn’t want
to make social plans, and then not have it ready in time!
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Lesson Six: Allowances and Bids

You can include three special transactions in your Estimates:
¢ Allowances- for items that have uncertain specifications.

* Bids- for price quotes that you get from subcontractors and suppliers.

e Purchase Orders and Work Orders- for non-competitive prices that
you get from suppliers and subcontractors.

Allowances

Use an Allowance when you need to give an estimate and you don’t have
firm specifications. For example, allowances work well for a kitchen
remodeling that includes appliances but doesn’t specify brand or model.
The estimate uses the allowance amount, and allowance billing covers the
difference between the allowance amount and actual costs.

HINT: You can consider an allowance as a small bit of “‘time and ma-
terials’ pricing within a fixed-price estimate.

To create an allowance, follow these steps:

1. Choose Allowances from the Income menu.
2. Click the New button.

Allowances

M[=] E3
%@ Brief Descrip. |3tandard hath accesszaties | S 102559 | 2 =
Details |2 toweel bar, 1 TP halder, 1 arak bar, 2 .
tems: 5 towvel hooks on door Billing m
Found 5
Comments
MNew | =l
Status ;
Started Gross Price . |EE§| Estimate _| fo
Tax Rate {| Tompkins- City of thac |[(=J; $0.00 SR - ey
BLES O ;l.. : = More Info Project } =
Total | V¥ Cost per Uit
Uetl | L'J
3. Enter a brief description for the allowance item, and a more complete
description in the Details field.
HINT: You can also use a category or item breakdown in an
allowance (see pages 18-21).
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4. Enter the price of the item. If the cost is just for one unit and the

estimate will contain more than one unit, turn on the Cost per Unit
checkbox.

HINT: If the checkbox is on, Goldenseal multiplies the cost by the
number of units entered into the estimate. If the checkbox is off,
Goldenseal uses just the cost, and ignores the number of units.

5. Enter the way you plan to bill for this allowance. You can bill for all
costs or just for materials. You can also use a minimum or maximum
price for the item.

HINT: Check the Reference Manual for more about billing options.
6. Click the More Info button to enter more details for the allowance.

Using in Estimates
To use an allowance in an estimate, follow these steps:
1. Create an estimate, or open an existing one.

2. Give the estimate a category or item breakdown.

3. Add a breakdown line.

4. Enter Allowance into the Cost Area column.

5. Enter a specific allowance into the Cost Item column.

NOTE: Goldenseal only shows allowances that are not already
included in a different estimate.

Allowance Billing

You'll need the full version of Goldenseal to do allowance billing. For more
about it, see Lesson 43 in the Accounting manual.

Standard Allowances
You can only use each allowance in one estimate.
If you use the same allowance on many different projects, set it up as a

template (see Lesson 24). That way you can quickly make a copy of the
allowance whenever you need to use it again.

Allowances and Bids ~ Lesson Six Page 35



Bids
Use bids to handle any types of supplier or subcontractor price quotes that Competitive Bids
you receive before you submit an estimate. When you have suppliers or subcontractors that compete for the same

work, enter a separate bid for each vendor that will submit a bid to you. In

To enter a bid, follow these steps: the first bid, leave the Competes With field blank. In all other bids, enter

1. Choose Bids from the Income menu. the first bid into the Competes With field.

2. Click the New button. HINT: Turn on the Rough Estimate checkbox in the first bid if you want

3. Enter the business giving the bid, and a brief description of the bid. to start with an approximate price in the estimate. Goldenseal will use
You can also enter a more detailed description into the Details field. it at first, but then replace it as soon as you have a real bid.

4. Enter the bid price of the item. If the bid price is for just one unit and When you first enter competing bids, Goldenseal ignores any bids that have
more than one will be included, turn on the Cost per Unit checkbox. a zero amount. That way you can enter planned bids, and use the Status

HINT: If the checkbox is on, Goldenseal multlphes the cost by the field to track progress through the blddlng process.
number of units in the estimate. Otherwise it uses a flat cost.
5.If this is a competitive bid, enter the bid that it competes with. You
can have any number of bids competing with each other (see page 37).

As you receive actual quotes from suppliers and subcontractors, enter the
bid amount into the Gross Price field. Goldenseal will automatically keep
track of the low bid. The estimate will show the low bid amount.

Bids [=] B3
. Q Type |Iu'|ateria| Supplier vI Created 317/99 1 = USing in EStimates
A ) : : ; To include a bid in an estimate, follow these steps:
Bidder {Cayuga Mirror & Glass||3; Competes With | i
tems: 5 . T ot 1. Create an estimate, or open an existing one. Give the estimate a
Faund 5 Brief Descrip. |t||e | [ Rough Estimate N
Details [tile package- Arabian Sandstone |EE§| ————— Category or item breakdown'
M = walls, Don Quixcde.theme I'u'l n | i Competing Bids I 2. Add a new row to the breakdown table.
Status border, Cholsra Beige floor 4. Enter Bid into the Cost Area column.
High Bid Comments . .
Breakdomn 5. Enter the bid you want to use into the Cost Item column.
i b . .
GrossPrice [ 52.35000] _ HINT: Click on the popup button in the Cost Item column to see a
Tax Rate {Tompkins Courty |[=J; $186.40 oy s list of available bids. If there is a category in the breakdown line,
Estimate & Anonymous fencing (00 .
I™ Cost per Unit \ Goldenseal only shows bids under that category.
Project £ I . . . . .
o ' Goldenseal automatically updates the estimate if a bid price changes. It
LIeaEE | Llﬂ always uses the price of the lowest competing bid.
6. Turn on the Rough Estimate checkbox if this is a ballpark estimate (see Paying for Bids
hint on page 37). When you are ready to start work on a project, you can track expenses and
7. Click the More Info button, and enter any other details that apply to payments for each bid. To do that, enter the bid in the Refers To field in
this bid. material purchase or subcontractor cost records.

NOTE: If you don’t end up using the original bid amount, you can still
track the work with a purchase or work order (see page 38).
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Purchase and Work Orders

Use purchase and work orders for advance orders of materials or labor.

Lesson Seven: Contracts

They help you to get what you plan, and pay what you expect to pay. Contracts create legal documents and written specifications for a project.
To enter a purchase or work order, follow these steps: You can enter contracts with any parties involved in a project.

1. Choose Purchase & Work Orders from the Costs menu.

2. Click the New button. Creating Contracts

3. Enter the type of order, and the account that is receiving the order. To enter a contract, follow these steps:

4. Enter a brief description of the order, and the price. You can also use a
Category or Item breakdown and list specific items in the order.

5. Click the More Info button to add billing and job cost info for the

1. Choose Contracts from the Income menu.
2. Click the New button.

order. Contracts
' 52489 __] 1 =
Purchase & Work Orders [ [3] Q — .
_ = A | Paul Petercamp Pairtim][=J; 93102
g Kind | Subcontractar "I llatey 0500 | 32465 I— fems: 5
& : - Found 5 1Subcontracts =l o :
4 Account | Paul Petercamp Paintin|[(= Conditions | = [Filed! =k
ems: SRR N e
Found 3 Brief Descrip. [tree house attachment hard cofl |EE§| e = : ol o [ Wormolu Mchummers |[=E
More Info Status i H O H
_New |B)] Grossprice comments
Status Tax | Tioga Courty |=F 22100 iﬁ:‘f; Space Needls set |EE§|
Breakdown
- [Ie4EE| r
= - . o
OEE | ~ 3. Enter the type of contract, and the account that will be signing it (you
can make contracts with customers, projects, subs or suppliers).
3 ’ 3 7
To use a purchase or work order in an estimate, follow these steps: 4. If you want to include ‘boilerplate” contract text, enter a Contract

Package (see page 41).

5.1f you want to include a detailed Scope of Work, enter the
specifications source in the Specs Source field (see page 42).

6. If you'd like to type in contract text, click on the Contract Text button

1. Create an estimate, or open an existing one. It must have breakdowns.
2. Add a breakdown line.
3. Enter PO & WO into the Cost Area column.

4. Enter a purchase or work order into the Cost Item column. and enter it into the Header, Body and Footer fields.
7. Click the Contract Setup button to enter other details for this contract.
Finishing Up 8. Click the Write Payroll button to assemble the contract as a word
Needless to say, you can use Allowances and Bids for your chic hat processor document (see page 44). . '
projects. 9. You can use the Status, Action Taken and Action Taken by fields to

. . . track the actual contract paperwork.
HINT: Ductwork subcontractors are always happy to give bids on chic )
galvanized hats. Just as stylish as Chanel, and much cheaper! HINT: The Document Log also helps track paperwork (see page 58).
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Contract Clauses

Contract Clauses are a ‘library’ of simple sentences or paragraphs that you
can include in contracts. To set up contract clauses, follow these steps:

1. Choose Contract Setup from the Options menu, and choose Contract
Clauses from the submenu.

2. You'll see a list of clauses. Double-click on an item to see details about
the contract clause, or click the New button to add a new one.

3. To change a clause, type new text into the Clause Text field, then click

OK.
Edit Contract Clause
Hame |C0ncealed Conditions |
Comments Location |Aﬂer Header "l
Clause Text | COMCEALED CONDITIONS
If inthe course of work there appear subsurface or concealed conditions,
or unusual conditions differing substantially from those wsually found in
similar projects, then the project cost will be adjusted by the change in
cost due to zaid conditions .Contractor agrees to promptly notity the Cwner
about any concealed conditions which will require changes inthe Scope
of Work.
L]

The starter files already include some contract clauses for that type of
business. You can change any of the clauses or add new items.

HINT: If you already have contracts in word processor documents, you
can copy and paste blocks of text into Goldenseal clauses so they are
easier to include in your contracts.
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Contract Packages

Contract Packages are a set of contract clauses that you will include in
specific contracts. If you create a variety of contracts that use different
clauses, create a different package for each type of contract.

To set up contract packages, follow these steps:

1. Choose Contract Setup from the Options menu, and choose Contract
Packages from the submenu.

2. You'll see a list of contract packages. Double-click on an item to see
details about the package.

Edit Contract Package
Hame |New Construction |
Description | contract for totally nesw
weork
tems Inciuded Eef #
¥ Addreszes & Natnes 30 .
¥ Allowances 26|
¥ Application of Terms 17
*  Building Permits 13
¥ Change Crders 255
Concealed Condtions 10
¥ Contract Documents 16
¥ Contractor Duties B
Deficiert Framing T
* Delays 19
¥ Enforcement 24
Hazardous Materials 25 v|
Edit Contract Clauzes |
x|

3. Each contract package shows a list of all contract clauses, with check
marks next to the items that are included in this package. Click on an
item to add or remove a check mark.

4. When you've included what you want in this package, click OK.

5. To include a set of clauses in a contract, enter the contract package
into the Contract Package field in a Contract record.

Contracts  Lesson Seven Page 41



Contract Specifications

Goldenseal automatically creates a “scope of work’ that describes the work
that you’ll do for a project. It includes a sentence or two for each of the
items listed in an estimate that has an item breakdown.

To set up specification text, follow these steps:

1. Choose Cost Items or Assemblies from the Costs menu. You’ll see unit
costs which you can include in estimates (see Lessons 13 and 14).

2. Click the Contract Setup button, and enter text into the Specs Text
field. You can include ‘substitution text” which will be replaced with
specific information when Goldenseal writes a contract (see page 43).

3. Use the Cost Display and Quantity Display fields to determine how
you'd like to display the cost and quantity of this item.

To include specs in a contract, enter an estimate or project into the Specs
Source field of a contract record. Goldenseal will automatically use it to fill
in a “scope of work’, with a sentence or two for each breakdown item.

Contract Preferences

Use Contract Preferences to set up the text for text substitutions in your
contracts (see the next section).

To enter preferences, follow these steps:

1. Choose Preferences from the Options menu, and choose Contracts
from the submenu.

2. You'll see a window with text substitution values (see the next page).

3. The Contract Phrases section includes common phrases that will
substitute into contracts. You can change the wording of the phrases
that describe costs, allowances, and quantities. You can also enter the
contractor name, as you’d like it to appear in contracts.

HINT: If you'd like to include your company name in specification
clauses, type it into the Contractor Name field. Type the name of a
specific subcontractor into the Subcontractor Name field, if you’d
like to use that in your subcontracts.

4. The Substitution Match Text contains ‘key word’ text that you’ll put
in Cost Items, Assemblies and Contract Clauses. When Goldenseal
sees this text, it replaces it with other values (see the next section).

HINT: You probably won't ever need to change any of the match
text. If you do, you'll also need to change any Assemblies, Cost Items
or Contract Clauses that use the substitution text.

Contract Preferences

CONTRACT PHRASES SUBSTITUTION MATCH TEXT
Enter the texd vor'sf like fo nse In coptracts. You probably dont peed bo change these jtemsl

Approx Cost |at an approximate cost of temCost Acceptance Deadline | LcceptDate
Client Address |ClientAddress
Exact Cost (&t & cost of temCost Client Hame [Clierthame
Company Address [BizAddress
Mat’l Allowance |at a materialz-only allowance cost of -
oo Company Hame [Bizieme ]

T&M Allowance |zt a time and materials alowance Contractor Hame
oozt of kemCost Down Payment |DownPayment
Approx Quantity |approximately QTY Finish Date |FinishDate
ttem Cost
Exact Quantity [QTY Htemn Quantity
ttern Size
Cost Spell-out |temCost (SpelCut) Project Cost [ProjectCost
Project Descript. |ProjectDescrip

Retainage % |RetainPct
Contractor Hame | Cortractor Cost Spell-out | SpellOut
Start Date | StartDate

Quantity Spell-out | 2T (Spellout)

Specs Heading | SCOPE OF WIORK:

Cost Display
Subcontractor Hame | Subcontractor Quantity Display
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Text Substitution

Goldenseal uses text substitution to put specific project information into
contracts. When it writes a contract, it replaces certain ‘key words’ with
actual information from the project.

Cost Item and Assembly Specifications
The specifications text in Cost Items and Assemblies can include the
following text substitutions:
e CTRNAME-- Goldenseal replaces this with an actual contractor or
subcontractor name from Contract Preferences.

e ITEMCOST-- Goldenseal replaces this with the exact or approximate
item cost (depending on the value of the Cost Display field).
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* QTY-- the quantity of an item. Goldenseal replaces this with the exact
or approximate quantity (depending on the settings of the Quantity
Display field in the Cost Item or Assembly)

o UNITSIZE-- the text from the Unit Size field.

Clauses

Contract Clauses can contain substitution text for the project name, project
size, your company name and address, and other values.

When Goldenseal writes a contract, it replaces the text with values from the
project or from the Company Info.

Singular and Plural

When you write specifications text, you can use a special format to handle
singular and plural nouns. Write the singular form, ## and then the plural
form-- box# #boxes or foot# #feet. Goldenseal will use the first word when
there is only one item, and the second word when there is more than one.

Writing Contracts
To write a contract, follow these steps:

1. Choose Contracts from the Income menu.
2. Locate the contract record you’d like to use.
3. Click the Write Contract button.

4. Goldenseal will assemble contract clauses, contract specifications and
the text you’ve written in the contract record, and create a text file on
your hard drive.

5. Open the text file with a word processor, and print it.

Finishing Up
Goldenseal contracts are especially useful because they specify the exact

same items that you include in your estimates. Forget something in the
estimate, and it won’t be in the contract either.

This might be a good time to use Goldenseal to write some actual contracts.

For example, you might want to consider writing a good solid contract for
each of your house plants. It may not keep them from dying, but at least
you can collect some hefty penalty clauses from them when they do.

Lesson Eight: Bill of Materials
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Goldenseal includes two reports which show a list of materials that you'll
need to purchase for a project (called a bill of materials or a material
takeoff). In the reports, Goldenseal calculates material quantities for each
estimate item, using components from an Assembly (see Lesson 14).

NOTE: Some people use the term “takeoffs’ for the measurements that
you make when starting an estimate (see Lesson 4). With Goldenseal,
you don’t need to calculate the actual quantities of materials when you
make an estimate, since the unit costs do that automatically .

Setup

To get a bill of materials, first create Assemblies for the work that you do
on projects (see Lesson 14). Assemblies contain info about the exact
material that you need to include in each piece of work that you do.

HINT: Goldenseal includes Starter Files which already contain Cost
Items and Assemblies for different businesses (see page 159). You may
be able to find one that includes some or all of the work that you do, so
you don’t need to spend so much time setting up assemblies.

When you are ready to start a project, create an Estimate for it, and give
the estimate an Item breakdown (see page 22). Fill in each item of work that
will be part of the project.
HINT: Create an estimate even if you are just doing the work for
yourself. That way you’ll have a budget, and you can create material
takeoffs for the items you need to purchase.

Bill of Materials (Material Takeoff) Report

To see an overall list of materials for a project, follow these steps:
1. Choose Estimates from the Reports menu, and choose Bill of Materials
from the submenu.
2. Enter an estimate into the Estimate field.
3. Click the Update button.

4. You'll see a list of materials for the project. The Gross Quantity
column shows the calculated quantity, and the Net Quantity column
shows the quantity including a waste factor.
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Mat’l Takeoff _ (O}

ltems Takeoti Report ™ tore Details Print
Estimate | Bananas outhouse  |(=J Sewe e Tk &
Material Purchase List 199 to 22604 el
Material kemn Gross Oty Het Oty Unit Size Unit Price Gross Price Date Heeded
drain 4" 30 33 linft §0.52 $15.60  10/2799
plastic ell 4" -] E.3 each §587 §39.22  10j2799
septic concrete 1 1.02 each $450.00 F45000 10027099
cinderhlock 5" B7.5 729 each §1.00 FE7.50  10/2899
mazon sand 0.39 0426 ton 1238 F4.83 1052899
mortar cement 1.08 1188 hag 3665 F7A8 1052899
concrete 3000 [k 1.0625 1.1475 cu yard 2881 §62.49  10/2899
reinforce mesh 017 0487 raoll FE8.50 Fi1.81 1072889
niail stainlzzs 24875 31535 pound F6.47 §19.25 1143/99
rough sawn pine 1149 1309 hoard ft Jo45 Fa355 1143599
fiberglas 3-1/2" E7 71.02 =g foot F0.27 §158.09 1143/99
skimcost plaster 0804 0.83576 hag F14.00 §11.26 1144/93
weallbd tape 0.0536 0.0536  roll §243 F016 1144/93
entry door econ 1 103 each F12499 F12499 1144199
hinges exterior 15 162  pair F4.59 F6.85 1144199
mirror 144" 13 13.52 =g foot F§5.50 F71.50 1144/93
mirrar sdhesive 1.3 1.338 can F24.00 F31.20 111488
silicone caulk 0.26 026 tube $32.26 $1.37 1144/99
med cakinet 1 1.05 each $99.95 $99.95 1144/99
migc hardware 05 0.54 each F1.00 F0.50 1144039 1
Grand Total $1,123.33
-
< JJ

5. You can print the list, or save it as a text file so you can open it with a
word processor or spreadsheet (see page 120).

HINT: The takeoff shows ‘theoretical’ quantities. You should check
it, and make adjustments for any special conditions that you know
about. You may also need to round fractions to whole numbers!

Bill of Materials by Task

To get the materials for each line item in an estimate, follow these steps:
1. Choose Estimates from the Reports menu, and choose Bill of Materials
by Task from the submenu.
2. Enter an estimate into the Estimate field.
3. Click the Update button.
4. You'll see a list of materials for the project, itemized by line item from
the estimate.
HINT: The ‘by item’ report is useful for allocating materials to
different locations in a project.
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Mat'l Takeoff By Item H=]

ltems Takeoff By ttem Report [ tore Details Print
; ; Update Sort
Estimate§|ElananaS outhouse |E| Save az Text

Material Purchase List (by ltem) 41995 to 2G04 =
Material kem Gross Oty Het Oty Unit Size Unit Price  Gross Price Date Heeded

septic tank installed

drain 4" 30 33 linft F0.52 F1560 1042708

plastic el 4" 53 6.3 each §5.87 §35.22 1002799

septic concrete 1 1.02 each F480.00 F48000 10427099

cinderblock wall, § in

cinderblock 8" EY.S 728 each $1.00 JETS0 1042588

mason sand 0.39 0426 ton F12.38 F483 10628599

mortar cement 1.08 1188 hay JE 65 18 10028088 —
4" floor slab, broom finish

concrete 3000 b 1.0625 1.1475 cu yard F58.81 §62.49  10025/89

reinforce mesh 017 0187 rall FE8.50 F11.81 10025/93

vert roughsawn, reverse

nail stainless 2875 31535 pound FE.47 $18.25 11399

rough savwn pine 1149 1309 hoard f $0.45 $23.55 1173199

312" fiberglas, walls

finerglas 3-1/2" &7 71.02 =g foot §0.27 $15.09 11/3599 -
Partial Takeoffs

For either takeoff report, you can list just those materials needed during a
certain time period. To do so, follow these steps:
1. Click the More Details button.
2. Click on the Date Range popup, and choose a date range.
3. Click the Update button.
HINT: For more about reports, see Lesson 20.

Finishing Up
In this lesson you've learned how to get bill of materials reports from an
estimate.

Of course it goes without saying that a detailed material list is just what
you need when assembling complex projects such as a chic Carmen
Miranda hat. You'll never under-order on wax pineapples again!
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Lesson Nine: Customers and Projects

In this lesson you will look at Customer and Project accounts. Use
Customer accounts for anyone that pays you money for sales or services.
Use Project accounts for each piece of work that you do.

When a prospect accepts an estimate from you, create a Customer account
for them, and then also create a Project account for the work you'll do.

HINT: You may eventually do more than one project for the same

customer.
Customer Accounts !E[ E
. s
Created 7413198 1 2
st & Customer Account s
tems: 10|  Account Hame [Fibert Fidget | Job Type {New Construction _|(=;
Found 10 E - :
o Full Hame: |Fi|bert Fidget & Sons Inc | ) Source | Reterral- Architect ||3
New Contact |Fikert | 7 [T &low Ore-Time Mames?
Status Day Phone | 267-4531 Sales Setup
Evening Phone [ 26-3939
Fax
(&1 E-mail | | | Wieww Appaintments | |View Document Lag|
|. Wiewy Contact Log I [ Yiewy Problem Log ]
Main Address | 5290 Old Miford Rd
[ “iewy Estimates ] [ “Wiewy Projects ]
Ciityr | Micldleboro [ “iew Sales I [\-"iew Biilling Records]
State [NV | zip [14885
Comments |has violert tendencies B e £247.50
L ast Purchase T4
9 i . ) Paid On Acconnt F0.00
Enter Contact | | ErterSale |
Wl z
4] r

When to Use Customer Accounts

Use a Customer account for each person or business that pays you money
for goods or services.

HINT: If you have anonymous customers or customers that buy from
you only rarely, create a Customer account for them all, and turn on the
Allow One Time Names checkbox in it.
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Creating Customer Accounts

If you already have a Prospect record for a person, follow these steps to
create a customer account for them:
1. Choose Prospects from the Income menu.
2. Locate the prospect who is becoming a customer.
3. Click the Convert To Customer button. When you are asked to confirm
the change, click OK.

4. Goldenseal will create a Customer account, with all the prospect’s info
included. It also converts all contracts, estimates and contact records
with the prospect, so they refer to the new customer account.

To create a new customer account for someone who was never entered as a
prospect, follow these steps:

1. Choose Customers from the Accounts menu.
2. Click the New button, or choose New Record from the Edit menu.
3. Enter the data that applies to this customer.

HINT: The basic window shows phone, address and other contact
info. Click the Sales Setup button to enter delivery and billing info for
this customer.

Using Customer Accounts

Customer accounts are a permanent record of everyone that has paid you
for goods or services.

If you sell goods or services, enter Sales transactions for them. If you do
project work for customers, enter them into Estimates and Project accounts.
You can then use the Billing commands to send out bills to them.

To keep track of the time you spend with your customers, enter them into
Appointment and Contact Log records. To see those records, click on the
View Appointments or View Contact Log buttons on the customer record.

You can also use the Print Forms command to print mailing labels or
envelopes, so you can send marketing materials to some or all of your
customers (see Lesson 19).
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When to Use Project Accounts Y — ol

Use project accounts for construction work, professional services, rental Q @ Project Account Created 622198 i
property improvements, and other large tasks. You can use them for work A
you do for other people, or for your own internal projects. ftems: 13 Customer Type — : o .
‘ ] o ) Faund 13 : . . ; |EE§| | Wigs Appointments ] | Wignw Document Lu:ug]
Create a project account whenever any of the following conditions exist: - Customer {Joe 'Bad Apple IEI? R —————— B
Job Costs— When a piece of work is large enough or special enough that Estimate [ Joe Apple- Deck TaM (=) [ Wiew Project Log | |view Billng Records |
you want to track its job costs separately. Project Hame [Joe Apple. Deck T& |
Draw Schedules— If you will use a fixed schedule that includes more than & Billing Hame: [Jossph P Malapomado Jr | [Viow Easpment s | [ View Labor Fowrs |
one payment when you bill for this work. Address [Northeast River Road South - -
. . Unit 4-yviest ' | Wi Material Costs ] [\-"iew Subcontract Cnsts]
Progress Payments— If you will bill based on the progress of work— at it 4-Wie
regular intervals, at irregular intervals, or at certain project milestones. [__view other Costs | [ view Change Orders |
Time and Materials Work— if you will bill for actual expenses, with or Telephone |35 5555 |
without an additional charge (sometimes known as “cost plus” work). Contract Amount s000
Change Orders— If the project involves formal change orders that specify Sales Tax Rate | Cortland- non Cty  |=) §98.77 $Eﬁ::°;::::: -
C}}anges in the Wf)rk* L ) . Total Amount 1,333 42 Retainage To Date £0.00
Retalnalg;g— If the1 Cth(c;lnt will “hold back’ a part of the payment until the Comments Paict O Aeconmt o
work is completed. -
Paperwork— When you’d like to use a project log for a piece of work, or (A EE =
when you'd like to track contracts and documents for a project and Kl d|
keep them separate from other work that you do for the same client.
7. Fill in the other project fields. If you didn’t use an estimate, type in the
. . cost for this project.
Creating Project Accounts 8. Click the More Info button to fill in billing and job cost info, then click
To create a project account, follow these steps: OK to save the changes.
1. Choose Projects from the Accounts menu. i |
2. Click the New button. JDEDEMI —— BILLING SETUP
3. Choose the type of account that will pay for the project. Usually it is
a customer, but it can also be an equipment, investment, overhead or Job Type {New Construction _|=J Terms {25% Tam =
real estate account.
4. Enter the specific account that will pay for the project. Category System | Short Construction __[[=] Billing Type
NOTE: When you leave the Customer field, Goldenseal fills in Location Package {Exterior Remodeing |=) Draw Schedule : =
1nformat.1on frO.m the customer account. contract | B Sales Rep [l Siman E
5. Enter a brief project name.
6. If the project uses an estimate, enter it into the Estimate field. The
field only shows estimates for the customer entered previously. T | ok |
NOTE: If you want to track ‘estimated versus actual’ job costs for

the project, you'll need to create an estimate for it, and use a
Category or Item breakdown in the estimate.
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More Accounts
Goldenseal includes nineteen different classes of accounts.

Each account class handles one type of business relationship. There is a
separate browser window for each class of account.

To view any other class of account, double-click on an icon in the Chart of
Accounts, or use one of the menu commands in the Accounts menu.

Job Accounts consume expenses, and generate income— customers,
projects, and overhead accounts.

Asset Accounts handle things that you own— cash, checking, equipment,
inventory, investment, real estate, and savings accounts. Available only
in the full version of Goldenseal.

Liability Accounts handle things that you owe to someone else— credit
card, loan, owner equity, and escrow accounts. Available only in the
full version of Goldenseal.

Cost Accounts get money from you for expenses— employee, equipment,
material supplier, subcontractor, and other cost accounts.

Utility Accounts store basic accounting information. Available only in the
full version of Goldenseal.

You might want to take a quick look at each class of account that you think
will apply to your business.

Using Multiple Windows

When you open more than one browser window, they will all be shown on
the screen at the same time. You can have any number of windows open at
once, and you can arrange them on the screen any way you’d like.

HINT: Goldenseal remembers where you put each window, and puts it
back into the same place the next time you open the program.

The window that is in the very front is called the active window. Any
typing or menu commands will apply to the data in the active window.

To work with a different window that is visible but not active, click any-
where in the inactive window to bring it to the front.
If you can’t see an open window, follow these steps to make it active:

1. Click on the Window menu.

2. Look at the list of open windows (at the bottom of the menu), and
choose the window that you’d like to bring to the front.
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Grouping Accounts

Each account includes a field that you can use to group together similar
types of accounts. For example, you can use the Cost Types field for basic
cost areas such as ‘electrical’, “‘plumbing’ and “carpentry’, and the Job Types
field for types of work such as ‘remodeling” and ‘new construction’. Asset
and liability accounts can be grouped into Company Divisions.

The account groups are helpful when you want to find a specific group of
accounts, or want to make a report that is broken down by different
account types.

You do not need to use the account groups to identify income or expense
categories. That is handled instead by cost categories and cost locations
(see Lessons 11 and 12) or by income tax classes (see Lesson 48).

Using Accounts

Once you have created accounts, you only need to change them if some of
their basic information changes— for example, an address change or a
change in credit rating.

When you enter transactions, you'll reference one or more accounts in each
record. That way it’s easy to track the source of your income and expenses.

Many of the account records have buttons that show you a list of
transactions for that account.

To see a compact list of reports, choose Accounts from the Reports menu,
and choose one of the submenus (see Lesson 20). You can also see
transactions broken down by account in many of the reports (see page
114).

Finishing Up
This lesson has introduced you to customer and project accounts.

This might be a good time for a break. Wouldn’t you like to go home for a
while and take a hot bath? Is there a rubber ducky in your closet who per-
haps has been feeling neglected lately?

Remember, with just a bit of duct tape, you can transform a rubber ducky
into a chic, yellow hat. It will even squeak pleasantly when you go through
low doorways, or when ducks of a similar species fly overhead.
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Lesson Ten: Project Management Change Orders

Use change orders to record changes in a project. The record acts as a

‘“paper trail’ for the change, and it also allows you to do billing for any price
difference caused by the change (full version only).

Goldenseal includes several transactions that help you to manage projects.
Most of these transactions are also useful for general business management.

To create a change order, follow these steps:

1. Choose Change Orders from the Income menu.
Use Appointment records to keep track of meetings and deadlines. To 2. Click the New button.
enter an appointment, follow these steps:

Appointments

. Change Ord
1. Choose Appointments from the Income menu.
. Entered 3/500 =
2. Click the New button. ;[Q project [ammnes phoies |51 80500 1
Details
Appointments M=l tems: 7| Brief Descrip. [door carvings | |EE§| Add hand carvings to door trim-
= < Foun 7 j "“Gilgamesh destroving the Temple” on the
Account Type | Customer "l Entered 4/7139 1 — G - W hir lett, "The Quaint Covered Bridges of
& ; Who With ? | Joe 'Bananas |E . ] : : Indiana" on the right, ancd "Led Zeppelin
_ ; : Meeting Type [Jobsite Meeting = —— Tax Rate { Tompkins- City of thac =) $0.00 Album Covers” across the top. Wiork to
Fuund s Meeting Date _ | - | be done by Kustom Karvings by Carlos
New | S Start Time Reminder {1 Hr Advance RemlndE|E? Breakdown Comments L
End Time User to Hotiy | = [one ~1] |
Status
- Comments X
go over latest revisions Company Rep | Captain Ahak = = -
Action Taken | = L] e <] .
[]eEE & ) |J 3. Enter the project where this change occurs.
] 4. Type in a brief description of the change, its cost, and a more
3. Enter the account or prospect that you are meeting. complete description of the work.
4. Enter the date and time for the meeting. HINT: You can also use a category or item breakdown in a change
5. Enter a meeting type. You can classify appointments any way you’d order (see pages 18-21).
lflke' dlike Gold | q b b 5. Click the More Info button to enter job cost and billing info.
6. If you'd like Goldenseal to remind you about this appointment, enter a . .
yol y PP Goldenseal automatically adds change orders to job cost totals for the
reminder method. : . . : )
h 1 ho i ) hi ) project. It does not add them to the project billing— instead you bill for
7. Enter the employee who is acting on this appointment. them separately. To do so, choose Billing from the Bank menu, then choose
Change Orders from the submenu (see Lesson 43 in the Accounting manual,
Appointment Reminders

full version only).
If you’d like Goldenseal to remind you about appointments, choose

Preferences from the Options menu, choose Interface from the submenu,
and turn on the Show Reminder Alerts checkbox.

The reminder method determines how Goldenseal will alert you for this
item. You can get an advance warning and /or an immediate warning.
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Chargebacks

Contact Log
Use chargebacks to settle problems between subcontractors, suppliers or Use the contact log to record calls, meetings, visits, and other interactions
other parties involved with a project. A chargeback charges one party for that you have with customers, prospects, suppliers and other accounts.
damages or extra work, and pays it to a different party. HINT: When you talk again with the same person, you can refer back to
To enter a chargeback, follow these steps:

previous contact log records so you know more about previous

1. Choose Chargebacks from the Income menu. discussions with them. Lesson 16 shows you how to use the Find

) command to quickly locate records in the contact log.
2. Click the New button. d y &
To create a new contact log record, follow these steps:
Chargebacks IS [=] E3 1. Choose Contact Log from the Income menu.
% Job Class Created 4/27/%9 1 A 2. Click the New button.
Job = Reason 3. Choose the type of account or prospect that you talked with.
fems: 3 " I—I Fine under section 341337 - imprapet ]
fems: 3| Conditions [Tanster - housing of  flghtisss bire, 4. Enter the specific account.
Amount
New |[=] Contact Log M=l B3
Status CHARGE AGAIHST: CREDIT To: : Entered 10/1/33 14076 =
L [ E—1 D e — A Account Type (Cutomer__~|
’ ’ [ ) Contact With | fdarmoly Mokdummer s |E
Party {Hurt Vorneogut | = Party | State Employment Taxe|(=J; ftems: g2 Account | Jos Bananas |E
Founcd &2 [T OneTime? {oe
Comments |HKurt agreed to pay for this. t's from when he Contact Date
ﬂ brought his emu in and left i in the back of his M = Contact Type {Phone Call Received |E Time
pickup, the day the jobsite pet inspector came by Status Detail : '
"_:‘_ E‘é R alns p .
I:‘ [é = LI LIJ He called very upset because a huge pile of Action Taken | Still Meeds Attention |E
gravel was dumped stop his prize peonies. :
It was supposed to be dumped anto the CYETOD TELTED [y
. Account | |E
3. Enter the job where the chargeback occurs. e '
4. Enter the type of chargeback— it can be a charge, a credit, or a
transfer (a charge to one account and a credit to another). S -
5. Enter the accounts involved with the chargeback, and any comments W[EC Kl 3|
about it.

Goldenseal includes Chargebacks in your normal payables, which you 5. Enter the type of interaction into the Contact Type field.
handle with the Pay Bills command (see Lesson 43, full version only). The

HINT: If you’d like to add other types, click on the popup button to
chargeback reduces the amount owed by the “credit to” account, and

the right of the Type field, and choose Edit Contact Types from the
increases the amount owed by the ’charge against” account. bottom of the menu.

6. Enter a short description of the contact into the Description field.

7. Enter the date and time of the contact into the Contact Date and Time
fields.

8. If something was done about the call, enter an action into the Action
Taken field, and enter the employee who took action.
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Document Log Problem Log

The Document Log lets you log in paperwork and other ‘transmittals’, so

The problem log is a way to track errors and problems in your projects. Use
you have a record of exactly when you sent or received any item.

it to create “to do’ lists for employees or subcontractors to fix (sometimes
To enter a Document Log record, follow these steps: called ‘bug lists’, “defect tracking’ or “punch lists’).

1. Choose Document Log from the Income menu.
2. Click the New button.

3. Enter information about the document that was sent or received.

To enter a problem, follow these steps:

1. Choose Problem Log from the Income menu.
2. Click the New button.

3. Enter information about the problem.
To find unfinished problems for a specific project, follow these steps:
Y Type Date 115559 32068
=Sy == : 1. Choose Problem Log from the Income menu.
- i Account {Mortimer Maybee  |[=J; Action Taken |[Filed = 2. Choose Find from the Edit menu, then choose Entered in the Status
Foud B Doc. Type | Information Request | [=J: Action Taken By [Mormolu McMummers |[=) popup menu on the left side of the window.
) ) HINT: See Lesson 16 for more about the Find command.

New |= Brief Descrip. | | Comments . . . .

Status 3. Enter Project into the Job Class popup menu, enter the job name into
il [His monthi =t for "everythi . : :
et yfu”;”an A :D"ue:“ g the Job field, ‘then click the Find button. ‘
company”. He suggests that being 4. You'll see all items that have not yet been fixed.
HINT: To see a compact list of problems and their status, choose
[ EAEE | - Contacts from the Reports menu, then choose Problem Log from the
= |4 F

submenu. See Lesson 20 for more about making reports.

As you complete work on problems, change the Status field. You can track
problems through notification, completion, inspection, and confirmation.

The Document Log works particularly well for ‘miscellaneous’ documents
that don’t fit easily into a system of file folders. To use the Document Log

to streamline your paper filing system, follow these steps: Problem Log

M=l E3
1. When you receive a document, enter it into a Document Log record.
2. Mark the Document Log record number onto the paper document. % ;
HINT: No more struggling to figure out how to classify this item. tems B ) : : [ Remodeing Punch List i
3. As soon as you are finished with the document, file it in numeric order el A . T

with other paperwork. Mark the outside of the file cabinet or box with ;
the range of Document Log record numbers that are inside. Status f e :

HINT: You can combine several documents in one record. Just staple
them together when you file them, or put them in a manila folder.
4.1f you need to retrieve the document, use the Find command to locate
the Document Log record— by account, date, document type,

description, or any other criteria you remember about it.

Gargoyle medallion iz upside down,
"Smiley face" should be "froveny
face". Meedtorotate 180 degrees

5. Once you've found the Document Log number, go to the proper file comments
cabinet or box, search by document number, and excavate the file. BT Jﬂ
HINT: No more struggling to remember how you classified the item. ==l .
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Project Log

The project log is a simple record of anything that happens on your

projects.

HINT: Having a record of events can be very helpful when you are
billing, checking job costs or resolving disputes.

To enter a project log entry, follow these steps:

1. Choose Project Log from the Income menu.

2. Click the New button.

Projeck Log !E H
} i ~
b Q Project | Jos Apple- Deck TaM | =) e /155 | 1 2
R . Brief Description [Project Log 1 | Event Type
Found 3 :
Details Event Date 419559
New |= Paursd rain all day. Event Time _ 12:00 Phi
Crew was there anly briefly- polished the -
Status gargoyles, and then left. .
action Taken Mo Action Needed | (=)
Action Taken By | =k
Start Date 1004002
Start Ti 207 P
Comments N
Completion Date 9728595
Completion Time 10030 &M
(e -
=== LI 3

3. Enter information about the event being logged.
To look up events in the project log, use the Find command (see Lesson 16).

Other Project Management Aids

Some other parts of Goldenseal will also help you to manage projects:

Address Book— The Address Book is a good place to keep address and
phone information for anyone who is not an account. You can use it
for government bodies, neighbors, organizations and anyone else that

you interact with.

Contracts— Goldenseal writes contracts, including a detailed ‘scope of
work’ that describes project details (see Lesson 7).
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Equipment and Labor Hours— Equipment and labor hours records will
keep track of all work done on each project you do. You can use the
Find command to locate records for a project, and see exactly what
happened when. For more about these items, see Lessons 35 and 46.

Purchases and Other Expenses— Material purchases, subcontractor costs
and other costs are a record of all goods and services that you buy for
a project. You can use the Find command to locate anything that was
entered there. For more about these items, see Lesson 33.

Info Log— The Info Log window is a simple place to put any useful
information that doesn’t fit somewhere else in Goldenseal. Use it for
company policies, ‘how to” procedures, or any other interesting facts.

Inspections— Use inspections as a checklist for “milestone” inspections.
You can set up standard inspections as templates (see Lesson 24).

Job Costs— The Job Cost command gives you an up-to-date picture of the
financial status of each project. Use the job progress feature to get an
extremely accurate prediction of final project costs (see Lesson 39).

Reports— Choose Projects from the Reports menu to get material takeoff
lists (see page 47), schedules (see page 117), tool lists (see page 118),
and various other management reports.

HINT: For more about reports, see Lesson 20.

Schedules— Goldenseal includes a simple schedule as part of every
estimate (see Lesson 5).

Finishing Up
In this lesson you have seen how to use Goldenseal to manage projects.

This might be a good time to take a break. Is there a zoo in your town?
Have you visited recently? If not, this might be a good time to go!

While you are there, let the zoo keepers know about the special Flightless
Seabird Management module that is available for Goldenseal. We have
optimized it for financial management of penguins, but users can easily
adapt it for other flightless birds.

And as you may already have guessed, with the help of enough duct tape,
you can use a penguin as a chic, black-and-white hat that is just perfect for
those formal black-tie affairs.

HINT: Plan to use an extra roll of tape— penguin feathers are oily!
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Lesson Eleven: Cost Categories

Every business needs a convenient way to track expenses and income.
Goldenseal includes a flexible system of cost categories to do that.

In this lesson you’ll create a new cost category, and add it to a category
system.

HINT: Goldenseal also includes traditional expense and revenue
accounts (see Lesson 50). However you will probably find that you
don’t need to use them directly, since cost categories are a more
convenient and accurate way to organize your expenses.

How Cost Categories Will Help You
A system of cost categories will do all of the following for you:

¢ Track and identify expenses.
e Organize the items in estimates.

* Give you a quick way to locate the items you buy and sell or the
services you provide.

e Speed up data entry for purchases, estimates and sales.

e Calculate payroll taxes or insurance that are based on the type of
work done by the employee.

¢ Identify completion amounts for progress payment billing.

Category Setup

Goldenseal includes Cost Categories, which are a simple list that you can
use to classify expenses.

It also includes optional category systems, which group categories into main
categories and subcategories.

Use category systems in any of the following cases:
¢ If you use a different set of cost categories for different types of costs
(for example, for the items you sell and for overhead expenses).
¢ If you want to split your cost categories into subcategories.

e If you pay worker’s compensation or payroll taxes that are based on
the type of work that your employees do.
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To set up Goldenseal so it uses category systems, follow these steps:

1. Choose Preferences from the Options menu, then choose Data Entry
from the submenu.

2. Turn on the Use Category Systems checkbox. then click OK.

NOTE: If you turn off the Use Category Systems checkbox,
Goldenseal will not use category systems. In that case you can
always use any cost category, and subcategories will never be used.

If you have a construction or service business, you'll probably need at least
two different category systems— one for the work you do, and one for your
general overhead expenses.

For other types of business, one category system may be sufficient. Whether
you use subcategories is a matter of personal preference (they take more
data entry time, but give you more useful cost information).

HINT: Some people set up two category systems— one that includes
subcategories and one that doesn’t. Then you can use different levels of
job cost detail for different projects.

If you aren’t sure which categories to use, start with a simple system that
includes whatever seems obvious at first. You can always add new
categories as you think of them later on.

HINT: The Starter Files include pre-set category systems for several
business types. You may be able to use one of them as a starting point,
when you set up a cost category system for your company.

Cost Categories

You'll use cost categories in most parts of Goldenseal.

There is a category field in all expense transactions (see Lessons 33 and
35). If you use a category or item breakdown, each breakdown item has a
category (see Lesson 34).

Allowances, bids, change orders and estimates are also itemized by
category (see Lessons 3 and 6), as are direct bank purchases and sales that
use a category or item breakdown.

Cost Items and Assemblies also include a cost category (see Lessons 13
and 14). When you use them in an Item breakdown, you won’t have to look
through hundreds or thousands of items— you’ll only see the items that
belong to one category.
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The Sample Company file already includes a set of cost categories for a
construction company. To add a new cost category, follow these steps:

1. Choose Category Setup from the Costs menu, then choose Cost
Categories from the submenu.

Cosk Categories

Al |anu:e

Bad Debts

Bank Service Charges MHew
Baseboards _
Bath & Cther Cabinets Duplicate

Bath Accessaries
Beads & Corners
Beams & Stairs
Beams & Trusses
Boilers & Radistors

kL

Boxes & Wiring St
Brickwork

Cahinetry -|

ﬂ Done

2. You'll see a list of cost categories. Click the New button.

3. Type in a name for the new category. You can also enter a longer
Report Name which will appear in report breakdowns.

Edit Cost Category
Hame |El|:uilers & Radistors | Included In:
Comments Category Systeim
Full Construction -
Full C=1

Report Hame |Eloi|ers & Radiators |

Location | Subcategory Only "l
Ref Humber 2,303
IV Tirne Materials Bilable ~

4. Use the Location field to determine where this item will appear in
Category Systems. For this item, enter Subcategory Only.

5. You don’t need to use a reference number, but you can enter one if you
prefer to see numerical codes with your cost categories.

6. If this category is not billable in Time and Materials work, turn off the
Time & Materials Billable checkbox.
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7. The Category System table shows any category systems that use this
category. Because this is a new item, no items are shown yet.

8. When you have finished entering information for the new cost
category, click OK.

Category Systems
Category systems allow you to create a ‘two layer” system of cost
categories with main categories, and smaller subcategories.
To add a new category to a category system, follow these steps:

1. Choose Category Setup from the Costs menu, then choose Category
Systems from the submenu. You'll see a list of category systems.
2. Choose the Full CSI item, and click the Edit button.
NOTE: If the Category Systems command is disabled, turn on the
Use Category Systems option first (see previous page).

Edit Category System
Hame [Full CZ1 Description | with subcategories
Clazs Cocle COLR'ate T Rate
[=)Direct Div 1 14% .00 ~
Site Preparation Direct D 2 11% F075
Concrete Direct Civ 3 5% 0447
Masonry Direct Div 4 5% $0.44
Irorrark Direct Div 5 22% 200
iood & Plastic Direct Civ & 22% $2.00
Thermal & Moisture Direct i 7 20% F5.00 - |
Subcat Comp Bate | Tax Rate ¥ Caomp Rates Az Percent
Froject Overhead 14% $1.00 | Default Comp
Permits & Fees 14% $1.00 B e Felesfe Fasai
Inzurance & Legal 4% k| .EIEI_ Default Tax $2.00
Profezsional Services 14% $1.00
Temporaries 14% %1.00 ™ Require Subcateqories?
Cranes & Scaffolds 14% $1.00
[Eantal 14 g10n T | Edit Categories
Subcategory Fleport
Cancel | ’TI

3. In the upper (category) table, you'll see a listing of the categories that
are already used in this system.
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4. Scroll through the category list, and click in the row for the category
where you’d like to add the new item. In the lower table, Goldenseal
shows the subcategories for that category.

5. Scroll to the bottom of the lower (subcategory) table, and click
anywhere in the last row.

6. Press the Enter key to add a new row.

7. Use the clairvoyant field to enter the category that you created earlier
in this lesson.

8. Use the remaining columns only if you pay payroll taxes or insurance
that is based on the category of work that was done (see Lesson 45).

9. Repeat steps 4 to 8 for any other items you’d like to add. You can also
add new main categories by clicking in the last category row, then
pressing the Return key to add a new row.

Edit Category System E
Hame |Full CZ| Description | with subcategories
Categor Cla Code | CompRate | TaxRate | |
Concrete Direct Div 3 B% $0.44 & |
Masoney Direct Div 4 6% §0.44
Ironwwork Direct Div 5 22% §2.00
Wood & Plastic Cirect Div B 229% §2.00
Thermal & Maisture Direct Div 7 55% $i5.00)
\Windows & Doors Cirect Div & 22% $2.00
Finizhes Direct Div 9 11% kil 'DDLI
E Bﬁﬁ ¥ Comp Rates &s Percent
i Bodel =~ Default Comp 20%
Wall Insululation 11% 341.00
Raot Insulation 11% $1.00 I™ Tax Rates As Percent
wapar Barrier & Yents 1% .00 Default Tax $2.00
Caulking & Sealants 11% $1.00 r Y e
Cther Insulation 11% $1.00
o S E——
Edit Cati
Wegetation & Sie Prote | M EEEeE
allboard Taping
Window Frep Subcategory Report |
Wiood Clapboard
ood Shingles
\Wiood Surfaces
¢ T — Concel | __0K_|

10. When you are finished making changes, click OK.
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Creating a New Category System
To create a completely new category system, follow these steps:

1. Choose Category Setup from the Costs menu, then choose Categories
from the submenu.

2. Check the categories that are already available. If you want to add
more, click the New button, and add as many categories as you need
(see pages 63-64). When you are finished, click the Close button.

3. Choose Category Setup from the Costs menu, then choose Category
Systems from the submenu.

4. Click the New button.

5. Click the first row of the Category (upper) table.

6. Use the clairvoyant field to enter a category into the first column. Fill
in the other columns (check the Reference Manual for details).

7.If you want to include subcategories, click in the first row of the
subcategory (lower) table. Otherwise skip to step 11.

8. Use the clairvoyant field to enter a subcategory into the first column.
Enter tax information into the other two columns.

9. Press the Return key to enter a new row.

10. Repeat steps 8 and 9 until you have entered all the subcategories for
this category.

11. Click in the last row of the category (top) table, and press the Return
key to enter a new category row.

12. Repeat steps 6 to 11 until you have entered all the desired categories.

Using Category Systems

Assign a category system to each project account, overhead account, cost
account, cost item, job type, sales branch and estimate.

Each time you enter an expense transaction, the Category field will show a
list of categories from the category system that was assigned to the supplier
account, job account or sales branch (the choice depends on which makes
most sense for that type of transaction).

HINT: If no category system is selected, you will see all categories in the
Category field. The Subcategory field shows subcategories only if the
current category system includes subcategories.

For progress payment billing, you can use the category system from the
estimate to track percentage of completion.
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For any project, use the Job Costs command to see a cost breakdown by
category (see Lesson 39). You can also use category breakdowns in many
reports (see Lesson 20).

Switching Category Systems
To enter a category from a different category system, follow these steps:

1. Choose Category Setup from the Costs menu, then choose Switch
System from the submenu.

2. Select a different category system, then click OK.

Cost Classes
You can group cost categories into larger classes. To enter a new cost class,
follow these steps:

1. Choose Category Setup from the Costs menu, then choose Cost
Classes from the submenu.
NOTE: If the Cost Classes command is disabled, turn on the Use
Category Systems option (see page 64).
2. Click the New button.

Edit Cost Class

Hame | Indirect |

Description | for overhead, profit and other
"soft costs"

Cancel | oK |

3. Enter a brief name for the cost class, and any comments you have
about it.

4. When you are finished, click OK.

To assign a cost category to a cost class, use a Category System (see the
previous section).

When you make job cost reports, you have the option to see a breakdown
by cost class, or by cost class and category (see Lesson 20).
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More Goldenseal Groups

Goldenseal provides several additional ways to mark business transactions
and then categorize them in reports:

Company Divisions— You can assign each asset and liability account to a
company division, and then view assets and liabilities with a
breakdown by company division (see Lesson 20).

Cost Account Types— You can assign each cost account to a cost type,
and then see reports broken down by cost type. Cost types are a
convenient way to group cost accounts, even if they are a mixture of
equipment, employee, material, subcontractor and other cost
accounts.

Cost Locations— Cost locations are a separate way to identify expenses.
There is more about them in the next Lesson.

Expense and Revenue Accounts— Goldenseal includes “classic” accounts
that automatically calculate balance sheet totals. You can create
additional accounts if you prefer ‘classic’ accounting (see Lesson 50).

Job Types— You can assign each job account to a job type, and then view
revenue reports with a breakdown by job type.

Sales Branches— You can assign each sales transaction to a sales branch,
and view sales reports with a breakdown by sales branch.

Finishing Up
This Lesson has covered cost categories. It may take you a while to set up a
full system of categories for your business, but you only have to do it once!

You might want to take a break now and consider how many group words
there are, and how many of them we must use in Goldenseal— category,
list, type, class, assembly, phase, gaggle, covey, flock... Aaaaaagh.

Wouldn’t you like to be part of a group/ class/type yourself? The Turtle
Creek Software Users Chic Hat User Group might be just the thing. Send us
a picture of your most chic hat, and we’ll post it on our bulletin board for
the enjoyment of all. We’ll also send you a handsome laser-printed
certificate of appreciation.

In fact if you send us the chic hat itself, you can be sure it will be worn with
great pride by the bronze gargoyle in our employee washroom.
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Lesson Twelve: Cost Locations

Goldenseal gives you a second way to group costs— by location.

Cost locations are optional— you don’t need to use them at all if they don’t
make sense for your business. You can use cost locations instead of cost
categories, or you can use both at the same time.

HINT: If you can’t think of a set of cost locations that makes sense for
you, just skip this Lesson and don’t use cost locations.

When to Use Locations

Cost locations can be whatever works best for your business. You might use
them for different sales departments in a retail store, different project
phases, or different processes in a manufacturing plant.

EXAMPLE: In the sample construction company used in these Lessons,
we use categories for different types of construction work, and
locations for different rooms in a residential building project.

Adding Locations

The Sample Company file already includes a set of locations for a con-
struction company.

To add a new location, follow these steps:

1. Choose Location Setup from the Costs menu, then choose Locations
from the submenu.

Living Room
Basement
Kitchen MHew |
Halls
Bathraam 1 Duplicate |
Bisthroom 2
Bisthroom 3
Bedroom 1 Foe Delete |
Bedroam 2 -
Bedroam 3
vard Sort |
Dirive [
Garage LI
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2. You’ll see a list of cost locations. Click the New button.

Edit Location |

Hame |Gargoyls Maintenance |

Description | cleaning, egg removal,
retrieval of stolen tems

Location Class | Exterior wiork =

Cancel I ak I

3. Type in a name for the new location.

4.1f you'd like, enter a brief description of this location.

5. You can assign this location to any location class (see page 73).
6. When you are finished, click OK.

Location Packages

A location package is a grouping of some or all locations. It allows you to
show only those locations that apply to a specific type of work.

Use location packages if you have a long list of locations, and want to
restrict the ones that are shown for each type of job.

EXAMPLE: The sample file includes two location packages that only
include items inside a building, and outside a building.

To set Goldenseal so it uses location packages, follow these steps:
1. Choose Preferences from the Options menu, then choose Data Entry
from the submenu.
2. Turn on the Use Location Packages checkbox.
3. Click OK.

NOTE: If you turn off the Use Location Packages checkbox,
Goldenseal will not use location packages. In that case all locations
will always be shown.

To add your new location to a location package, follow these steps:

1. Choose Location Setup from the Costs menu, then choose Location
Packages from the submenu.
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Location Packages [ %] |

Ewverything

Interior Remodeling
Exterior Remaodeling
Owerhead

l

| ELEEE

MHew

Duplicate

Delete

Sort

Done

2. You'll see a list of location packages. Click o
Edit button.

n Overhead, then click the

3. Scroll down through the list of locations until you see the new location

that you created earlier in this lesson.

Edit Location Package E3
Hame |Exteri0r Remodeling |
De=cription
| Lncation | Ret#t |
Drive 14 ;l
Entry 1
¥ Exterior Walls 20
¥ Foundation 21
¥ Garage 15
¥ Gargoyle Maintenance 25
Hails 5
Kitchen 4
Living Rootn 2 LI
Edit Locations |
9] e 0. |

4. Click on its name, and it will be added to this package.

5. When you are finished, click OK.
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Using Locations

Each time you enter an expense transaction, use the Location field to assign
it to a specific cost location.

You can then use the Job Costs command to see a cost breakdown by lo-
cation (see Lesson 39).

NOTE: If you don’t enter a location for an expense, it will be grouped
with other “unallocated’ items in the job cost breakdown.

You can also see many reports broken down by location (see Lesson 20).

You can also use locations in estimates (Lesson 3).

Location Classes
You can group locations into larger classes.

To enter a new location class, choose Location Setup from the Costs menu,
then choose Location Classes from the submenu.

To assign a location class to a specific location, enter it into the Location
Class field in the location list (see page 71).

Finishing Up
You have now completed an even dozen Lessons. Whew! That’s a lot of

material. You already know just about everything you need to get up and
running with Goldenseal. Pat yourself on the back!

While you are doing so, remember the three most important rules for a
successful back scratching— “location, location, and location”.

FACT FOR THE DAY: Contrary to industry slogans, location actually
has very little impact on real estate prices. Instead, the three most
important rules for real estate value are “a flamingo in the yard, a
gargoyle on the eaves, and a chic hat on the neighborhood pets.”
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Lesson Thirteen: Cost Items Creating a Cost Item

To create a new cost item, follow these steps:
1. Choose Cost Items from the Costs menu.

Cost items are individual material, labor, equipment or subcontractor costs
that you use frequently. They can be items you buy or sell, components in 2. Click the New button

your produgts o serv1ges, o supphes that youuse frequently mnyout 3. Enter a short name to use in menus, and a more complete name for use
general business operations. : ’ p

in lists and reports.
Cost items will do the following for you:

. . . . . . Cost It I ] 3
e Provide simple unit costs that you can include in estimates. —
o C 1 1 h . . . . h . a4 Hame [cast bronze gargovie | Created 9802 795 —
alculate the selling price of items or services that you provide. | I
. Full Hame | cast bronze gargoyle00G3035- smilk P
* Speed up data entry for items that you frequently buy and sell. I Pricing Method [Lsiest Prce
o Identi o . . Found 519 Cost Area Time Period | 3
entify specific expenses, so you can track expenses in more detail buroace pri
. . . . urchase Frice
than is possible with cost categories. New | UPC Code | | o
. .. Markup | Project Only
e Track inventory quantities. Status ftem Code '
. . . . (zetive _~] B— CALCULATED
A good set of cost items makes it much easier to keep your business e oocn = - PRICES
organized and profitable. They are essential if you provide estimates, or if Category System [ g .i@
you see frequent changes in the cost of supplies or resale goods. ' i
. . . Category | Roofing =
This Lesson explains how to use cost items. TR TS = %"E?
NOTE: Cost items are frequently combined into assemblies— especially M St (Gezgm.2s Last Update 101503
for construction companies, for service businesses, and when purchased Commente [ &lowVariable Pricing
items are not resold “as is’. There is more about Assemblies in Lesson =
14 m Contract Setup Inventory Oty. 0
LIesE ] -
When to Use Cost Items

' ' 4. Enter the type of cost this is. Most Cost Items are a material cost, but
Create a cost item for each type of material that you use frequently— they can also be equipment, labor, subcontractor or other costs.
whether you resell it, build it into projects, use it as a component for

X ) 5.1f you want to use an optional cost item number, enter it into the Item
manufacturing, or consume it as part of your overhead costs. Code field. You can use up to four decimal digits.

6. Use the clairvoyant field to enter the unit size for this item.
7. Choose a category system, category and optional subcategory.

Also create cost items for equipment and employee hours, and for subcon-
tracted labor or services that you use frequently.

For example, create a cost item for any of the following: 8. Entetr thet .ma)rkup, discount, and pricing details for this item (see the
) ) ) next section).
* Materials you purchase for use in projects. 9. Click the Vendor Prices button to enter prices from specific vendors.
* Goods that you purchase for resale. . .
) i 10. Click the Inventory Setup button to enter pricing, inventory and
¢ Office supplies you use frequently.

estimating details (see page 79).

* Hours of employee labor for each class of employee. 11. Click the Contract Setup button to enter contract details (see page 80).

e Hours of equipment time for each equipment type you use.
* Hours of subcontractor time or subcontracted ‘piece work’.
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Price Calculations

When you create cost items, you set up the way that the net cost of the item
is calculated. Goldenseal automatically calculates five different prices for
each cost item:

Resale— For items sold through a Sale transaction (see Lesson 40).

Reduced— For items sold through a Sale transaction, when the item has
been marked as ‘on sale’.

Project— For items used directly in a project estimate.

Component— For items included as a component in an Assembly.

Inventory— For the value of the item while it’s in inventory.

The net price for each cost item is calculated from its purchase price and a
Markup System (which adds ‘markup’ to the purchase price).

Purchase Price

Goldenseal gives you several options for calculating the purchase price of a
cost item. Enter any of the following options into the Pricing Method field:

Manual— For manual pricing, you simply type a price into the Purchase
Price field. It’s up to you to keep the purchase price up-to-date.
HINT: It’s a good idea to type in a ‘starter’ price before you change
to one of the other pricing methods. Goldenseal will use the starter
price until you enter purchases for this item (see Lesson 15).

Latest Price— Goldenseal uses the most recent expense transaction that
includes this item in an Item breakdown. Prices are updated whenever
you enter a new purchase that includes this item.

Latest Main Supplier— The same as Latest Price, but Goldenseal only
looks at prices from the Main Supplier that you entered.

Highest Price— Goldenseal uses the highest price for this item in
purchases during the entered time period. Prices are updated
whenever you enter a new purchase that includes this item.

Highest Main Supplier— The same as Highest Price, but Goldenseal only
looks at prices from the Main Supplier that you entered.

Average Price— Goldenseal uses the average price for this item in
purchases during the entered time period. Prices are updated
whenever you enter a new purchase that includes this item.

Average Main Supplier— The same as Average Price, but Goldenseal only
looks at prices from the Main Supplier that you entered.
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Markup Systems
Goldenseal uses a markup system to calculate your selling price for each
cost item. You can create as many markup systems as you need.
To view a markup system , follow these steps:

1. Click on the popup button next to the Markup field, and choose Edit
List from the bottom of the menu.

HINT: You can also choose Income Setup from the Income menu, then
choose Markup Systems from the submenu.

2. You'll see a list of Markup Systems. Double-click on an item in the list.

Edit Markup System
Hame |Project Onily |
Comments
Amount Calculation Rounding
Resale [0% T [I=:
Reduced |0% T [I=:
Project ||:|% | |No tdarkup V| | Penny Rounding |[3
Component ||:|% | |No tdarkup V| | Fractional Pennies |[3
Inventory | 0% | [Ho marup ~| ] |=
Re=stocking Charge |D% | |Percent V|
Overhead Account | Basic Overhead |E
Ceance ] [ ok ]

3. Enter the method that is used to calculate each type of resale price.
You'll include a markup percentage, a calculation method, and the
way the price is rounded (see the next section).

There are several calculation methods available for markups. Retail Markup
adds a percentage of the final sale price, Simple Markup adds a percentage
of the purchase price, and Fixed Addition adds a constant dollar amount.
You can also use Manual Pricing, where you simply type in a resale price
for each item, rather than using Goldenseal’s calculation.

HINT: For more about markups, see the Reference Manual.
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Price Rounding

When a markup system calculates the price for an item, it uses a rounding
method to ‘tidy up’ the net amount. You can simply round to the nearest
penny or dollar, or you can trim the price to a ‘retail” amount such as .98.

To look at a rounding method, follow these steps:

1. Choose Income Setup from the Income menu, then choose Rounding
Methods from the submenu.

2. You'll see a list of rounding methods. Click on one, and click the Edit

button.
Edit Price Rounding Method E3
Hame |Retail 95 |
Description | |
From Lip To Ivlethod Eound To |
F0.00 $1.30: Mo Rounding FO.05 & |
$1.50 $4.00:Trim Up Ta 5043
F4.00;  F150.00:Trim Up Ta F0.85
F15001 F0.00: Trim Up To F9.85 _ |
-
Ctanes ] [ ok |

3. Enter a range of prices, and the way prices will be rounded in that
range.

4. Repeat step 3 for as many price ranges as you’d like to use.
HINT: For more about price rounding, see the Reference Manual.

Discounts

Assign an item discount to each cost item that you sell. It determines the
discount that customers receive when they buy this item from you.

HINT: To create a system of retail discounts, create both customer
discounts and item discounts, and enter the discount that is given for
each pairing of item and customer. The Sample Company File comes
with an example of such a system.

To view an item discount, follow these steps:
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1. Choose Income Setup from the Income menu, then choose Item
Discounts from the submenu.

HINT: You can also click on the popup button next to the Discounts
field, and choose Edit List from the bottom of the menu.

2. You'll see a list of discounts. Click on one, and click the Edit button.

Edit Item Discount E

Hame | Hardware |

Description

Customer Type | Discourt | Ref # |
Contractor Discou 5% 1~
Mo Digcount 0% 2
Elte Discount 10% 3
Wwhaolesale 25% 4

3. You'll see a list of customer discount classes, and the discount
percentage that is given to each.

Vendor Pricing

Click the Vendor Prices button to enter current pricing, UPC codes and
product names from up to 3 vendors. Goldenseal also updates prices
automatically when you enter material purchases (see Lesson 15).

Inventory Setup

Click the Inventory Setup button to enter pricing, estimating and inventory
details for a Cost Item. You can enter the following items
Discount— enter the Item discount that you give when selling this item.
Suggested Quantity— the quantity that Goldenseal will ‘suggest’ for this
item when you include it in estimate dimensions (see Lesson 4).
Inventory Info— enter the amount you keep in stock, and the action
you'll take when you are out of stock for this item.
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Contract Setup

Click the Contract Setup button to enter contract text and pictures.

If you want to include detailed specifications in your contracts, enter Specs
Text and other details in the Contract Setup section. Goldenseal will use
them when it creates a ‘scope of work’ in contracts (see page 42).

If you’d like to include a picture for this item, copy the picture in any
graphic program, then click in the Picture field and choose Paste from the
Edit menu (in Windows, right-click on the picture field and choose Paste
from the popup menu).

Using Cost Items

To use cost items in business transactions, use an item breakdown (choose
Items in the Breakdown popup field at the left side of the window).

You'll most often use cost items in the following transactions:

Material Purchases— when you buy cost items for project use or resale.

Sales— when you sell cost items to customers.

Estimates— when you use cost items in a project.

Billing Records— when you bill for cost items purchased for Time and
Materials work.

Cost items are also used as components in assemblies (see Lesson 14).

Finishing Up
In this lesson, you have learned how to make cost items. With them, you

can do a much better job of tracking the costs and the small details of your
business.

Cost items can be addictive. If you have enough spare time, you could use
them to track every expense you have, right down to the nearest paper clip.

Speaking of paper clips, did you know that they can be ‘linked’ into a chic
hat of just about any size and shape?

HINT: An inner lining of aluminum foil will prevent paper clip hats
from grabbing your hair. As a bonus, it will reflect wasted thoughts
back into your brain. And as a bonus, protect against lightning and low-
flying laser beams.

Lesson Fourteen: Assemblies
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Assemblies are very similar to cost items. You'll also use them for items
that you sell or use in projects, but instead of buying assemblies, you build
them from one or more cost item components.

HINT: Assemblies are extremely useful for construction companies,
manufacturers, service businesses, and any other type of business that
combines labor and materials into an end product or salable service.

When To Use Assemblies

Assemblies are often used to create “unit costs’. A unit cost is an item that
is measured in feet, square feet, pounds, or some other unit of measure, and
that has a consistent price per unit. The work can be a construction item, a
service, or a manufactured item. Unit costs are often used when creating
estimates or when billing for services.

Use assemblies for any of the following:
¢ Construction work based on a unit cost.
e Services that you use or provide, that can be calculated as a unit cost.
¢ Jtems you manufacture from labor and raw materials.

You can also use assemblies for any of the following:

e Items that you resell that require setup time or other labor.

e [tems that you buy in one unit, and sell in another. For example, an
assembly can adjust for the number of items in a case.

e Package deals that you offer, that combine several items and have a
price that is different from the sum of the components.

Creating a New Assembly
To create a new assembly, follow these steps:
1. Choose Assemblies from the Costs menu.
2. Click the New button.
3. Enter a name for the assembly.
4. Enter the unit size.

5. Enter the category system that will include this item, and the category
(and optional subcategory) where it will be listed.
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Assemblies

(]
Menu Hame | Garooyvies, mated pair | Created 124102 1296 =
Full Hame |Gargovies, mated pair |
ftems: 1256 Category System | Full Construction =k Markup System |Project Onily =
Found 1 = . .
Category {Roofing [=E I Show in Al Categories CALCULATED PRICES
MNew |[=] Subcategory { Cther Roofing =]
Status UPC Code | | E@
item Code 1,256 L]
3 : Contract Setu,
Unit Size | pair =3 P
s
Comments |mazonry parapets, fairly easy i
roof access L gs
Sales Setup
Component .
Category | Full Construction =
System
Cost Ares Categary ubcat Cost kem Gty | Size waste Lint Cost Total Lhd |hdhd | Flat —
iatetial Roofing cast bronze gargoyle 2ieach 2% F24.66: $30.3064 /
Msterial Iazonry mortar cement 0.5:bag 10% JEES;  F3ESYS <
Lakar Roofing roofer wage 2.5:hour 0% F25.20 §70.500
HIERE i

6. Enter any comments you have about this item.

7. Enter the category system used by the components (the items in the
table at the bottom of the window— see the next section).

8. Enter the Markup System used to calculate costs (see page 77).
9. Enter components into the breakdown table (see the next page).
10. Click the Contract Setup button to enter contract info (see page 84).

11. Click the Sales Setup button to enter estimating and inventory details
(see pages 84-85).

Assembly Components

Each Assembly includes one or more components. You ‘build” an assembly
with a list of the labor and material components that go into it, using a
breakdown table similar to the one in estimates (see pages 18-22).

To add cost components to an assembly, follow these steps:

1. Click in the first row of the breakdown table.
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2. Enter the type of cost that is being included. You can include any of
the five expense types (equipment, labor, materials, subcontractors or
other costs). You can also include assemblies as components in a
larger assembly.

NOTE: Goldenseal will make sure that you don’t make a “circular
reference’, with an assembly being used as a component of itself.

3. Click in the first row, and enter information about the first cost item
that is part of the assembly. If you know the item’s category or
subcategory, enter that first. Otherwise, enter the cost item directly.

HINT: If you enter a category or subcategory, you will have fewer
cost items to look through.

4. Enter the quantity of the item that is included in one unit of the as-
sembly. You can use decimals.

5. For material items, enter a waste factor— perhaps 2% to 10% to allow
for trim losses, breakage, thefts, and other waste.

6. The size, unit cost and line item cost are calculated automatically.
7. To enter another component, press the Enter key.
HINT: Nearly all assemblies should include some labor.

8. Repeat steps 2 to 7 until you have included all components.

Tools and Reminders

Besides the usual five expense types, assemblies can include Tools and
Reminders. They will not affect the price of the assembly.

HINT: To use tools and reminders, choose Estimates from the Reports
menu, and choose Reminder List or Tool Report from the submenu. It
will show a list of all reminders or tools that are included in the
estimate.

Adjustments and Fixed Items

To adjust some components by a dimension measurement, put a check
mark in the LM or MM column, and enter a dimension into the Labor
Modifier or Material Modifier fields.

To include things like startup and cleanup time, enter a labor component
and put a check mark in the Fixed column. Goldenseal will always include
the same fixed amount of that component, no matter what quantity an
estimate includes. Small quantities will cost more per unit.
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Contract Details

Click the Contract Setup button to change the text that appears in
contracts specifications for this item (see pages 42-43).

Type the basic contract text into the Specs Text field. You can use
substitution text (CTRNAME, ITEMCOST, QTY, UNITSIZE) which will be
replaced with the contractor name, item cost, estimate quantity and unit
size in the actual contract. You can also enter nouns such as foot# ttfeet
which Goldenseal will convert to singular or plural form in the contract.

Goldenseal also lets you specify which subcontracts this item will appear
in, and the way the contract describes quantity and cost.

Sales Setup

To enter estimating and inventory details, click the Sales Setup button.

Gargoyles, mated pair: Sales Setup E=E

ESTIMATE DETAILS IHVEHTORY SETUP
Suggested Oty | Corner Count, Exter [ [ Calculated ™ Inventan? Inventory Oty. 0
Labor Multiplier |=3 ™ Caleulate: .
: ; Digcount Mo Discourt
Mat’l Multiplier |=) I Caleulated | =
. ¥ Tauable Sales?
Usual Crew Size

[ &llow ariable Pricing I CanManufachure

e T

You can enter the following setup info:

Suggested Quantity— If you enter a dimension or a calculated
dimension, Goldenseal will fill in that quantity automatically when
you enter project dimensions (see Lesson 4).

Labor and Material Multipliers— An adjustment for labor and material
components in an assembly. These only apply to items with a check
mark in the LM or MM columns.

EXAMPLE: In the Sample Company File, some of the painting unit
costs multiply by the number of paint coats.

Usual Crew Size— Enter the number of people who work on this item.

Allow Variable Pricing— Turn on the checkbox to allow prices to be
changed in an estimate or sale transaction.
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Updating Assembly Prices

The Gross Price of an assembly is calculated automatically from its list of
components.

The selected Markup System then calculates the prices used for Sales
transactions, project estimates, and when the assembly is included as a
component in another assembly.

Goldenseal keeps an internal list of dependent items. Whenever you change
the cost of any cost item, it also updates the cost of all assemblies that
include that item. You don’t need to do anything special to keep your unit
costs up-to-date.

Using Assemblies

To enter assemblies into transactions use an Item breakdown (choose Items
from the Breakdown popup menu at the left side of the window).

You’ll most often use assemblies in the following transactions:
Sales— when you sell items to customers that you have assembled from
components, or purchased in case lots.
Estimates— when you use unit costs to estimate a project.

Inventory Transfers— when you assemble or manufacture items that will
be stored in inventory.

Finishing Up
In this lesson, you have learned how to make assemblies.

In a way, assemblies are a way to store all the ‘smarts’ of your business.
They keep track of just about anything you create or do repeatedly.

You might want to take a break now and work on an actual assembly. For
example, you could create a ‘Reading a Lesson’ assembly that includes an
hour or two of skilled labor, a certain amount of caffeine or chocolate, and
the raw materials for one chic hat. That way you can enter the cost of
reading this very sentence!

WARNING: Do not data enter the cost of data entering job costs, or
you will find yourself in an infinite loop (the deadly Zeno’s
Accountant’s paradox).
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Lesson Fifteen: Updating Prices

This lesson explains how to keep your estimating prices up-to-date.

When to Update Prices

Update prices when you have spare time, when prices change dramatically,

or when you need to include something brand new in an estimate.

Inflation Adjustments

If you are using prices that are not current, you can add a quick inflation
adjustment to your estimates. To do so, follow these steps:

1. Open an estimate with a item breakdown.

2. Click in the bottom row, and hit the Return key to add a new row.

3. Click in the Cost Area cell, and enter Percent of Hard, Percent of
Labor or Percent of Materials.

4. Click in the Cost Item cell, and label the item “inflation” or something
similar.

5. Click in the Quantity cell, and type in a percentage adjustment.

Updating Labor Prices

Most Assemblies include some labor components. When wage rates,
employer tax rates or payroll insurance rates change, follow these steps:
1. Choose Cost Items from the Costs menu.
2. Locate items that have Labor for a cost area.
HINT: You can use the Find command to quickly locate all labor
items (see Lesson 16).
3. Calculate the net cost of this type of labor (see page 87).
4. Enter the new rate into the Purchase Price field.

5. Hit the Enter key to close the transaction. Goldenseal will
automatically update all Assemblies that use this labor rate.
6. Repeat steps 3 to 5 for each labor cost that has changed.
NOTE: When you change labor prices, Goldenseal will not update
estimates that you have already started. If you want to use current
prices in an existing estimate, open it and click the Update Prices
button.
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Net Cost of Labor

When you calculate labor costs, start with an “average” wage rate for an
employee or subcontractor who does that type of work. You can use local
“prevailing wage” figures, or take an average of your employee wage rates
for a particular type of work, or estimate the average wage rate with some
other method.

The net cost of labor is the wage rate plus any employer costs that are
based on payroll (sometimes known as “burden”). You can calculate that
from the actual taxes, insurance and benefits that you pay.

For example, in the US you might use the following calculation:

1. Start with the average wage rate— say $10.00 per hour.

2. Add paid holidays— 6 days / 180 days worked, or .33

3. Add paid vacations— 10 days / 180 days worked, or .56

4. Add the three numbers above to get the net wage per hour actually
worked— $10.89

Once you have a net wage, add employer taxes and employer benefit
expenses to get the total cost of labor. For example:

1. Add the employer portion of FICA— currently 7.65%, or .83

2. Add state unemployment tax (SUTA)— 3%, or .33

3. Add federal unemployment tax (FUTA)— .8%, or .09

4. Add worker’s comp— 12%, or 1.31

5. Add disability insurance— 1/7%, or .05

6. Add health insurance— $350 per month / 150 hours worked per
month, or 2.33

7. Net cost of labor is the net wage plus ‘burden’ = $15.83

HINT: Your rates will probably be different for SUTA, worker’s
comp and disability insurance. Tax rates may change with time. Your
location may have other employer taxes, and you may need to
include other benefits.

You can also include overhead costs per labor hour, to cover supervision or
payroll labor. Or you can leave them out of the labor rate and cover those
overhead costs via markup or some other method.

HINT: Set up a spreadsheet with your calculations. That way you can
check your figures more easily, and it will be less trouble to do the
computation again, the next time taxes or wage rates change.
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Updating Material Prices

If you use the full version of Goldenseal, you can update material costs
automatically by entering Material Purchases for the materials you buy, and
using an Item breakdown for them (see Lesson 34). Goldenseal will update
the price of the listed materials, and also use the figures for accounts
payable, inventory tracking and time and materials billing.

You can also enter price quotes, whether you use the full Goldenseal or just
the estimating version. To do so, first set up material accounts, as follows:

1. Choose Material Suppliers from the Accounts menu.

2. Click the New button.

3. Enter details for one of your material suppliers.

4. Repeat steps 2 and 3 for each supplier who gives you price quotes.
Next, you can enter prices from each supplier, as follows:

1. Choose Material Purchases from the Costs menu.

2. Click the New button.

3. Enter Pricing Only into the Status field on the left side of the window.

4. Enter Items into the Breakdown field on the left side of the window.

Material Purchases [_ (O] x|
~ 38 : g =
Q ) Supplier {Cayuga Lumber |= llately 51504 8 —
A . . sobcmss
e 28 i Cavuga Lumber Inc J : :
Citir.- e, Job [Joe Apple- Bath PR |[=);
Brief Descrip. [current lumber | More Info Apply T
. o —
M = Gross Price | f N F
o : Transaction : i
b i i i e
Tax Rate | Tompkins Courty | =k s B
o : Pmt Method  Fricing Only
Breakdown Net Price | 1 _EE gy
. Botate B
invoice#[ ]
Comments
Cost rea | Categor uhoat Cost tem Unit Cost | Size | Gty | e Total [ Tax| Location [ |
Material Framing 2x4-8 F2.77 each 1 F277 -
Material Framing 2x6-8 Fa.85:each 1 Jaas:
Material Wyiall & Ceiling Finis weallbdd 152" F5.77 sheet 1 FoTT oo
Material Wiall & Ceiling Finis weonder board §14.85 sheet 1 F4.85
Material Pairting latex int primer $15.99: gallon 1 F15.99
E Material  Painting latex int primer $16.78 gallon 1 1678 +
= B hd
Decd| | off
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5. Enter the supplier who is giving you the price quote.

6 Click in the first row of the breakdown table, and enter prices for one
item.

7. Hit the Enter key to add a row, and enter additional prices.

8. When you save the record, Goldenseal will automatically update all
unit costs that use the items you purchased.
NOTE: When you change material prices, Goldenseal will not update
estimates that you have already started. If you want to use current

prices in an existing estimate, open it and click the Update Prices
button.

Updating Cost Items
To set the way a Cost Item updates, follow these steps:

1. Choose Cost Items from the Costs menu.
2. Find the desired Cost Item.

3. Enter a method into the Pricing Method field. You can use the most
recent price, or an average price (see page 76). You can also type a
price in directly, and not use purchases at all.

Calibrating Unit Prices

If your business depends on cost estimates, then you probably want them
to be accurate. Here are some ways you can make that happen, both when
you first start out with Goldenseal, and as you use the program over the
years.

Trial Estimates

If you've never used Goldenseal before, start out by making a “trial’
estimate on a project that you've completed that has accurate job cost
data. If you don’t have good job cost data for any projects, you might want
to pick one or two of them, and enter expenses for them into Goldenseal so
you know what the actual costs were.

When you make a trial estimate, the goal is to get it to hit actual costs ‘on
the nose’. You can do that be adjusting unit costs, or by figuring a ‘fudge
factor’ that you enter as a quick adjustment percentage (see page 86).

You may even want to make several trial estimates. It's a good way to get
familiar with Goldenseal, and also get familiar with the unit costs.
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If you haven’t completed any projects or don’t have accurate job cost data,
you can still calibrate prices by comparing a Goldenseal estimate with an
estimate that you prepare by hand. Use whatever method you’ve used for
past estimates, and take extra time to make sure it is complete and
accurate, so Goldenseal will start out more accurate too.

Job Cost Feedback

It's a very good idea to track expenses on all of your projects, so you can
see how accurate each estimate turns out to be. The Job Costs command
compare ‘estimated versus actual’, so it is easy to get that feedback.

When each project is complete, take a look at each general cost category,
and check how actual costs compared to the original estimate.

For those categories that are significantly off, it's a good idea to double-
check the actual expense records, to make sure there wasn’t a mistake. If
the data is good, then adjust the Cost Items and Assemblies that you used
for the project so they are closer to the correct amount.

Individual projects sometimes have ‘quirks’, so it’s a good idea to track
costs on every project you do. That way over time you can perfect your
costs and get very accurate estimates. Turtle Creek Construction was able
to consistently bid within 2% of actual costs after we computerized, and

many users of our software have reported similar accuracy. Bidding is more

fun when it’s not a gamble!

Changing Assemblies

If an assembly is not giving you accurate estimates, you can adjust it in
several different ways:

e If the overall quantity is off, change the Suggested Quantity for the
item (see page 79), or change the way the dimension is calculated.

e If material costs are off, change the waste factor for some components,
change the quantities of the material components, or change the
specific components that are included in the Assembly.

e If labor costs are off, change the number of person-hours.

¢ If you are using an Assembly to estimate work done by a
subcontractor, you can adjust either the labor components, the
material components, or both. You don’t need to know exact details
of what the subcontractor uses— just get the cost of the ‘trial
estimate’ to match what the subcontractor actually charged you.
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Adding Assemblies

Sometimes an estimate is off because you didn’t include the correct items in
the original estimate. The best way to fix that is to set up templates for
your most common types of work (see Lesson 24).

As you finish each project, check the actual expenses against the original
estimate. If you need to change items in the estimate to make it more
accurate, also change them in the template. That way your future estimates
will include the correct items.

Templates are a good way to store the “business smarts’ of your business.
That way you won't have to think so hard when you make estimates, and
you’ll be more likely to include just what you need.

Adjusting Overhead

The full version of Goldenseal lets you track overhead expenses. You can
recoup those expenses via markup (see page 77), or you can add an
overhead line item to estimates (see page 24).

Updating Estimates

When you change prices, Goldenseal does not update estimates that you
have already started.
To update prices in an existing estimate, follow these steps:

1. Choose Estimates from the Income menu.

2. Find the desired estimate.

3. Click the Update Prices button.

Finishing Up

You now know how to keep prices accurate in Goldenseal.

Have you ever considered using the futures markets to hedge your pricing
on upcoming purchases?

The Chicago Ornamentals Exchange allows you to “lock in” prices for future
deliveries of lawn flamingos, gargoyles, gnomes and other landscaping
essentials. With luck, your investment in 1000 brass gargoyles for December
delivery may appreciate handsomely, and allow you to sell out at a profit.
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Lesson Sixteen: Finding Records
. Entered 1041599 14107 =
, , g | aecountrme .
This lesson shows you how to use the Find command to locate records. R— P ead & Contact With {Mormolu Moummers |(=1
Found 5 I™ One-Time? | Mathanial Hawthorne 343-3 Contact Date
BaCkgl‘Olmd Contact Type [Phane CallMade | (=) Time
After you have used Goldenseal for a while, you will have hundreds or Details ) : _ :
thousands of records. The Find command lets you locate specific records Galled ik sctualy, e s sick. Action Taken [N Acten Needed B
much faster than browsing. It shows you just those records that contain a Action Taken By
particular value or a range of values in any field. Account | =
Comments
You can also use the Skip and Sort commands to adjust the list of found
items, and the Replace All command to fill data into multiple records. S =
C&4E o L|J
Basic Finds
To find a previous contact record, you need to know something about it. Browsing Found Records

For example, if you remember its date, follow these steps:

There are two numbers under the browse controls— the total number of
1. Choose Contact Log from the Income menu.

records and the number of records that are currently displayed. The Found

2. Choose Find from the Edit menu. number shows how many items were found by the Find command.
NOTE: We sometimes call the list of found items the “found set’.
- ——————————————— If the call you want is not showing, click on the right side of the browser
F g:;thatc P Fatered ‘book’ to look through the other calls for that day.
L At Account £ i EETCEIOD = HINT: For more about the browse controls, see page 11.
™ Foménd || [ OreTime? ] | contactbate [ ]
Find 151 contact Type | = Time[ ] Other Finds
pets Action Taken | = You can use the Find command for many purposes. For example, to find all
Action Taken By ' items that are still not completed, follow these steps:
Account § = 1. Choose Find from the Edit menu.
comments 2. Enter Still Needs Attention into the Action Taken field.
3. Click the Find button.
K| ﬂﬂ To find all items handled by a specific employee, choose Find from the Edit
menu, then enter the employee’s name into the Contact With field.
3. You'll see a modified version of the data entry screen.
4. Click in the Contact Date field, and enter 10/15/99. .
5. Click the Find button. Find All Command
6. You'll return to the regular data entry window, where you'll see all To find all items again, choose Find All from the Edit menu. It will show
contact log records that have 10/15/99 in the date field. you all records in the order in which they were originally entered.
Page 92 Lesson Sixteen — Finding Records

Finding Records  Lesson Sixteen Page 93



Finding Text

You can use the Find command to locate records that have specific text in
any text field. Goldenseal uses special search characters the determine how
the text is matched.

e If you enter text directly, you'll see all records that start with that text.

e If you put a ! (exclamation mark) or * (asterisk) before the text, you'll
find all records that contain that text anywhere in the field.

e If you put an = (equal sign) before the text, you'll only find records
that are an exact match with that text.

To find all calls that mention hogs anywhere in the description field, follow
these steps:

1. Choose Find from the Edit menu.
2. Type 'hog or *hog into the Description field.
3. Click the Find button.
To find all calls that have a blank description field, follow these steps:
1. Choose Find from the Edit menu.

2. Type = (equal sign) into the Description field, with no text after it.
3. Click the Find button.

Finding Ranges

Goldenseal lets you find records that are within a range of values in any
text, clairvoyant, number, money, time or date field.

To find items compared with a single value, use > (greater than), < (less
than), >= (greater than or equal to), or <= (less than or equal to). For
example, to find calls made on or after October 10, follow these steps:

1. Choose Find from the Edit menu.

2. Type >=10/10/99 into the Contact Date field.

3. Click the Find button.
To find all items between two values, type .. or ... (two or three periods)
between the values. For example, to find calls made between October 10
and 14, follow these steps:

1. Choose Find from the Edit menu.

2. Type 10/10/99..10/14/99 into the Contact Date field (type two
periods between the dates).

3. Click the Find button.
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Multiple Field Finds
When you get a call from someone, it is often helpful to see all of your
previous contacts with them. To do so, follow these steps:
1. Choose Find from the Edit menu.
2. Click in the Account Type field, and choose Customer.

3. Click in the Account field, and enter Milt McCree into the clairvoyant

field (or click the popup button next to the field, and choose his name
from the menu).

Contact Log M=l
™ Omit Entered =
I AnyMaich|  Account Type
I Find Withi o Contact With | =
I Find Also Account | hiikt bdcCree |E d
[~ From End ¥ OneTime? | |
ContactDate [ |
e I contaet Type | = e[ ]
Status Details .
Action Taken | =
Action Taken By
Account | |=1
Comments
w
K| »

4. Click the Find button.
5. You'll see all records for the entered caller. Use the browse controls to
view all of the contacts made with Milt.

You can use any combination of fields when finding records. For example,
you might want to see all calls from a specific person on a specific date, or
all calls on a specific date that have a specific action taken.

HINT: If you try to match too many fields, you may find nothing!

Any Match

Turn on the Any Match checkbox to find records that match any of several
fields. For example, to see every contact record that mentions hogs
anywhere, turn on the Any Match checkbox, and enter *hogs into both the
Details and Comments fields.
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Using Omit
To find all records except those of a certain type, use the Omit button.

For example, to find all calls that did not come from customers, follow
these steps:

1. Choose Find from the Edit menu.
2. Click in the Account Type field, and choose Customer.
3. Turn on the Omit button.

Contack Log !E E

V¥ Oimit Entered

I snpMatc|  Account Type
[ Find w/ithi Contact With | =
™ Find Alsa Account | = '
[~ FromEnd [7 OneTime? | |
ContactDate [ ]
Find ; )
=== cantact Type | & tme[ |
Status Details .
Action Taken | =
Action Taken By
Account | =
Comments

T o

4. Click the Find button.

5. You will see all records that do not have Customer in the Account
Type field.

Find Also

Use the Find Also checkbox to add the currently found items to the ones
you’'ve already found. For example, to find all calls made and calls
received, follow these steps:

1. Choose Find from the Edit menu.

2. Enter Phone Call Received into the Contact Type field.

3. Click the Find button.

4. Choose Find from the Edit menu again.

5. Enter Phone Call Made into the Contact Type field. Turn on the Find
Also checkbox.

6. Click the Find button.
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Find Within
Turn on the Find Within checkbox to “narrow down’ a search. Goldenseal
will only find records that are already within the current found records.

For example, to find calls made and calls received on a specific date,
follow these steps:
1. Follow the steps described under Find Also on the previous page.
2. Choose Find from the Edit menu.
3. Enter a date into Contact Date. Turn on the Find Within checkbox.
4. Click the Find button.

Partial Finds

When you search through a large number of records, Goldenseal shows a
progress window that tells you how many records have been found. Click
the Stop button at any time to find only what has already been found.

From End

Turn on the From End checkbox to start looking at the end of the record list
instead of the beginning.

HINT: This option is useful if you have a large number of records and
want to find something recent. Click the Stop button as soon as
Goldenseal finds what you are looking for.

Finding Duplicates
The Find Duplicates command shows you just those records that have

identical values in a field. It will help you to find duplicate check numbers
or other duplicate records that may have been created accidentally.

To find all duplicate records, follow these steps:

1. Choose Find All from the Edit menu.
2. Choose Find Duplicates from the Edit menu.

3. You'll see a list of fields in this type of record. Choose the field you'd
like to check for duplicate values, then hit OK.

4. You'll see a list of all records that have a duplicate value in the
selected field. The duplicate records are sorted into ascending order,
so duplicates will be next to each other.
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Skipping Records

The skip command allows you to remove some items from a found set. Use
it to “tidy up” when a find gives you more items than you want to see.

To skip one item, follow these steps:

1. Scroll to the item that you'd like to temporarily remove.

2. Choose Skip from the Edit menu, then choose This Item from the
submenu.

3. The item will be removed from the found set.
HINT: When you skip an item, the item is not deleted. You will see it
again when you use the Find All command.
To skip several items, follow these steps:

1. Scroll to the first item you’d like to temporarily remove.

2. Choose Skip from the Edit menu, then choose Multiple Items from the
submenu.

3. Enter the number of records you’d like to skip.

To skip all of the found items and show the items not found, choose Skip
from the Edit menu, then choose All Found Items from the submenu.

HINT: To get just a few assorted items into a found set, you can skip
each of them, and then skip All Found Items. You can also use the Flag
box to put unrelated items into a found set (see page 16).

Unique Records
To find unique (non-duplicate) records, follow these steps:
1. Choose Find Duplicates from the Edit menu.
2. Choose a field, then click OK.

3. Choose Skip from the Edit menu and choose All Found Items from the
submenu.

Using the Flag Box

The Flag box is a good way to mark just a few items that are otherwise
unrelated. The flag box is located in the lower left corner of each
transaction and account window (see page 16).

HINT: Before you use the flag box, use the Find command to see if some
records are already flagged. If they are, use the Replace All command to
un-flag them.
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Using Replace All

The Replace All command puts a value into all the found records. It is a
convenient way to enter the same data into many records at once.

WARNING: You cannot Undo after using the Replace All command! Be
very careful when you use it. You may want to make a backup copy
before you replace many records (see Lesson 17).

To change the status of several calls to Urgent, follow these steps:

1. Use the Find commands to find the items you want to change.
2. Enter Urgent into the Status popup field in the active record.

3. Choose Replace All from the Edit menu.

4. You'll see a list of all fields that can be replaced. Choose Status.

HINT: Hold down the Shift key to select a block of items. The
Control key lets you select or deselect individual items.

5. Click OK.

Replace aAll
Fields to Replace:

Replaco (S F coneris <] |17 &Y

Action Taken
Clazs Taking Action

L E—
Coritact Date
Replacewatn| | |00 e

|»

Contact Type

(Contact With Employes

Diate

Dietailz

Flagged

Meeds Attertion

Printer Flag b
Status |

HiNT— hoid down the shift ar contral
key to select multinle fields

Cancel I

Replacing Text
To substitute text in the Comments field, follow these steps:

1. Choose Replace All from the Edit menu.
2. Enter Field Text into the Replace popup menu. Select Comments.

3. Enter the text you want to remove in the Find Text field, and enter the
text you want to replace it with in the Replace With field.

HINT: To remove text entirely, leave the Replace With field blank.
4. Click OK.
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Sorting Records

The Sort command arranges the current list of found items into numerical or
alphabetical order. The sort can be based on the contents of any field.

To sort records, follow these steps:
1. Choose Sort from the Edit menu.

Sort I
Sort kems Reconds

Order

Sort By:

Accourt -
Accourt Class
Action By

Action Taken
Amount

Blank

Call Mumkber

Class Taking Action
Comments

Contact Date
Contact Time

Cancel |

2. Choose the field to use as a sorting criteria, and use the Order popup
menu to determine the sorting order.

3. Click OK.
4. Goldenseal sorts the found records into the order you selected.

The records will stay in sorted order until you do a different sort, or until
you use the Find or Find All command.

Finishing Up
This lesson has covered a variety of ways to find and display a set of

records. The Find commands are especially useful when you need to see a
specific account or transaction after you have entered many records.

Before you move on to the next lesson, you may want to use the Find
command to locate the best Thai restaurant in town. Though before you do
that, you may first need to use the Find command to locate your car keys.
Or locate your glasses, so you can start to look for your car keys.

Lesson Seventeen: Backing Up
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This lesson shows you how to make a backup copy of your company data.

Background
Goldenseal keeps all of your company information in one file. Unless you
enjoy retyping, you do not want to ever lose it!

This lesson explains how to make backup copies, and describes some
backup strategies that will help keep your data safe and secure.

Make a Local Backup

It's a good idea to keep at least one extra copy of the company file on your
local hard drive. Then if you accidentally make changes that you regret, you
can go back to the spare copy.

Goldenseal Backup
To make a backup copy while you are running Goldenseal, follow these
steps:

1. Choose Save a Copy from the File menu.

Save a Copy as... ﬂ E
Save I 3 My Documents j - I:jg -

Backup 7-20-04.qlds
Backup 7-27-04.qlds
Backup 8-10-04.qlds
Backup &-3-04.qlds

File name:  |Backup 81704 Save |
Save as type: IGoIdenseaI File [*.aldz) j Cancel |
e

2. Choose a location for the backup copy— you can save it anywhere on
your hard drive, or on a different drive.

3. Enter a name for the backup file. You might want to include the
current date in the file name.

4. Click Save.
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Copying Files with Windows
To make a copy using Windows ME, 2000, XP or NT, follow these steps:

1. Double-click on My Computer.
2. Locate the Goldenseal folder and double-click on it.
3. Find the icon for the company file, and click on it just once.
4. Choose Copy To from the File menu, then choose a location for the
backup copy.
To copy a file in Windows 98, follow these steps:

1. Double-click on My Computer.

2. Locate the Goldenseal folder and double-click on it.

3. Find the icon for the company file, and click on it just once.
4. Choose Copy from the Edit menu.

5. Navigate to the place where you'd like to save the copy.

6. Choose Paste from the Edit menu.

Extra Backups

Computer storage space is cheap, and data entry is expensive. Because of

that, it is a good idea to make multiple backup copies. It can really help if

more than one file is damaged, or if a file contains bad data and you don't
notice it right away.

There are many backup strategies— you might want to make a local backup
copy every day, and include the date as part of the file name. You can then
throw out files when they are a week old, or a month old— depending on
the space that is available.

Since storage media is not that expensive, you may just want to keep daily
copies of your company file indefinitely. For example, if you have a CD

burner, one CD can store 10 to 100 copies of your company file for less
than $1.

Second Drive Backup

Put a copy of the company file onto a second drive at least once every few
days (once a day is best). Then you will be able to replace the file from the
second drive if your hard drive dies or if the file is damaged or deleted.
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The company file is usually too big to put on a floppy disk, but you can use
a second hard drive, a Zip drive, recordable or rewritable CD’s or DVD’s,
tape backup, or any other storage medium. You can also use a local
network or the Internet to send the file to a different computer.

HINT: We won't be too specific about backup options, since there are
so many different choices, and they change so quickly!

Off-Premises Backup

At least once a week, store a copy of the company file at a different loca-
tion. That way you’ll only lose a week’s work if your computers are stolen
or if a flood, fire or alien invasion destroys your computer. You can send
files through the Internet, or carry a Zip disk, CD or backup tape to the
other location.

HINT: If you have a time machine, send a copy backwards in time for
even more security. Then you can fix mistakes before they happen, and
the actual cost data will make your estimates much more accurate.

Finishing Up

When it comes to backup, paranoia is cheap! Most people experience some
form of data loss at least once every few years. When that happens, a few
dollars in backup media will save you hundreds of hours of data entry.

Before you move on to the next lesson, you might want to take a break, and
make a backup copy of all your important files right now. Or call us, and
we can tell you about all the calls we’ve received from people who didn’t
have backups, and lost all their business records. Poof!

In fact, this idea of backup copies is a good one. How about a backup copy
of your car? Your pet? Your DNA?

And how about an extra social security number and birth certificate under
some other name? One can never have enough backup identities.

HINT: Having spare identities means you can have several birthday
parties a year! They also make it easier to ‘undo’ if you make a serious
life mistake.
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Lesson Eighteen: Company Info

Use the Company Information command to enter basic information about
your company.

Goldenseal uses that information in printed forms and reports. That way if
you can change or address, phone number or logo, you will not have to redo
every printed form that uses it.

Entering Company Information
To enter basic company information, follow these steps:
1. Choose Company Info from the File menu.

Company Info Ed

Hame [Hog wiallow Construction | e L
Address | 1039 Federal Forms Rd
Unit W-2East Ogden, WT
O4422 Your Company Logo
choose Cormpany Info from the File menu
to paste in your own logo
Phone [800 555-1200 |
Fed Tax ID # |15 33504 442 |
State Tax ID #[16 33504 442 | Comments
Other Tax ID #|R 53012 & | The source for quality hog wallows
Sales Tax ID# | 330 15952 4421 553 | zince 1983,
Fiscal Year Start 11m0
Cance | ok |

2. Enter your company name, address, phone number and tax ID num-
bers as you would like them to appear on printed forms and reports.

3. Enter the date on which your fiscal year starts.
HINT: It doesn’t matter which year you enter— Goldenseal will
always use the same day and month in the proper year.
To add your logo to Goldenseal, follow these steps:

1. Create your company logo in any graphics program.

HINT: You can create very simple graphics with the Goldenseal
Custom Layouts command (see Lesson 21).
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2. While in the graphics program, select the graphic, then choose Copy
from the Edit menu.

3. Switch to Goldenseal, click in the Company Logo field, then right-click
and choose Paste from the popup menu.

4. When you are finished making changes, click the OK button.

Using Company Information

Goldenseal already includes the company logo on many printed forms.
When you paste in a new logo, it automatically appears on all the forms.

To include the company logo on your own forms or reports, use the Custom
Layouts command (see page 124).

The Company Info also lets you include your company name, address,
phone and other basic info in reports, contracts and printed forms. It also
lets you add the current date or time, and the start date and end date for
reports that use a date range.

For example, to add today’s date to a report, follow these steps:
1. Choose Custom Layouts from the Options menu, and choose Reports
from the submenu.
2. Locate the report you'd like to change.
3. Click on the Calculator tool (see page 140).

4. Click at one corner of where you’d like to add the field, and drag to
the opposite corner.

5. You'll see a list of calculators. Select Lists in the popup field at top.
6. Choose Current Date from the list, then click OK.

NOTE: If you are using a new empty file, you won't see any
calculators. You will see calculators if you use the Sample Company
File, or if you start with a Starter File (see page 159).

7. The current date will appear on the report at the selected location.

Finishing Up
Before you move on, you might want to spend some time sprucing up your

logo. Maybe someday a giant corporation will want to use the same thing,
and you’ll make a ton of money from it.
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Lesson Nineteen: Printing

Goldenseal gives you several ways to print information from your company
file. This Lesson shows you how to print single records, business forms and
reports.

Page Setup

Use the Page Setup command to set printing details before you print. To
see it, choose Page Setup from the File menu.

NOTE: The Page Setup dialog is usually a little different for each
printer.

When you print records, forms or reports, Goldenseal uses the custom
layout to determine what items to include, and where they are located.

NOTE: For more about custom layouts, see Lesson 21.

For paper size and orientation, each custom layout can use either the Page
Setup options, or a fixed value (see page 134).

If the layout uses Page Setup options, choose Page Setup from the File menu
before you print, and make sure it is set up the way you expect.

If the custom layout uses a fixed paper size or orientation, the page will
print with those settings instead of the settings in Page Setup.

NOTE: Some printers can’t handle fixed paper size or orientation. If
that is the case, you'll need to use Page Setup each time you print, to
make sure the page is oriented the way you want.

Printing a Single Record

To print the current record when you are viewing an account or a
transaction, choose Print from the File menu.

Goldenseal will print the current record with the same format that you see
on the screen. The appearance of some fields will be slightly different, since
Goldenseal removes clairvoyant and popup borders when it prints them.

HINT: You'll probably find it more useful to use the Print Forms
command, since it prints business forms (see the next page). You can
also print Reports to see your accounts and transactions in compact
form (see page 120).
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Printing Business Forms
Use the Print Forms command to print business forms of any kind.

For example, to print estimates, follow these steps:
1. Choose Print Forms from the File menu.

Print Forms E

Transaction | Estimates vl

Form Type | Cat/Subcat Estimate 'I

Record |Pc’ti\re Recond "I
Hems To Print 1

Cancel |

2. Click on the Transaction popup field and choose Estimates.
3. Click on the Form Type popup field and choose any item. Most of the
forms will print breakdowns, arranged in any of several formats.
4. Choose the range of items you’d like to print (see the next section).
5. Click the Print button.
6. You'll next see the standard Print dialog for your printer. Set up the
number of copies and a page range, then click the OK or Print button.
NOTE: When printing forms, Goldenseal uses the page range to
determine which records to print. The actual number of printed pages
may be different if some records include breakdowns that extend
onto multiple pages, or if the form prints multiple records per page.

Printing Unprinted Items

Each account and transaction includes a Printer Flag, found at the lower
left corner of the window. The Printer Flag marks items that need to be
printed.

Click on the icon to turn it on or off .

NOTE: Goldenseal automatically marks new records as needing
printing. After you use the Print Forms command to print a record,
Goldenseal automatically turns off the printer flag.

When you choose Unprinted Records as a record range, Goldenseal will
print only those items that have the printer flag turned on.
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When you choose Unprinted Checks, Goldenseal will print only those items
that are a Bank Check and that have the printer flag turned on.

NOTE: The next version of Goldenseal will include an Unprintable
Checks option. It will only print checks that contain ‘naughty” words.

Other Record Ranges

You can also print any of the of the following ranges:

Active Record— Only the active record will be printed. The Active Record
is the one that is currently visible (or that was visible when the
window was closed).

Found Records— Only records in the found set will be printed (see Lesson
16 for more about finding records).

Flagged Records— Only records that have been flagged will be printed
(see page 98 for more about the Flag button).

Found and Flagged Records— Only items that are in the found set and
that are also flagged will be printed.

Two additional ranges are available when printing Checking Transactions:
Found Checks— The same as Found Records, but only including checks.

Flagged Checks— The same as Flagged Records, but only including checks.

Printing Other Forms

Goldenseal includes other printed forms for common business transactions.
You can print checks, paychecks, sales receipts, payment receipts, payroll
stubs, customer bills and many other forms.

To print a form, follow these steps:

1. Choose Print Form from the File menu.

2. Choose the transaction that contains the data that you want to print.
3. Choose the Form Type that matches your needs.

4. Choose Unprinted Items, or one of the other record ranges.

5. Click the Print button.

6. Goldenseal will print the selected records.

Goldenseal also prints envelopes and mailing labels for customers and
prospects, to help with your marketing efforts. Print them exactly the same
as other business forms.
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Purchasing Forms
Goldenseal can print onto just about any pre-printed form. Use the Custom

Layouts command to arrange Goldenseal data so it will print in the correct
locations.

HINT: For more about the Custom Layouts command, see Lesson 21.

For bank checks, you can use forms that have one check per page, or you
can print onto forms that have multiple checks per page.

HINT: Forms with one check per page are more expensive, but they are
also more flexible—especially if you only print a few checks at a time.
Goldenseal uses the extra space to print two receipts— one for the
recipient, and one for your own files. You can also use the ‘3 part’ check
forms for paychecks (Goldenseal prints wage and deduction
breakdowns on the portion of the page that is not the printed check).

Aligning Forms
If you are just starting to print onto a pre-printed form, you may need to

‘tweak’ the layout to get everything to print in the proper place. Similar
tweaking may be needed after you change operating systems or printers.

NOTE: Printing goes through several steps between Goldenseal and the
printer, and there are many opportunities for minor variations in
printing location.

To align Goldenseal print forms to a pre-printed form, follow these steps:
1. Make a test print onto a sheet of plain copy paper (choose paper that
is as transparent as possible).
2. Hold it over the pre-printed form, and compare the alignment.

3. Choose Custom Layouts from the Options menu, then choose Printed
Forms from the submenu.

4. Locate the form you are using.
5. Move any fields that are not printing correctly.
6. Repeat steps 1 to 5 until the printing is correct.
NOTE: If the paper feed in your printer has some ‘wiggle’, it’s a good
idea to print several times to see the range of print locations.
7. Try a test print on the actual forms. If it is still not perfect, repeat the
previous steps.
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Printing Quick Reports Lesson Twenty: Reports
To print any report from the Billing, Deposit Funds, Pay Bills, Write Payroll

or Job Costs command, click the Print Report button. Goldenseal will print Goldenseal includes a variety of reports that show you valuable infor-
the same data that you see on the screen. mation about your business. Reports are a useful management tool.
NOTE: Quick reports print with a fixed format, similar to what you see This lesson shows you how to view and use reports.

on the screen. If you want more control over the display format, use one
of the reports from the Reports menu instead.

To create a custom report from the quick report commands, click the Save Contact Log Report
As Text button, then save a file on your hard drive. You can open the text To see a simple report of meetings and phone calls, follow these steps:
file with any spreadsheet or word processor program. 1. Choose Contacts from the Reports menu, then choose Contact Log
HINT: You can change columns, fonts, text, and any other report from the submenu.
formatting in the custom report, before you print. 2. Click the Update button..
R . Contact Log !E[E
Prlntlng Standard Reports kems Contact Log ™ More Details Print |
. . . LIpdat Sort
To print any report from the Reports menus, click the Print button. Date Range Al ten= [ anass | onons | —2e | o | _ s |
Goldenseal will print the report in the same format that you see on the Contacts A
screen. Account Hame Date Time Employee Action Taken Status
. . Mike Pychywneyrczk 100499 X54 AW Mormolu Mekdume Mo Action Meeded Ertered
NOTE' TO CuStomlze the layout Of a report’ Choose CUStom LaYOUtS Drusilla Dithers 10/489  1235PM  Mormolu Mohbume Called Back Entered
from the Options menu, then choose Reports from the submenu (see rione 10485 Z1SPM Mormolu Mchium Mads Appoirtment  Entersd
4 Julivs and Mason Garlan 100599 27 PM Hurt Wonnegut Mo Action Meeded Ertered
LeSSOH 21) Filbert Fidget & Sons Inc 10653 1015 AM  Kurt “Yonnegut Sl Meeds Attention Ertered
Willy “the Wiombat" 1089 11:34 oA Mormolu bchdume Mo Action Meeded Ertered
To open the report in other programs, click the Save As Text button, then oscph P. Borvano Sy, 107153 1042 &M Captain &y Mo Acton Neoder | Erfered
. . . . Fandon vYertura . Qrmaoiu MChiume Made Appointmel (=191
save a file on your hard drive. You can open the text file with any spread— Brandon Yertura 10/8/99  11:00 &M Willam Styron Mo Action Meeded  Ertered
s ’ s Mitton McCree 10899 1225PM Mormolu Mchbdume Called Subcontractor Urgent —
Sheet or Word processor program’ and then Change lt any Way you d hke' Fred Schwartz Plumbing  10/5/99 1:45PM  Mormalu Mchdume Added to To Do List Entered
Brandon Vertura 10M2/89  11:57 &M Mormoly Mohume Mo Action Meeded Ertered
MY'S Employmert Taxes 10309 11:26 AWM Mormola Mchume Mo Action Meeded Ertered
. . . Brandon Wertura 104539 254 AW Mormolu Mehdume Mo Action Meeded Ertered
Flnlshlng UP Sazha Fuyutsuki 10M4/89  425PM  Marmalu Mohume Filed Ertered
Kurt Wonnegut Jr. 10M5M89  &:53 AWM Mormoly Mohume Mo Action Meeded Ertered
In thls 1esson you have learned hOW tO prlnt business formS. El.randon. “ertura 10389 11:42 AWM Mormoalu Mohiume Nq Action Needeq Ertered
Filbert Ficdget & Sons Ine 10M509 1254 PM Mormaolu Mckume Still Needs Attention Ertered
. . . . Mitton MoCree 10M5/89 1005 AWM Mormolu Mchiume Still Needs Attention Entered
If you frequently pay bllls Wlth Cash and have a CO]OI‘ prlnter, you mlght Sasha FuyutsukiSAman: 10M5/99  12:45PM  Mormaolu Mehiume Fixed Problem Ertered
1 4 1 = 1 1 1 Roger Ringstead Paperh 1018033 2:00PM  Mormaly Mchdume Mo & ction Meeded Ertered
want to CQnSIder GOldenseal S OPthpal CaSh prlntlng mOdule' It prlnts fl'eSh Sasha FuyutsukidAmane 10M15/83 9035 AWM Mormolu Mchdume Called Subcontractor  Uraent
currency in the standard denominations of your choice (Grover Cleveland, Miton McCree 10119598 915 AM Mormolu Mchium No Action Nesded  Entered -
Andrew Jackson, etc.). & -
You can also use it to print custom denominations, which are so much more 3. You'll see the standard report, which is a simple list of all Contact Log
convenient for bill-paying. Won't your employees be delighted when they records.
open their paycheck envelope and find a crisp new $324.67 dollar bill, 4. To see more detail about a contact, double-click on its row.
complete with a picture of Porky Pig on the front, and Moe’s Tavern on the Goldenseal will open a regular browser window that shows the item.
reverse? HINT: Sometimes a report is the fastest way to locate a specific
record.
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Date Ranges

The Date Range popup field lets you see items within a specific time
period. To use it, follow these steps:
1. Enter a different value into the Date Range field. The Date Range
popup includes a large selection of common time intervals.
HINT: If you are using the Sample file, choose Custom Range and
enter some Oct 1999 dates so you'll actually see some records!.
2. Click the Update button.
3. You'll see only those contact that were made during the entered time

period.
Contact Log !EE

kems Contact Log ™ Maore Details Pririt |
Update | Sart |
Date Range [ Custom Range =|[ 1omams || 1on7Es | P |

Contacts Al
Account Hame Date Time Employee Action Taken Status
Brandon “entura 1041499 8254 AM Mormolu Mchiume Mo Action Meeded Entered
Saszha Fuyutsuki 1014599 425 PM Mormalu Mohdume Filed Enteredd
Kurt Yonnegut Jr. 101589 &35 aM Mormoly Mchume Mo Action MNeeded Entered
Brandon Yentura 101589 11:42 &AM Mormolu Mchiume Mo Action heeded Entered

Filkert Fidget & Sons Inc 101599 1254 P Mormolu Mohiume Still Meeds Attertion Entered

4y o

Date Choices

Many accounts and transactions include more than one date. To set the
specific date field that is used for the date range, follow these steps:

1. Turn on the More Details checkbox. It shows you additional controls
that give you more control over what is shown in the report.
2. Choose a different date in the Date Field popup field.

For example, in estimates you can find date ranges based on the date
entered, start date, completion date, or date that the estimate was paid.
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Item Ranges

The Item Range popup field lets you see items with a specific completion
status. It also lets you see items that have been found (see Lesson 16) or
flagged (see page 98).
To use an item range, follow these steps:

1. Turn on the More Details checkbox. It shows you additional popup

menus that give you more control over what is shown in the report.

2. Choose All Items from the Date Range popup menu.

3. Choose Special Items from the Item Range popup menu.

4. Click the Update button.

5. You'll see only those items that have special status (in this case, items

with Urgent status).
Contack Log !E E

hems Cortact Log ¥ Mare Details Pritt |
; - . Update | Sont |
Date Range [l ftems > aigms E o siemd Save as Text |
hem Range Acct Clags Customer fccourts Date Field
Breakdown Match Field [*Hone" -] | =

" Condensed

Contacts
Account Hame Date Time Employee Action Taken Status
Mitton McCree 10/883 1223 P Mormolu Mehume Called Subcontractor  Urgent
Sasha Fuyutsukizamane 101993 905 AM  Mormoly Mohiume Called Subcontractor Urgent
Mitton McCree 10027189 1232 PM Mormolu Mohiume Still Meeds Attertion Urgent
Sasha Fuyutsukizamane 1002893 935 AM  Mormoly Mohiume Sent Carpenter Urgent
-
4] ¥

Sorting Reports
If you’d like to see a simple report in a different order, click the Sort button.
You can sort the contents of a simple report by any column, in ascending or

descending order. WARNING: The current version is not able to print
reports in sorted order.

You can also save report data as text, and then open and sort it in a
spreadsheet. To do so, follow these steps:

1. Click the Save as Text button.

2. Save the file on your hard drive.

3. Open a spreadsheet program, and open the file from step 2.
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Report Breakdowns

The Breakdown popup menu allows you to group report items into sub-
headings. For example, to see material purchases grouped by supplier,
follow these steps:

1. Choose Expenses from the Reports menu, and choose Material
Purchases from the submenu.

2. Turn on the More Details checkbox.

3. Choose Supplier in the Breakdown popup menu.

4. Click the Update button.

5. You'll see a listing of all purchases grouped by supplier.

Material Purchases H=]

lkems Material Purchazes v More Details Frint
Update
Date Range 41998 8M&04 Save as Test
e Range Acet Class N e —

Breakdown|[Suppier ]  Match Field [*None® -
[ Condensed

Cayuga Lumber
Bf2300  Cayuga Lumber  2xd h20443 $549.96 Bananas outhous Ertered

4

Material Purchases 41998 o BE04 -
Date Supplier Brief Description Inu # Amount Job Status Paid By

Cayuga Mirror & Glass

Bf2300  Cayuga Mirrar & looking glass 101-333 $950.40  Anon privacy sch Entered

Bf2300  Cayuga Mirrar & wanity glass 22 $531 60 Bananas inhouse Ertered

Bf2300  Cayuda Mirrar & mirrar shades 1212 $54.00 Basic Cverhead Ertersd

10M7M00  Cayudga Mirrar & magic mirror 85433 F216.00 Jos Apple- Bath P Ertered

Subtatal $2,052.00

2300 Cavursa | umber  lumber 995-NNR %11 88 Pearch Pit Rath Be Fn'rﬁrﬁr‘ hd
3

Condensed Reports

Use the Condensed checkbox to view a report in condensed form. A
condensed report shows totals for each subheading on a single line.

To view total purchases for each supplier, follow these steps:

1. Turn on the Condensed checkbox.
2. Click the Update button.
3. You'll see totals for each supplier on a single line.
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Material Purchases E =]

kems Materisl Purchazes W More Details Print
Update
Date Range 411995 & 04 Save as Text
Kem Range Acet Class Dato Fiela

Breakdown[suppier  v|  Mateh Field [None” -
W Caondensed

Material Purchases #1¥948 to &G04 [~
Supplier Brief Description Inv # Amount Job Status Paid By
Cavyuga Mirror & Glass F2,052.00
Cayugs Lumber F4 61453
Ay §352.75
Bizhops of thaca 129016
Connemara Equip $3.24
Weeks Welding FeS0.16
Seneca Supply $5,051.76
Grand Total $14,014.90

J o

Date Breakdowns
Reports can show a breakdown by day, week or month. For example, to see

total purchases for each week, follow these steps:
1. Choose By Week in the Breakdown popup menu.
2. Click the Update button.

HINT: For a detailed list of purchases for each week, turn off the
Condensed checkbox.

Material Purchases H =]

kems Materisl Purchazes V¥ More Details Print
Update
Date Range 411008 81804 Save as Text

tern Range Acct Clags Material Accounts Date Field
Breakdown[Ey g ~]  Matoh Field [ ]!
W Condenzed
Material Purchases #1998 o &1E0 -
Supplier Brief Description Inv # Amount Job Status Paid By

From 26739 to 21359 ¥271.57
From 10/ 799 to 10,2359 F32.40
From 1002499 to 10/30/99 $2 24963
From 1/ 60010 152200 $134.55
From 6#1 800 to 62400 F3102.70
From Bf25/00 10 7100 FE92.52
From 72000 to 7i&00 F7797E
From THE00to 722000 F23.36
Fraom 96300 to 94300 $4.505.75

Fratn 94 0NN ta A Rnn B 413472 | hd
4 4
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Match Field

Use the Match Field popup menu to display only those items that match a
particular value in a field. The results are similar to what you get when you
use the Find commands (see Lesson 16).

For example, to find all purchases that apply to a Change Order, follow
these steps:

1. Choose Expenses from the Reports menu, and choose Material
Purchases from the submenu.

2. Turn on the More Details checkbox.

3. Enter Conditions into the Match Field popup menu.

4. Enter Change Order into the clairvoyant field to the right of the Match
Field popup.

5. Click the Update button.

6. You'll see all purchases made for change order work.

Material Purchases Report [_ O]
hems Material Purchazes ¥ More Details Pritt
Update Sort
Date Range 4193 420005 Save as Tewt

Hem Range Acct Class hiaterial Accournts Date Field
Breakdown Match Field | Conditions '| | Change Order |E|

=
Material Purchases 41993 to 20005 -
Date Supplier Brief Description Inv # Amount Job Status Paid By
9M200  Cayuga Lumber  wvincdows- TrimLine R-24 14853 $311.04 Peach Pit Remode Entered
9M2000  Bishops of thace wall tile F974 65 Joe Apple- Kitche Entered
9M200  Bishops of thace 50 ceramic fruit flies F127.73  Joe Apple- Kitche Entered
Grand Total 141342

{ | ﬂ_‘

Schedule Report

Most reports show transaction or account records, but there are also a few
specialized reports which show other data.

For example, to view a project schedule, follow these steps:
1. Choose Estimates from the Report menu, and choose Schedule from
the submenu.
2. Enter an estimate into the Estimate field.
3. Click the Update button.

4. You'll see a project schedule. It lists the items in the estimate
breakdown, with a start date and time, and a completion date and
time for each item.

HINT: If you don’t need to see the start time or end time in your
schedules, use the Custom Layouts command to remove those
columns from the report table (see page 138).

Schedule Hi=l

ftems Schedule Repart [ More Details i Prink
Estimate | Bananasz outhouse |E| = Save as Text

To find all purchases from a specific vendor, follow these steps:

1. Enter Supplier into the Match Field popup menu.

2. Enter a specific supplier into the clairvoyant field to the right of the
Match Field popup.

3. Click the Update button.

4. You'll see all purchases from one vendor.

Project Schedule =

Task Oty Hrs Crew  Start Date Time End Date Time
clear open ground 16 0.o0a 1 10625/99 1200PM 10/2509 1:05 FM
backhoe dug foundation- g nE4 1 1002589 1:05PMW 10725039 1:47 PM
wealt for perk test 2 1] 1 1002589 1:47 PW 10727099 FZIPM
septic tank installed 1 1.5 1 10278 323PM 10728099 502 aM
cinderblock wall, &in B0 6.3 1 1062589 g0z A 10028089 35T PM
4" floor slakb, broom finish 83 253 1 10428/99 FETPM 1072949 .45 4M
weait for foundation 3 a 1 10429/99 45 A0 114393 1.09 PM
vert roughsawen, reverse 85 3158 1 1143599 1:08PMW 114309 4:36 M
312" finerglas, walls -1 047 1 114389 436 PM 1114599 506 Ak
plaster skimcoat wallbd &7 1.27 1 1144589 G:06 A 1114/99 930 &AM
doar econamy entey 1 249 1 1144559 30AM 1154099 1:41 PM
bathroom mirrar 13 2 1 114459 1:41 PM 117499 4:06 PM
medicing cabinet 1 18 1 11489 406PM 110599 .51 &M
Grand Total 2267

o o
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The Date Range, Item Range, Breakdown and Match fields don’t apply to
specialized reports, since they use their own methods to fill the report.
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Tool Report
To see a list of tools for a project, follow these steps:
1. Choose Estimates from the Report menu, and choose Tool List or
Tools by Item from the submenu.
2. Enter a project into the Project Account field.
3. Click the Update button.

4. You'll see a list of project tasks, with the tools that are needed for
each. The Tool List shows the entire project together, and the Tolls by
Item report shows each task with the tools needed for it (shown

below).
Tools By Item [_ (O]
tems Tool By tem Report ™ Moare Details Print
Sort
Save as Test

4" floor slab, broom finish ﬂ
Concrete tools (hasic) Qiei02
Shaovel Q502
Rake 5802
Wheelbarrow: Q502
Rubber Boots G0z
vert roughsawn, reverse
Siding Tools (hasic) Qiei02
3 172" fiberglas, walls
Stapler Qiei02
Utility Hnife QU502
plaster skimcoat wallbd
Plastering Tools (basic) Qiei02

J e | addar amma Jj

Goldenseal fills the tool list from Assemblies which contain tools in the
components.

Itemized Estimates

To see a report that shows the items in an estimate arranged by category,
follow these steps:

1. Choose Estimates from the Report menu, and choose Category
Breakdown from the submenu.

2. Enter an estimate into the Estimate field.

3. Click the Update button.

4. You'll see estimated costs grouped by category and subcategory (just
by category if the estimate's category system has no subcategories).

Category Breakdown Report

Update

Pririt
Save as Text

IS [= E3

_ s |

lkems Est Category Repart [ More Details
Estimate- Category Breakdown
Category Amount
Site Preparation
Agsembly F0.96 clear open ground
Subtotal $0.96
Excavation
Azzembly $25.64 backhoe dug foundation- e:
Azsembly F809.54  =septic tank installzd
Subtotal $835.38
Concrete
Azzembly F113.60 4" floor slab, broom finish
Subtotal $115.60
Masonry
Agsembly F427.20 cinderblock weall, 8 in
Subtotal $427.20
J Sidinn

o

To ‘condense’ the report so it only shows totals for each category, follow

these steps:

1. Click the More Details checkbox to see more controls.
2. Turn on the Condensed checkbox, then click the Update button.
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Category Breakdown Report [_ (O] x]
ems Est Category Repaort W tare Details Frint
Estimate Save as Text
tem Range Al tems Date Field Date Erterad
Breakdown Category Date Range Al kems 419/98 4/20/05
¥ Condenzed
Estimate- Category Breakdown =1
Amount
Site: Preparation $0.96
Excavation $835.35
Concrete F1135.60
Mazonry 427 .20
Siding F141.10
Insulation 2077
Wall & Ceiling Finizhes $3015
Doors $196.90
Tile & Glazs 19577
Specisties F257 .38
Supervision $100.00
*Unallocated* F1 52000 —
Grand Total $3,944.21
-
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Printing Reports
To print a report, click the Print button.

NOTE: To change the format for printing, use the Custom Layouts
command (see Lesson 21). You can use a fixed printing format, or you
can use the Page Setup options.

Saving Reports as Text

To save the data in a report, click the Save As Text button. You’'ll be asked
to save a file onto your computer’s hard drive.

You can open the file with any spreadsheet or word processor program.

HINT: If you want to format a report in a special way, it may be easier
to save it as text and then format it in a spreadsheet program.

Other Reports
There are over eighty other reports available under the Reports menu.

Most are tables that show your accounts or transactions, similar to the
Material Purchases report.

The full version of Goldenseal also includes financial reports such as a
Balance Sheet and Income Statement (see Lesson 52).

In the full version you can also use the ‘quick report’ commands to see a
quick summary of accounts payable (see Lesson 36), job costs (see Lesson
39), accounts receivable (see Lessons 42 and 43), undeposited funds (see
Lesson 44) and payroll (see Lesson 46).

Finishing Up

This lesson has shown you how to view reports and change the information
they include.

The next two lessons will show you how to customize the contents of your
reports.

You might want to take a break now and do something you haven’t done
for a while. Do you have a musical instrument in the attic? Has it been
years since you played your air guitar? When was the last time you went
out dancing? Did you know that fun is the leading cause of laughter?

Lesson Twenty-One: Custom Layouts

Goldenseal includes a simple graphics environment where you can change
the appearance of almost anything that you print or see on the screen.

This lesson shows you how to create custom layouts for your reports,
printed forms and data entry windows.

Changing Printed Form Layouts
You may need to make adjustments to the check printing form, so it lines
up correctly on the checks that you use.
To change a printed form, follow these steps:

1. Choose Custom Layouts from the Options menu, then choose Printed
Forms from the submenu.

2. Choose Checking Transactions from the Transaction menu.

3. Choose a form in the Print Form popup menu.

Edit Printed Form Layouts

Transaction
Checking Trans ¥ Record # Text
Print Form Date

3 éan Lazer Ch = Amount

Spell Out

Cne-Time Payee Mame

Address

Secord # Text

Spell Out

kil e LIﬂ
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4. You will see a drawing window that displays the fields that are
printed on the form.

5. Click on any field and drag it to a new location, or use one of the
drawing tools in the palette on the left side of the window to add
graphics or a new field.

HINT: There are more details on using layout tools in the remainder
of this Lesson.

6. To print more than one check on a page, choose Size & Margins from
the Options menu, then choose one of the multiple page options in the
Page Placement field.

7. When you are finished, choose Save from the File menu, then close the
form editing window.

8. You might want to try a test print, to make sure your changes have
produced what you wanted.

HINT: Print on plain paper and hold it up in front of the check
blanks, so you don’t waste expensive printed forms.

Creating New Printed Forms
To create a new printed form, follow these steps:

1. Choose Custom Layouts from the Options menu, then choose Printed
Forms from the submenu.
2. Choose Bank Checks from the Transaction menu.
3. Choose New Layout from the Edit menu.
HINT: You can create up to 12 different print forms for each class of
transaction.

Mew Checking Transaction Print Form

Report Hame
|2 Ck per Page |

Canicel | 1] I

4. Type in a name for the new form.

5. Use the drawing tools to fill in the new form.
HINT: To save time, use the Select All command to select the fields
in a layout that is similar to the one you are creating. Choose Copy
from the Edit menu, switch to the new layout, and then choose Paste
from the Edit menu.

Selecting Layout Items

To select an item in a layout, click on it. A selected item gets small square
‘selection handles’ at each corner.

To select multiple items, hold down the Shift key as you click on each field,
or drag a “selection rectangle” around a block of fields.

To select all items in a layout, choose Select All from the Edit menu.

Moving Layout Items

To add some space at the top of the balance sheet report, follow these
steps:

1. Choose Custom Layouts from the Options menu, then choose Reports
from the submenu.

2. Choose Financials from the Area popup at the upper left corner of the
window, then choose Balance Sheet from the Report popup.

3. Choose Select All from the Edit menu.
4. Click on the center of any item, and drag the mouse down an inch.

Area: Balance Sheet :Currenrﬂefe
Financials - - u

Report: n n ] ||

@ _ASSETS.. . LIABILITIES..
_ u ) ] ] _ ]

Saumgs: »ings Elalancesz - Credit Cards: :Card Balances

Checking _king Balances_ Loans | oan Balances

. Cash.  Cash Balances_

o Investments £ment ElalanCES:

. Undeposited Sales Ed Caszh Sales ElaI:

Undeposited Rcpts zited Receipts ElalI

" Liquid Assets, _ Liquid Assets

| |
: Current Liabilities, Term Liabilities
| |

:_. Employees Payahle; IJDyEES Fayahble
. Materials Payahle: _aterials Payable_
Subcontractors Payable_ Tactors Payable™
o Other Costs Payable_ :CDSTS Payable

_ - m L] n N -
Equipment 33l Sheet Value Payables _Total Payables
, Inventory :ntory Balances_ " . "
. T - [ ] L |
] Real Estatel .state Elalancesl - Unpaid Payroll Tax_ _Payroll Taxes Bal
]

LRl i
o Fired Assets  _ Fixed Assets Unpaid Sales Tax J Sales Taxes Bal

i
- I

«

Edit Report Layouts |_ (O] x|
L L) | |

4]
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5. Goldenseal will move all selected items to the new location.

HINT: If you don’t like the change, choose Undo Move from the Edit
menu.
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Company Logo
To add your company logo to the balance sheet, follow these steps:

1. Choose Add Logo from the Format menu. The logo will appear on the

screen.

NOTE: If you pasted your logo into the Company Info window in

Lesson 18, it will appear on the screen. Otherwise Goldenseal will

use a default logo until you paste in your own logo.

2. Click on the logo, and drag it to the desired location.

HINT: If all items are still selected from the previous move, click on a

blank spot first so nothing is selected, then click on the logo and drag

it to a new location.

3. The logo will appear on the report the next time you view or print it.

Edit Report Layouts

[l E3

Area:

Financials -

Report:

Balance Shest w

o Sl
==
o

Your Company Logo

choose Cormpany Info firom the File menu

to paste in your own logo

eet

ASSETS

Savings

Checking

Cash

Investments
Undeposited Sales
Undeposited Rcpts

Liquid A=ssets

Equipment
Inventory

Resizing Layout Items
To change the size of a layout item such as the company logo, follow these

steps:

vings Balances
cking Balances
Cash Balances
tment Balances
: Cash Sales Bal
sited Receipts Bal

Liguid Assets

Jal SheetValue
antary Balances

1. Click on the item to select it.
2. Click on one of the ‘selection handles’ at the corners.

3. Keep holding down the mouse button, and drag the handle to a new
location.

Cuarrent Date

LIABILITIES
Credit Cards
Loans
Current Liabilities

Employees Payable
Materials Payable
Subcontractors Payable
Other Costs Payable

Payables

Card Balances
Loan Balances

Term Liabilities

iloyees Payable
sterials Pavahle
ractors Payahle
- Costs Payvable

Total Payables
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Changing Page Size and Margins

To change the size of a report or printed form, click on the bottom right
corner of the layout, and drag it to a new location.

You can also choose Layout Size & Margins from the Options menu, and
set the page size, print orientation and page margins. It also allows you to
print more than one record on a page (e.g. for mailing labels).

Changing Text Formats

To move and resize layout text in a report, follow these steps:

1. Click on the ‘Balance Sheet’ text block.

2. Drag it to a new location up and to the right.

To change the appearance of any layout text, follow these steps:

1. To make the text larger, choose Size from the Text menu, then choose a

larger size. You'll also need to click on one of the selection boxes and
drag the text field so it is big enough to show all the text.
2. To change the font, choose Font from the Text menu, and chose a
different font.

3. To change the font style, choose Style from the Text menu.

4. To change the font color, choose Color from the Text menu and select
a different color.

Edit Report Layouts _ | O x
Area: - - =
[rransz___~] | Your Company Logo Balance Sheet
Report: choose Cormpany Info from the File renu
[HEnE to paste in your own logo . Carrent Date
A
O ASSETS LIABILITIES
I=ll= Savings  vings Balances Credit Cards Card Balances |
Checking  cking Balances Loans Loan Balances
e Cash  Cash Balances Current Liabilities T'erm Liabilities
Investments  tment Balances
{‘tf‘l Undeposited Sales  : Cash Sales Bal Employees Payable iloyees Payable
- iy ) 1
_El @ Undep_osr_ted Rcpts >rte_d Riec:emts Bal Materials Payable 3terials Payahle
[ ] Liquid Assets  Liquid Assets Subcontractors Payable ractors Payable
Other Costs Payable - Costs Payable
Equipment  3al Sheet Value Payables Total Payables
Inventory  :ntory Balances hd
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Adding Text

To add new text to a report, follow these steps:
1. Click on the A Text Tool in the tool palette on the left side of the
window.

2. Click on one corner of where you’d like the text to appear, and drag to
the opposite corner.

Edit Label Text
Please enter a title for this itemn.

|Currerrt & of| |

Cancel | QK I

3. Enter the text that you’d like to show in the text block, then click OK.

4. The new text will appear at the selected location. You can change its
font, size and style, as described on the previous page.

Changing Text

To change the text in an existing text field, double-click on it. You'll see a
text edit box where you can change the text.

Simple Graphics
To add a simple graphic item to the report, follow these steps:
1. Click on the L] Rectangle Tool in the tool palette on the left side of the
window.

HINT: When you single-click on a tool, it will be used only once.
After that, the selector tool (arrow) is restored. When you double-
click on a tool, it stays selected until you select a new tool.

2. Click in one corner of where you would like a rectangle to appear, and
drag to the opposite corner.

3. To fill a rectangle with a color or pattern, click on the color box or
pattern box that is to the right of the paint bucket (beneath the tool
palette).

4. To change the line color, line pattern or line thickness, click on the
boxes to the right of the pen (beneath the paint bucket).

5. To make a copy of a graphic, choose Duplicate from the Edit menu.

6. In a similar way you can add lines, rounded rectangles and ovals to

the layout.
Edit Report Layouts _ [T}
Area: ;I
Your Company Logo Balance Sheet
Report: choose Cornpany Info from the File menu - -
- to paste in your own Toge Current as uf..Currenf Date

Balance Shest w

ASSETS LIABILITIES
Savings  vings Balances Credit Cards  Card Balances
Checking cking Balances Loans Loan Balances
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Undepo=sited Sales  :d Cash Sales Bal

Empl Payabl
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Complex Graphics

The graphics tools in Goldenseal are limited to simple objects (text, lines,
rectangles, rounded rectangles and ovals/ circles).

For more complex graphics, add items that you have created in another
program, or that you get from a clip art collection. Goldenseal can handle
most common graphic formats.

To add graphics to a layout, follow these steps:
1. Open the graphics program where the graphic was created.
2. Select the graphic.
3. Choose Copy from the Edit menu.
4. Switch to Goldenseal.

5.If the layout is not already open, choose Custom Layouts from the
Options menu, and open the desired layout.

6. Choose Paste from the Edit menu.

7. Click on the graphic, and drag it to the desired location. If necessary,
resize the graphic by clicking on a corner and dragging the corner.
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Alignment Commands

When you are creating a layout, you'll often want to have several items
lined up with each other. To do so, follow these steps:

1. Select the items you’d like to align.

HINT: You can use the arrow to drag through a rectangle that
includes multiple items. You can also hold down the Shift key as you
click, to select more than one item at a time.

2. Choose Align from the Format menu, and from the submenu, choose
the way you’d like to align the items.

HINT: If you don't like the results of the alignment, choose Undo
from the Edit menu.

Front-to-Back Order

When layout items overlap, the ‘front’” item hides any item that is behind it.
Each new graphic item that you add to the layout starts out in front of all
other items.

To change the way graphics overlap each other, follow these steps:

1. Click on the item to select it.

2. To put the item behind all other items, choose Move To Back from the
Format menu. To move it back by just one place, choose Move
Backward from the Format menu.

3. To put the item in front of all other items, choose Move To Front from
the Format menu. To move it forward by just one place, choose Move
Forward from the Format menu.

NOTE: The front-and-back order is also used in data entry layouts
to determine tab order (see page 132).

Report Controls Display

Choose Report Display from the Options menu to limit the controls that are
active on the Report screen (see pages 112-113). You can control the
display of the date range, item range and breakdown popup menus.

HINT: You might want to turn off the controls that are not useful for a
report. It may be less confusing for those who use the report.
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Adding Data Fields

Goldenseal allows you to change the contents of any data entry window.
To change data layouts, choose Custom Layouts from the Options menu,
and choose Accounts, Lists or Transactions from the submenu.

To add a field to a data entry layout, follow these steps:

1. Choose Custom Layouts from the Options menu, then choose
Accounts from the submenu.
2. Click on the #=1¥: Field tool (beneath the rounded rectangle).

3. Click in the layout at one corner of where you’d like the field to ap-
pear, and drag to the opposite corner.

Select A Field

Materialzs To Date =]
Mist Recent Contact

Met To Date

Ohject ID

Cther Costs To Date

Payment Terms

Receivables Overdue

Receivables Cverdue 2 'I

V¥ Create Label

4. You'll see a list of fields that are not on the layout yet.
5. Choose a field from the list. Turn on the Create Label checkbox if
you'd like the field to have a label on its left side.

6. Click OK.

Removing Fields

In Account, List and Transaction layouts, most fields are required, but
some fields can be removed from the layout if you don’t need them.

To remove a field, follow these steps:
1. Click on the field with the arrow tool.
2. Choose Clear from the Edit menu.
3. You'll be asked to confirm the deletion. Click OK.

NOTE: If you remove a field from the layout, the data in that field
will still be stored in each record. You just won’t see it on the screen.
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Custom Fields

You can add a custom field to any account or transaction. A custom field
stores an additional “piece’ of data for each record. You can use custom
fields exactly the same as standard fields when you enter data, use the
Find command, or make reports.

WARNING: Adding a custom field makes a permanent addition to all
data records. Once you have added a custom field, you can’t remove it.

To add a new custom field to the Customer account, follow these steps:
1. Choose New Custom Field from the Edit menu.

Add Custom Field

Permanerntly add & new data field to every
record of thiz class

Field Hame [Pet's Mame |

Tvpe

Display Customer Accounts

Cancel |

2. Enter a name for the field.

3. Choose the type of data you’d like to store in the field. You can store
text, numbers, times, dates, on/ off checkboxes, or clairvoyant values.

4.1f you are creating a new clairvoyant field, choose the list or account to
display in the field. Then click OK.

Field Information

To see information about any field in a layout, select it, then choose Field
Properties from the Format menu.

HINT: You can also double-click on a field to see its properties.
To change the field’s location or size, type in new numbers.

HINT: You can be more precise about setting a field’s size or location
when you type in a number instead of dragging it with the mouse.

To change the ‘help text’ that appears on the right side of the window when
the mouse is in this field, type in different text.

To set the field so it can’t be changed, turn off the Editable checkbox. You
might want to do that for the record number field.

To set the field so it cannot be blank, turn on the Required Value checkbox.
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Field Information [ %]

Hame Account Mame Tag NAME
Type Text Field

Location & Size {in Pizels)

Left[109 | width -1 G0
Top -48 Height -1 5]

Help Text

Start Value | |

W Editable [ Required Yalue

Cancel |

Date and Number Formats

To change the way dates are displayed, click on any date field and choose
Date & Time Format from the Format menu.

HINT: You can show dates in a wide variety of formats. You can also
use the System date format from the Date & Time Control Panel.

To change the appearance of numbers and currency values, click on any
number or money field, then choose Number Format from the Format menu.

Number Format

o [T Show as Percent I Color
% Curmency Symbol

i |
0,000 % Thousand Dividers _ 0
I -

00| Show Pernies
I~ Divide By 1000

Hegatives [7 - inus I~ [ Parenthezes

Samples §12 34567
-§12,345 67

Carcel |

Goldenseal allows you to set the use of currency symbols, thousands
dividers and pennies. You can also set the handling for negative numbers,
and the coloring of positive and negative values.

HINT: Goldenseal uses standard currency symbols, thousands dividers
and decimal point characters. Set them in the Options Control Panel.
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Field Borders
To change the borders of a data entry field, follow these steps:

1. Click on the field with the arrow tool.
2. Choose Borders from the Format menu.

Borders
Ird Top Sample
v Leit
¥ Right
¥ Bottom
Canicel | ] |

3. Click on the checkboxes to set the status of the borders on each side.
4. When you are finished setting the borders, click OK.

Tab Order
The order in which fields are selected when you press the Tab key is
determined by the ‘front to back’ order (see page 128).
HINT: In data entry layouts, a small number in the upper right corner
shows the tab order for each editable field.

To move a field earlier in the tab order, choose Move Forward or Move To
Front from the Format menu. To move it later in the tab order, choose Move
Backward or Move to Back.

Background Color

To set the background color for any layout, choose Background Color from
the Options menu.

Finishing Up
This lesson has shown you how to use the Custom Layouts command to

change the way Goldenseal looks. You might want to take a break now to
consider what life would be like if everything had a customizable interface.

Need a different nose? No problem. Just choose Custom Layout from the
Options menu, select the Nose tool, then click and drag for a new size and
shape. Use the color box to give it any of 256 custom colors.

Lesson Twenty-Two: Custom Reports
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Goldenseal includes a wide variety of reports, which will probably meet
most of your needs. You can change any existing report. You can also create
new reports with whatever information you’d like to include.

This lesson shows you how to use the Custom Layouts command to create
custom reports. It also shows you how to create report tables and
calculated fields that will show any kind of information about your
business.

Creating Custom Reports

To create a new report that shows some information about each project,
follow these steps:
1. Choose Custom Layouts from the Options menu, then choose Reports
from the submenu.
2. Choose Custom Reports from the Area popup menu at the upper left
corner of the window.
3. Choose New Layout from the Edit menu.

HNewr Custom Report
Report Hame
|Prc.je-:t Detils] |
Cancel | Ok, I

4. Enter a name for the new report, then click OK.

5. You'll see a blank layout where you can add items that will appear in
the report.

Printing Setup
You can set up exactly how each layout will be printed. To change printing
setup in any layout, follow these steps:
1. Choose Size & Margins from the Options menu.
2. You'll see a dialog box with printing details (next page).
3. Choose the paper size you will use for this printed form or report.
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Size and Margins
Paper Size
Page Orientation
Page Placement
Columns

Layout Width
Layout Height
Top Margin
) 36 : §
Left Margin Right Margin

£l Bottom Margin

36

All measurements in points (1,72")

Carncel |

4. Choose the orientation you will usually use. You can print portrait
(taller than wide), landscape (wider than tall), or you can control the
orientation with the Page Setup command.

5. Choose the way you'll place records on the page. Choose Single Page if
you are printing onto stock forms and don’t want extra information
on the page. Choose Multiple Pages to allow each record to extend
over several pages. Choose 2 Per Page or one of the other multiple-
item formats if you want to list more than one record on a page.

HINT: You'll use multiple-item placement for W-2 and 1099 forms
and for mailing labels.

6. Choose the number of columns that will appear on a page. Nearly all
forms use the Full Page option, but mailing and shipping labels may
use two to four columns.

7. Enter the printer margins you’d like to use. You can use a fixed margin
on all sides, or you can enter Custom margins.

8. If you are using a custom size, enter a width and height for the layout.
If you are using custom margins, enter the margin for each side.

9. When you are finished, click OK.
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Report Tables

A report table shows a list of accounts, transactions or list items, with one
or more columns of information for each. Most of the stock reports in
Goldenseal are set up with a report table.

To create a report table in the custom layout you have just created, follow
these steps:

1. Click on the #E8 Table tool from the lower right corner of the tool
palette, at the left side of the window.

2. Click at one corner of where the table will appear, and drag to the
opposite corner.

3. You'll see a table setup dialog.

4. Enter Accounts into the General Area popup to see the types of ac-
counts that can be used in reports.

5. Scroll down in the Listed Items list, and select Project Accounts.

6. In the Details list, you'll see the available fields. Hold down the
Control key or the Command key, and click on each field that you'd
like to include in the report.

Report Table Details
General Area
Listed Hems (Rows) Details (Columns)
All Job Cost Accourts -]

All Purchaze Accounts

Contract Retainage
Creation Type J

Customer Accourts

Cwerhead Accounts Current Balance
Froject Accourts

Cash Accounts

Checking Accourts Date Range Cash In
Equipmert Accourts Date Range Cash Out

Invertary SAccourts
Investment Accourts

Date Range End Yalue
Eqjuipmert

Real Estate Accounts = | Date SEE
Match Field [ Show Zera-ltem Breakdowns
Match Valug s oo
Account ¥ Bold Subtatals
W Bald Tatals

U TG " Condensed Report [Mao iterns)
Ereakdown [ Hide Overhead

Date Field ™ Show Breakdowns
Cancel

HINT: To change the order of the list, hold down the Control or
Command key as you click on an item, then drag it to a new place in
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the list. You can put the fields that you’d like to display into the cor-
rect order, and close to each other so they are easier to select.

7. For this report you can ignore the Item Range, Date Field, Match Field,
Match Value and Columns fields.

8. Enter Job Type into the Breakdown field.
HINT: The breakdown you select here is the first one that you'll see
when you first look at a report. You can change the breakdown while
you are looking at the report (see page 114).
9. When you are finished setting up the table, click OK.
10. Goldenseal will add a new table to the layout.

Edit Report Layouts

Area:

Custom Reéort:"

Report: " Customer  Contract &mt  Equipment Expenses Labor Income

Project Details

Materials "

&[]
J=]EE
]

kil

HINT: The bottom of the table is ‘fuzzy’ since the height of the table
depends on how many items it includes.
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Changing Table Information

To make basic changes to a report table, click on the table and choose Field
Properties from the Format menu. You'll see the Table Information dialog,.
You can also hold down the Control key and double-click on the table.

HINT: If you want to just look at the settings for a table without
changing them, click Cancel to leave the information dialog.

The Table Details dialog allows you to change the type of records shown in
a table, and the data fields that show in the report columns.

You can also change the format of subtotals and totals calculated by the
table, whether the table includes blank items in reports, whether the table
‘hides” overhead for estimate reports, and whether the table starts out
showing a ‘condensed’ report that only shows subtotals, and not individual
items (see page 114).

Column Widths

To change the width of a column in a report table, follow these steps:

1. Click on the table with the arrow tool to select it.

2. Click on the space between the column you’d like to change, and the
column to its right.

HINT: To change the right-most column, click on the resizing ‘handle’
at the bottom right corner.

3. Drag to the right to widen the column, or to the left to make it smaller.
HINT: You can’t make a column smaller than the width of its title.

Adding and Removing Columns

To add a column to a table, click on the table and choose Add Column to
Table from the Edit menu. To remove a column, click on it and choose
Remove Column from Table from the Edit menu.

Column Order

To change the order of columns in a report table, hold down the Control or
Command key, click on the column you’d like to move, and drag it to a new
location.
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Column Titles and Totals
To change the title in any column, follow these steps:
1. Double-click anywhere in the column with the arrow tool.

Edit Column “Contract Amount™

Width # Tag CNTR

Title [ Cortract Amt] |

Borders
¥ Top
v Left
¥ Right
[+ Battom

Sample

v Shaow Subtotals
W Show Grand Total

Data Rounding | Mearest Penny 'I
Total Rl:lunl:lingl Mearest Penny 'l
Cancel | ] |

2. You'll see a column information dialog.
3. Type in a new title.

HINT: If you remove the title text, Goldenseal will fill in the field
name as a column title.

4. You can also use the column information dialog to set the column
width, and the presence of borders on each side.

5.If the table contains number values, you can also set whether the col-
umn shows subtotals or grand totals, and whether the row values and
totals are rounded.

Calculated Fields

Use calculated fields to show text and number values in a report layout.
They show the value for a calculator.

To see a calculator that fills in today’s date, follow these steps:

1. Choose Calculations from the Options menu, and choose Lists from
the submenu.

List Calculations

Company Address -
Company Fed Tax D #
Company Mame

Company Other Tax D # w
Company Sales Tax D # -
Company State Tax D # Duplicate
current Time
Endl Date Plus Marith | |1 DeEE
End Date Plus Guarter
End Date Flus Week M
End Date Flus Year 2
Equity Balance
Fizcal Year Start - |
2. You'll see a list of calculators. Double-click on the Current Date item.
Edit List Calculation
Mame [Currert Date | Field Match
(DEEEFTE Field Value |

Current Yalue

Field _Currem Date -

Calculation Type
Rounding

Time Range (At ]
Doto Choie [Fac B =] Lavout Tog| 5ona
0k |

3. You'll see details for the calculator. This is a simple calculator that
just gets the current date from the Company Info. Other calculators
can calculate more complex values.
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Adding a Calculated Field
To add a calculated field to a report layout, follow these steps:

1. Click on the Il Calculated Field tool (beneath the oval).

2. Click in the layout at one corner of where you’d like the field to ap-
pear, and drag to the opposite corner.

Calculated Fields
Type | Lists "'I
Company Address -

Company Fed Tax D #
Company Mame
Company State Tax D#

Current Time

Endl Date Plus Month

End Date Plus Quarter

End Date Plus Week

End Date Plus Year LI

Eriity Balanee

¥ Create Label

Cancel | Ok I

3. Choose the type of calculation from the Type popup. Then choose a
field from the list.

4.1f you'd like to include a label for the field, turn on the Create Label
checkbox. Then click OK.

5. Goldenseal adds the calculated field at the selected location.

HINT: To change the field label, double-click in the label, then type
new text into the text dialog.

Finishing Up
This lesson has shown you how to create custom reports, report tables and
calculated fields.

You probably will never need to do much customizing of reports, so if you
feel confused, don’t worry about it now. You can always re-read this
chapter when you need to make a new report.

As a wise person once said, “Give a man a fish, and he’ll eat for a day.
Give him some new accounting software, and he’ll be so busy fussing with
the setup of his fish catch accrual reports, that he won't eat for a week.”

Lesson Twenty-Three:
Custom Dimensions
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Goldenseal lets you create your own dimensions, if there isn’t a Starter File
that suits your estimating needs. You can also make changes to an existing
set of dimensions.

The four classes of dimensions calculators provide the logic that converts
simple project measurements into actual quantities of labor and materials.

Basic Dimensions

Basic dimensions are simple measurements that you type in for each
estimate. To create a new basic dimension, follow these steps:

1. Choose Calculations from the Options menu, and choose Basic
Dimensions from the submenu.

2. You'll see a list of dimensions. Click the New button.

Edit Basic Dimension

Hame |‘r‘ard Slah Thickness | List hems

Des=scription |thickness of slabs for
vard gnomes etc

[T &llow Negative Y alues

Dimension Type | MHumber "l Layout Tag
Suggested Quantity Layoutame | |
Unit Size {inch = Used By | |
Jzeage Report |
Cancel | Ok I

3. Enter a brief name and description for the dimension.

4. Enter the type of display to use for this dimension. You can show an
integer (no decimals), a money value, a number or a percentage. You
can also show a checkbox (with true and false values), or a popup list
of up to six values (enter the choices into the List Items field).

5. Enter a suggested quantity. When you make an estimate, the
dimension will start out with this value.

6. Enter the unit size to use for this measurement.
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Location DimenSionS Edit Calculated Location

Location dimensions are very similar to basic dimensions, but they apply to Hame | Demoltion- Floor Surface | Suggested Quantity[ 0]
eaCh .locatl.on mn ‘an estimate. For example./ m the Sampl.e Company Flle/ Aeseription Smfeage Frea of floring fo ke Start With | Location Dimensions TI | Basic Wiork Dane |E|
location dimensions apply to each room in a construction project.
Adjustment | i nice- Consta hd
To enter location dimensions, follow these steps: [ Value Can Be Change fustment s Croe Conman ] o)
. . . [ Dot Show in L - - =
1. Choose Calculations from the Options menu, and choose Basic = i i chioe: Cecaan <[] o}
Dlmensmns fI'OIIl the Submenu' 3rd Adjustment | List Choice- Calculation V| | Floor Finish Area |E|
2. You'll see a list of location dimensions. Click the New button. Layout Tag | <043 st Adjustment [Tom Y a
3. Enter the same information as for basic dimensions (see page 141). Layout Hame |Locstion Dinensions . S SR
You will fill in location dimensions for each location when you add tised By B L thaioz S]] o}
locations to an estimate (see page 29). §th Adjustment [ iz Chize: Conzrare <] | 0]
. Calculation Beport Uzeage Report Rounding Method [ Nearest Hundredth ~]
Calculated Locations
Calculated locations are quantities that are calculated from other -
measurements within the same location. They only apply to one location.
To enter calculated locations, follow these steps: When you add locations to an estimate (see page 29), Goldenseal will
1. Choose Calculations from the Options menu, and choose Calculated calculate the value of each calculated location.
Locations from the submenu. HINT: If you start with a Starter File (see page 159), you'll already have
2. You'll see a list of location calculations. Click the New button. a set of dimensions, and you may not need to make many changes to
3. Enter a brief name and description. them to match your type of business. If there is no Starter File for your
4. Enter a dimension into the Starts With field. You can bases this item type of business, contact Turtle Creek— we offer free customizing help.

on a regular location dimension, or on another calculated location.

. Enter adjustments. If the Starts With dimension is a popup list, enter
a value that will be used for each of the six possible values in the
popup field. If the Starts With dimension is a checkbox, enter a value
for each of the two possible values for the checkbox. For other
dimensions, you can add, subtract, multiply or do other math.

. Enter the way you’d like to round this calculated value.

7. Turn on the Value Can be Changed checkbox if you’d like to be able to
replace the calculated value with a value that you type in.

8. Turn on the Don’t Show in Layout checkbox if you’d like this
calculation to be “invisible’.
. Turn on the Allow Negative Values checkbox if negative values would
make sense here.
10. If this calculation is already used in a layout, Goldenseal shows you
some details about how it’s used.

a1

(o)

O
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Calculated Dimensions

Calculated dimensions calculate a value from any type of dimensions, or
from other calculated dimensions.

HINT: The Sample Company file includes several hundred Calculated
Dimensions that convert simple project measurements into construction
quantities like baseboard length.

To enter calculated dimensions, follow these steps:

1. Choose Calculations from the Options menu, and choose Basic
Dimensions from the submenu.

2. You'll see a list of location dimensions. Click the New button.

Edit Calculated Dimension
Hame |Basshoard Net Length | Suggested Quantity E
Description |net length of baseboard in :
hasic project and rooms, after Start With | Calculated Dimension vl | Baseboard Total Grozs LE||E|§

Adjustment | subtract Calculation | {Doors Exterior Width Tatal|[=)

[v¥ Walue Can Be Change

[ Don't Show in Layou 2nd Adjustment [Subtmot Caloulation v ] Daars Interior ¥idth Tatal |[=)
[ Allow Hegative Value

3rd Adjustment [ subtract Caloulation | | Doors Interior iwidth Total (=)

Layout Tag D263

Layout Hame |6 Windows, Doors & Mist 4th Adjustment [ Hane d
Used By | 5th Adjustment [ Hone -|
6th Adjustment [ Hone -]
Calculation Report Uzeage Report Rounding Method [ Nearest Hurdredth <]
) o]

3. Enter a brief name and description for this calculation.

4. Enter a dimension value into the Starts With field. You can use a basic
dimension or another calculated dimension. You can also use a
location dimension, and get the total value from all the locations that
have been entered into the current estimate.

5. Enter up to six adjustments to the start value. You can add, subtract
or multiply, or do other math.
6. Enter the way you’d like to round this calculated value.

7. Turn on the Value Can be Changed checkbox if you’d like to be able to
replace the calculated value with a value that you type in.
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8. Turn on the Don’t Show in Layout checkbox if you’d like this
calculation to be ‘invisible’.

9. Turn on the Allow Negative Values checkbox if negative values would
make sense here.

10. If this calculation is already used in a layout, Goldenseal shows you
some details about how it’s used.

List and Checkbox Calculations

If you enter a list dimension into the Starts With field, Goldenseal will show
six values, which correspond to each of the six possible items in the list. For
each choice, you can enter a constant number, a dimension value, or a
calculated dimension.

EXAMPLE: If the dimension in the Starts With field has the second item
selected, the value of this calculated dimension will be equal to
whatever you've entered into the ‘2nd Adjustment’ fields.

If you enter a checkbox dimension into the Starts With field, Goldenseal
shows two values, which correspond to the “on” and “off” values for the
checkbox. For each choice you can enter a constant number, a dimension
value, or a calculated dimension.

Dimension Layouts

Use Dimension layouts to control what you see on the screen when you
choose dimensions in an estimate.

To change the location dimensions layout, choose Custom Layouts from the
Options menu, and choose Location Dimensions from the submenu. There
is only one location dimension layout.

To enter dimension layouts, follow these steps:

1. Choose Custom Layouts from the Options menu, and choose Estimate
Dimensions from the submenu.

2. You'll see a custom layout for dimensions that is similar to other
custom layouts (see Lesson 21). Click on the Layout popup at upper
left to switch to a different dimension.

3. You can add fields, change the position of items, and otherwise
change the contents of the layout.

4. To create new dimensions, choose New Layout from the Edit menu.
You can also delete or rename existing layouts.
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Using Dimensions

To use a dimension, enter it into the Suggested Quantity field in a Cost Item
(see Lesson 13) or an Assembly (see Lesson 14). The Suggested Quantity
field determines the quantity for each item when you first enter it into an
item breakdown, or when you click the Update Quantities button.

You can also use dimensions in the Labor Multiplier and Material Multiplier
fields to adjust just some of the components in an Assembly.

Once you've set up dimension calculators in cost items and assemblies, the
dimension will automatically apply when you include those items in an
estimate that has an item breakdown.

Some dimension quantities are easy to calculate, and don’t vary much
between projects. You might want to double-check them the first few times
you use them, but you can then trust them to be accurate.

Other dimension quantities are guesses, and the actual quantity will vary
between projects. You can use the suggested number for quick rough
estimates, but for accurate bids you'll need to adjust them every time.

Finishing Up
This lesson has explained how to set up dimension calculators.

Dimensions are a good way to store ‘business smarts’. They often make it
possible for a relatively inexperienced estimator to create an accurate
estimate very quickly.

Were you thinking of taking a break now? How could you? There are just
two lessons to go, and you couldn’t possibly want to leave. No matter how
tempting those yummy leftovers in the fridge might be, and how many
overdue videos you have, it is time to move onto the next lesson. Briskly.

Don’t even think about chocolate, or ice cream. Not to mention the double-
chocolate ice cream that is just overflowing from the freezer shelves at your
local convenience store, just down the block. It may even be on sale. They
may even be giving away free samples today.

Stay!

Lesson Twenty-Four: Templates
and Recurring Items
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Templates are a quick way to create identical or similar transactions, for
use whenever you need them. Use them for estimates, labor hours, pur-
chases, sales, or any other transaction.

Recurring Items are transactions that Goldenseal creates automatically on a
regular schedule.

This lesson shows you how to create templates and recurring transactions.
They can be real time savers!

Templates

Use templates for any type of transaction that you need on an irregular
basis. You can use templates even if the transactions are not identical— it
can still save time to start with something that is similar to what you need.

To create a template, follow these steps:

1. Find a transaction that you’d like to copy.
HINT: If you don’t already have a transaction that is exactly right,
create a new transaction, fill in details, and give it Void status.

2. Choose Template This Item from the Options menu.

Edit Template
Hame | Bath Remodel |

Comments | Deluxe remodel, gold-plated
"zpouting whale" fixtures

IV Include Amounts?
M Include Breakdowns?
[T Include Job Cost Info?

Tranzaction Type Estimates

Transaction New Const Slab Template 1D 61

Wiew Source Becord I
Cancel | 0K I

3. Give the template a name.
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4. Use the checkboxes to determine which items will be copied from the
original template.

5. Click OK.

Viewing Templates
To view and change the list of templates, follow these steps:

1. Choose Templates from the Options menu.
2. You'll see a list of templates.

Templates | x| |

Mew Construction Bsmt
Meswy Construction Slak
Bath Remodel Hev

[uplicate

Delete

Sort

<

kL

Diohe
(7|

3. To change or rename a template, select it from the list, then click the
Edit button. To remove a template, select it, then click the Delete but-
ton.

Using Templates

To make a copy of template when you are starting a new transaction, fol-
low these steps:

1. Open the transaction window for the type of transaction you’d like to
create.

2. Click on the template button (to the right of the New button). You'll
see a popup menu of all available templates.

3. Choose the desired template from the menu.
4. A copy of the template will be created automatically.
5. Fill in any additional information.
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Recurring Transactions
Use recurring transactions for items that repeats on a predictable schedule.
You can use them for utility bills, rent and similar items.
To create a recurring transaction, follow these steps:

1. Find a transaction that you’'d like to copy.

HINT: If you don’t already have a starter transaction that is exactly
right, create a new transaction, fill in details, and give it Void status.

2. Choose Recur This Item from the Options menu.

Edit Recurring Transaction E

Hame |Electric Bil | Dates This Year

Comments Date |
11904 =

Frequency
N e e ——

Hext Date |51 9/04
Hext Time |12:00 PM

[ Include Amounts?

[T Include Breakdowrs?

[ Include Job Cost Info’?

¥ tultiple Copies after Delay

Yiew Source Record |

Transaction Type Other Costs

Transaction Cther Cost 4 I 4

ﬂ Cahicel | K I

3. Give the recurring item a name, and enter frequency and start dates.
4. Use the checkboxes to determine what will be copied from the original.
5. Click OK.

Finishing Up
This might be a good time to take a break, and water the plants that you've
been neglecting as you’ve read this manual. That’s an especially good idea

if you have a spider plant, since they have been known to attack their
owners if neglected for too long.
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Lesson Twenty-Five: Exports and Imports

Goldenseal includes several export commands which send company in-
formation to the outside world (in the form of text files). You can export
raw data, or the contents of a report.

Goldenseal also includes several import commands, which let you read
data into your company file. You can bring in items that you’ve exported
from another Goldenseal file, or you can use data from other programs.

This lesson shows you how to export and import Goldenseal data.

Exporting Data

You can export information from any list, account or transaction.

For example, to export details about each of your customers, follow these
steps:

1. Choose Export from the File menu, then choose One Account Class
from the submenu.

Export...

Export From | Customer focourts -|

Record Range[ Al ttems -]
Date Range| Al frems ~| | arnoms || aroos |
e [ ook ]
2. Choose the class of file you’d like to export, then click OK.
Save File As... E2
Save jn; I £ My Documents j = i

Customer Account Export, bxk

File harne: IEustomer &ccount Export 8417 Save

Save az lpe: ITe:.:t Filee [* kxt] j Cancel |

4
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3. You'll see a standard file saving dialog. Choose the location where

you’d like to save the export file, and enter a name for the file. Then
click OK.

T |

Customer Account Fields
Fields Export

Allowy One-Time Names?
Billing Address
Biling Address?
Chart of Accourts Folder
City ——
Commerts
Contact Person ——
Creation Type
—¥
——

Account MName ——p
——

Credit Limit

Credit Fating
Current Balance
Customer Mumber
Diste Created
Draytime Phore
Delivery Address
Delivery Address?
Delivery Instruction: LI

M Include Tites
I [~ Show Field Tags

Sawve Order

Usge Saved Order I Cancel |

4. You'll see a listing of all the fields in the account. Goldenseal will
export each item that is marked with an arrow.

5. To change the fields that are exported, click in the arrow column.

6. To change the order of the fields, hold down the Control or Command
key, and drag fields to a new location.

7. Click in the Record Range popup to determine which customers are
included in the export.

8. Click on the checkbox to determine whether a title row will be
included in the export file, showing the name of each field.

9. When you are finished setting up the export data, click OK.
Goldenseal will automatically create an export file on your hard drive,
at the location you specified in step 3.
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Bulk Exports 2. Choose Open from the File menu.

When you move information from one Goldenseal file to another, you can 3. Navigate to the place on your hard drive where the export file was

use one of the multiple-item commands to export a group of items. saved.

4. Select the file, and click OK or Open.
To export all company data, choose Export from the File menu, then choose clect The e and <l orben

Entire Company File from the submenu. B Customer Account Export 8-17.txt =] E3
. . : 1 : A B C D E F G H I~
HINT: Exportmg the entire Company ﬁle 18 ap alternatlve way to baCk 1 JAccount Name Billing Address  City Contact PeCradit Lirnit Credit Rati Daytime P Delivery AtDiscoun_I
up your company data. It stores everything in a standard format that | 2 [Filbert Fidget Middlehar Filbert $1,330.00 Top Rating267-4531 8990 Old hholes:
3 1 | 3 |Milt McCree 104 % State StO0Ohaca hilt $220.00 Prepaid Or607 256-4£ 104 W Sta Contrac
can be 1mported back into Goldenseal later. | 4 |Clydene Clemens Mickleshurgh $5,100.00 OK=51= 405 252-12405 ¥y Mo Mo Dis
To EXpOI't jl.lSt some data from the Company flle Choose Export from the | 5 |Joe 'Bad Apple’ Northeast River Ro Upper Low App $1,230.00 Caution=5I333 5555 MNortheast <0>
. h h A i/ . | B |.Joe ‘Bananas’ Grandma's Housel Ossinging Joe $600.00 Caution=51123-1232  Grandma's <0>
File menu, then choose All Accounts, All LIStS/ All Transactlons, All | 7 |Mike The Peach’ Shady Grove CemeForest Law Mike {or m $1,230.00 Mo Sales<none Shady Gro<0>
Breakdowns, All Calculators, All Categories, All Payroll Lists or All Unit | B |Mr. Anonymous Mew York Occupant $700.00 Cash Only232-1212 phone hoo <0
Pri 9 |Sasha Fuvyutsuki 361 Rigley HallDO lthaca Sasha LAn _ibD.DD QK= 2
rices. 14 [4]» [ Customer Account Export 8-17 K 4
HINT: Bulk exports are not as useful for general reporting, since they )
: - - 5. You'll see the data in spreadsheet format
include more than one type of item, and label each column with a four- : .
letter ’tag’ instead of a regular text title. 6. While in the spreadsheet you can get totals, Change column widths
and text formatting, and do anything else to get the data into the form
. you'd like.
Using Exported Data
Goldenseal exports data into simple text files. You can open them with a Databases and Accounting Programs

wide variety of programs. Database programs and accounting programs other than Goldenseal gen-

erally use an Import command to bring in outside data.

Word Processors You can probably bring Goldenseal data into a general-purpose database

To open an exported file with a word processor, follow these steps: program with no additional processing.
1. Open the word processor you want to use to view the data.

To bring the data into another accounting program may require some
2. Choose Open from the File menu.

preparation. Generally it is easiest to do that in a spreadsheet program.

3. Navigate to the place on your hard drive where the export file was Check the manual for the program, to see what kinds of data it accepts and
saved. the format that is required.
4. Select the file, and click OK or Open.
To get a good-looking report, you'll probably need to widen the document’s Exporting Reports

tab i h col f data is wider than the text tained in it. . .
ab Spaciig so cach cotn of data 15 wider than Hhe text contaied i You can save any report as a text file. To do that, click the Save As Text

HINT: Some word processors can use a text file to fill in data for a mail button while you are in the report window.

merge. Check your word processor manual for instructions. . ) ) . i
You can also save a text file from any window in the Billing, Deposit

Funds, Pay Bills, Payroll or Job Costs commands. To do that, click the Save

Spreadsheets As Text button.

To open an exported file with a spreadsheet program, follow these steps:
1. Open the spreadsheet program you want to use to view the data.
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Importing Data

Goldenseal allows you to import stock data, data from a different com-
pany file, or data from any other program that exports text.

Always make a backup copy of the company file before you import data
into it (see Lesson 17). That way if the results are not what you want, you
can always go back to where you started.

HINT: Please make frequent backups! Reverting to a recent backup is
an easy solution to many mistakes and problems. Not backing up is like
driving your car without a spare tire. Even worse, because you can’t call
a tow truck on the information superhighway.

Importing Stock Data

Goldenseal comes with stock data files that only apply to some users. You
can use the Import command to bring in just those items that will be useful
for your business.

For example, to import state payroll taxes, follow these steps:

1. Choose Import from the File menu, then choose Payroll Update from
the submenu.

2. You'll see a standard file open dialog. Navigate to the Goldenseal
Folder, and open the US Payroll folder.

Open HE
Lock jn: |23 U5 Paprol | & & ok B

E Alabarna Payroll kxt Conneckicut Payroll.bxt Idaha Payroll.bx
2] Alaska Payroll bt D Payrall bxt linois Payroll.bx

=] arizona Payroll,bxt Delaware Payrall. bxt Indiana Payrall 1
=] arkansas Payroll bxt Flarida Payrall bxt Iowa Payrall.bxt

ornia Payrall, bxt Geargia Payroll. bxt Kansas Payroll.t

=] Colorada Payrall bxt Hawaii Payroll, bxt Kentucky Payral
111

File name: |Ca|ifomia Paproll. tat Open I
Files of bype: ITexl [*.bt] j Cancel |

3. Choose a file to import, and click Open.
4. Goldenseal will automatically import the data.

5. To see the state payroll information, choose Payroll Setup from the
Costs menu, then choose Tax Items, Tax Packages or Tax Tables from
the submenu.

HINT: Current tax tables are available for free download from our
web site (www.turtlesoft.com).
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Importing Account and List Data

If you already have data in a database, spreadsheet or “personal
information” program, you can import it into Goldenseal and save some
data entry time. You can import data into any list or account.

If you have data in another accounting program, you can also import it if
the program is able to export information in tab-delimited text format, and
if the information is similar to what Goldenseal uses.

To import a list of customer names and addresses, follow these steps:

1. Make a backup copy of the company file. That way you can go back,
if you don't like the results of the import. See Lesson 17 for more
about backing up your company file.

2. Choose Import from the File menu, then choose One Account Class
from the submenu.

Class to Import | Customer Accaunts 'l
Action |Pdd Hew ltems Onhy vI
Cancel | R

3. You'll be asked what type of data to import. Choose Customer
Accounts.

4. Navigate to the location of the customer data file that you exported
from another program, and find the file.

5. Click Import.

6. You'll see an import order dialog that lets you line up the incoming
data with the field in Customer accounts.

7. Hold down the Command key and drag fields on the right side of the
screen, until they match up with the corresponding data on the left
side of the screen.

HINT: If you need to drag an item a long distance, hold the cursor

over the up or down arrow while you are dragging, and the list will
scroll.

8. When you have lined up fields, click in the center column to put ar-
rows next to the items that will be imported.
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Import Order E2

CGoldenseal 2.3 FolderiGoldenseal

Customer Account Fields

Billie Bialistock ——:Account Mame |~
1444 14th St ———iStrest E
Broaoklyn ——:City
MY ———¥iState
10640 —:7ip
212555-313 ~———»Daytime Phone |
212 555-8561 ~———iFax Mumbet |
bilie@@bizlistockpartners.com ———:E-mail |
Allow One-Time MamesT '
Billing Address |
Billing Address? =]
View Data: [+|Lin 2 I Show Field Tags
Use Saved Field Order | =2 First [ 1]]lines aretitles
Save Thiz Order | Cancel | Import I

9. If the import file includes one or more rows of titles that you don’t
want to import, enter the number of initial rows to skip (in this file it
is one).

HINT: If you accidentally import incorrect data, just delete the
incorrect records, after the import is finished.

10. When you have lined up fields with the incoming data, click the
Import button. Goldenseal will import all the data.

11. To see the new Customer accounts, choose Job Accounts from the
Accounts menu, then choose Customers from the submenu.

Importing Transactions

Transactions are ‘linked’ to accounts and lists, so it is more difficult to
import them. You can import transactions from another Goldenseal
company file if it uses the same accounts and lists. You can import from
other accounting programs only if you have first used a translator to
process the information properly.

HINT: Goldenseal includes translators for MacNail Accounting and
Quickbooks. Other translators may be added in the future.
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Importing Estimates

Goldenseal can translate data from Turtle Creek’s two estimating
programs— MacNail and BidMagic. If you use those programs, see the
separate instruction document for details.

Importing Goldenseal Data

Goldenseal can easily import data that was exported from Goldenseal
using All Accounts, Entire Company file, or another bulk export format (see
page 152). To do so, follow these steps:

1. To import new “starter’ data, choose Import from the File menu, then
choose Entire Company File from the submenu. To replace or update
existing data, choose Import from the File menu, then choose Payroll
Update from the submenu.

2. Choose the file that you exported.
3. Click Import.

You can also import data that was exported from a specific class (for
example, One Account Class). In that case, you will need to line up the
fields, just as you would when you import outside data (see page 156).

Finishing Up
In this lesson you have learned how to use the import and export com-
mands to move data between Goldenseal and other programs.

After twenty-five lessons, you're ready for a looong break. This might be a
good time to take a month off, and spend some time in a Zen retreat center.
You can ponder why you are running a small business, and consider running
a Zen retreat center instead. It may make your current business seem much
easier.
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Getting Create a New Company File

S ta_ rt e d on Before you start to use Goldenseal, create a company file to store your
business information.
Your Own

Using Starter Files

Now that you have completed the ABC’s of Goldenseal, you are ready to Goldenseal includes several starter files for specific business types. They
start using it to run your own company. will make your life much easier!
To do so, follow these steps: To use a starter file in Windows, follow these steps:
1. Create a new company file, usually from a “starter’ file (see page 159). 1. Double-click on the My Computer icon to view the contents of your
2. (Optional) import data from Goldenseal for payroll or unit costs. hard drive.
3. (Optional) import data from your existing records. 2. Double-click on the Local Disk (C:/ drive), then double-click on the
4. Create a few Customer accounts and/or Prospect records. You'll also Program Flles folder. )
need to set up some lists for sales tax and other details. 3. Double-click on the Goldenseal folder, then double-click on the Starter
5. Start creating transaction records such as estimates— whatever you Files folder.
want to start out with. 4. Find the starter file that seems closest to your needs.
6. As you have time, add more accounts and more transactions. You 5. Click once on the icon.
may also need to set up more lists. 6. Choose Copy To Folder from the Edit menu. (for Windows 98, see

instructions below).
7. Choose a location on your hard drive where you’d like to keep the file.

run with Goldenseal, relax. Just keep doing data-entry for a fictitious 8. After Windows has duplicated the file, navigate to the file’s directory,

company, and at some point inspiration will come to you. And if not, click once on the fﬂej name, then type mnanew file name.
well, that's still not so bad. Running a fictitious company is so much 9. Double-click on the icon to open the file and start entering data.

easier than running a real one.

The remaining sections explain each of these steps in detail.
HINT: If you haven’t yet decided what kind of business you want to

To duplicate a file in Windows 98, follow these steps:
1. Click once on the file icon.
2. Choose Copy from the Edit menu.
3. Navigate to the place where you'd like to save the copy.
4. Choose Paste from the Edit menu.
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Starting An Empty File

If you don’t want to use a template, you can also begin with an empty file,

and then fill in all of your own data (or import it from our stock data files).
WARNING: A new (empty) file will not include dimensions or the
calculators needed for reports like the Balance Sheet and Income
Statement. You'll need to import calculators if you want to use those
features (see the next section). For nearly every business, it is much
better to start with a Starter File instead (see page 159).

To start a totally new company file, follow these steps:
1. Double-click on the Goldenseal icon that was installed on your hard

drive.
Open ﬂ
\iﬂ Welcome to GoldenSeall \fiu
Click Mew File ta start a new compary file.
Click Open to apen an existing file.
Look jr: | {3 Starter Files x| & ® sk EE-
EArchitect Starter File,glds! Paint Skarter File.glds
Basic Starker File,glds Property Mar Skarter File.glds
Construckion Starter File,glds Retail Starter File,glds
Developer Skarter File.glds Service Biz Starker File,glds
Dryweall Skarter Fileglds
Frarning Skarter File.glds
File name: I Open I
Files of type: | Goldenseal Files (% glds:*.ls] -] Cancel |
e File | Semver |

2. You'll see a start-up window. To create a new company file, click the
New File button.

3. Type in a name for the company file, then click OK.

4. You can now start entering information about the new company.

HINT: To save data entry time, you can import starter data into
your company file. See the next section for details.

Import Payroll Taxes
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Goldenseal does not include payroll info in the starter files. You can import
tax tables for your state by using the tax tables on the CD, or by
downloading the latest tables from our website (www.turtlesoft.com)..

To import state payroll taxes, follow these steps:
1. Choose Import from the File menu, then choose Company File from the

submenu.
2. You'll see a standard file open dialog. On your C: drive (Local Disk),
open the Program Files folder, then open the Goldenseal folder, then

open the US Payroll folder.
NOTE: For Canadian payroll, open the Canada Payroll folder.
3. Choose a file to import, and click Open.
4. Goldenseal will automatically import the data.
5. If you calculate payroll withholding for more than one state, repeat

steps 1 to 4.
6. To see the state payroll information, choose Payroll Setup from the
Costs menu, then choose Tax Items, Tax Packages or Tax Tables from

the submenu.

Import Unit Prices & Other Data

If you didn’t use a Starter file or if you want to include unit costs for more
than one type of business, you can import cost items, assemblies,
calculators and other information. To do so, follow these steps:

1. Choose Import from the File menu, then choose Company File from the
submenu.

2. You'll see a standard file open dialog. On your C: drive (Local Disk),
open the Program Files folder, then open the Goldenseal folder, then
open the Other Data Files folder.

3. Choose a file to import, and click Open.

HINT: The All Calculators file includes the calculators you need for
the Balance Sheet, Income Statement and other reports. The Unit
Prices files include cost categories, cost items, assemblies and
dimension calculators.

4. Goldenseal will automatically import the data.
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Import Your Own Data

If you have been using other programs to run your company, you may be
able to bring in data from them, and save a great deal of typing.

MacNail and BidMagic Data

You can import accounting and estimating data from MacNail and
BidMagic— two other programs from Turtle Creek Software.

For instructions, check the MacNail to Goldenseal folder.

Other Data

If you have your own data in a spreadsheet, database or accounting pro-
gram, you can probably bring it into Goldenseal.

The first step is to export from Goldenseal, so you will have an example of
the correct data format. To do so, follow these steps:

1. Open Goldenseal.
2.If you don’t already have some customers, create a few sample

Customer accounts, or use the Sample Company File from the tutorial.

3. Choose Export from the File menu, then choose One Account Class
from the submenu.

Save File As... <]
Save_in:l'a ty Documents j - I‘:j( Ea-

Customer Account Export, bxk

File harne: IEustomer &ccount Export 8417 Save I
Save as hpe: ITe:-:t File [* kat) j Canzel |
4

4. Enter a name for the export file, and choose Customer Accounts as an
item to export.

Next, export information from the other program, and set it up in the same
format as Goldenseal. To do so, follow these steps:

1. Switch to the program that contains the data you’d like to import.

2. Use that program’s Export or Save As command to convert the data
into tab-delimited text.

3. Switch to a general-purpose program. These instructions assume you
will use a spreadsheet program (which works best), but you can also
use a word processor if you are very careful about tab placement.

4. Use the spreadsheet program to open the sample Goldenseal export
file that you created earlier.

5. Use the spreadsheet program to open the data file that you created in
step 2.

6. Copy the data in the data file, and paste it into the matching columns
in the Goldenseal file. You will probably need to move data column by
column.

7. When you have finished moving data, save changes. Make sure that
the data file is still in tab-delimited text format.

8. Close the data file.
Finally, you can import into Goldenseal. To do so, follow these steps:

1. Open the company file in Goldenseal. Before you import data, make a
backup copy, so you can go back to the original if you don’t like the
results

2. Choose Import from the File menu, then choose One Account Class
from the submenu.

3. Find the file that contains the processed data, and import it into
Customer Accounts.
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Import Order E2

CGoldenseal 2.3 FolderiGoldenseal

Customer Account Fields

Setting Up

Before you start using Goldenseal, you'll need to set it up with information

about your company.

NOTE: Most of this setup information applies only to the full version of
Goldenseal. If you have the estimating-only version, you can ignore all

Billie Bialistock ——:Account Mame |~
1444 14th St ———iStrest E
Broaoklyn ——:City
MY ———¥iState
10640 —:7ip
212555-313 ~———»Daytime Phone |
212 555-8561 ~———iFax Mumbet |
bilie@@bizlistockpartners.com ———:E-mail |
Allow One-Time MamesT '
Billing Address |
Billing Address? =]
View Data: [+|Lin 2 I Show Field Tags
Use Saved Field Order | =2 First [ 1]]lines aretitles
Save Thiz Order | Cancel | Import I

4. Line up fields so the data matches correctly, then click Import.
Goldenseal will import the new customer accounts.

HINT: Click the right and left arrows beneath the list to browse
through the data you are importing. You may need to look at several
records before you decide where to put each incoming data field.

5. Check the data, and enter any additional information that wasn't

imported.
HINT: See Lesson 25 for more about imports and exports.
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but this page and the next one.

Cost Categories and Locations

Goldenseal uses cost categories and cost locations to identify costs in es-
timates, expense transactions and job costs. A good system will help you
to get a very clear picture of how your business is doing.

The starter files already include a system of cost categories and locations.
Those may be sufficient for you, or you may only need to make minor
changes to them to use them in your business.

To check the cost categories, choose Category Setup from the Costs menu,
then choose Cost Categories or Category Systems from the submenu.

HINT: See Lesson 11 for more about cost categories.

Creating a New Category System
If you already have a system of cost categories, you can enter it into
Goldenseal. To do so, follow these steps:
1. Choose Category Setup from the Costs menu, then choose Cost
Categories from the submenu.
2. Enter each of the categories and subcategories that you use.

3. Choose Category Setup from the Costs menu, then choose Category
Systems from the submenu.

4. Organize the categories into a system of categories and optional sub-
categories.

5. If you use additional category systems for different types of costs,
repeat steps 3 and 4 as many times as you need.

HINT: See Lesson 11 for more about cost categories.
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Basic Accounts

Create accounts for each person and company that you do business with.
You can enter all of your accounts at once, or enter them ‘on the fly” as you
need them.

To enter accounts, choose Job Accounts, Asset Accounts, Liability
Accounts or Cost Accounts from the Accounts menu, then choose one of
the submenus.

You might want to start with the following types of accounts:

Customers— Enter anyone who purchases goods or services from you.

Projects— Enter any projects that you are doing for customers or for in-
ternal use.

Bank Accounts— Enter checking, savings, credit card and loan accounts.
Employees— Enter details about each of your employees.

Equipment— Enter details for each vehicle or large equipment item that
you use.

Material Suppliers— Enter each of your material suppliers.
Subcontractors— Enter each subcontractor who provides services to you.

Other Costs— Enter tax agencies, insurance agencies, and other busi-
nesses that don’t fit into one of the other cost account classes.

Lists

If you create your company file from a starter file, many of the lists will
already include items for your type of business.

When you start doing data entry, use the popup button next to each
clairvoyant field to see the contents of that list.

To change the list or to add new items, choose the Edit List command at
the bottom of the pop-up menu. You can also access list items through the
menu bar at the top of the screen.

You might want to start by setting up the following lists:
Company Divisions— Create separate company divisions if you'd like to
assign assets and liabilities to different portions of the business.
Cost Types— Use Cost Types to group your employees, subcontractors
and suppliers into basic areas such as “utilities’ and ‘services’.
HINT: You do not need to use Cost Types for basic expense
categories— that is handled with Cost Categories (see Lesson 11).
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Job Types— Use Job Types to classify customer and projects in whatever
way best suits your business.

Payment Terms— Enter details for the way you bill customers, and the
way vendors bill you.

Sales Branches— Enter each location used for sales.
Sales Taxes— Enter the rates you charge customers and pay to suppliers.

Macintosh and Windows Versions

Goldenseal files are binary compatible— you can open the same file on
either Macintosh or Windows, no matter where it was created.

The instructions in this manual are specific to Windows, but there are only
a few differences between the Mac and Windows versions:

* To add rows to a table on the Mac, you use the Return key. On
Windows you use the Enter key.

* To jump to a new line in a multi-line text field on the Mac, you use the
Return key. On Windows you use the Enter key.

e To enter graphics into Picture fields, you'll right-click and then Paste in
Windows. On the Mac you can choose Paste from the Edit menu.

* The modifier keys used for table dragging and a few other functions
are slightly different.

* File opening and file saving use slightly different dialogs.
* Windows and window controls have a different appearance.

NOTE: This is the end of the Estimating manual.

Note that the Accounting Manual starts at page 201
and Lesson 30. Don’t worry, you aren’t missing any
lessons or pages— there is a gap so we’ll have room to
expand this part of the manual in the future.
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Index

Page numbers 1 to 199 are in the Estimating
manual

Page numbers over 200 are in the Accounting
manual

Access levels, in passwords 387
Accounting programs, importing from,
162-164
Accounts 52, 208-229
asset accounts 52, 209
basic setup 116
browsing through 11
Cash 208, 211, 281
Checking 208, 212-213, 261-269
classes of 208-209
cost accounts 52, 209, 222-229
creating new 11
Credit Card 209, 218, 280
Customer 48-49, 208
Employee 209, 222-223
Equipment 209, 224-225
Escrow 209, 219
grouping 53
Inventory 208, 214
Investment 208, 215
liability accounts 52
job accounts 52
Loan 209, 220
Material 209, 226
names for 12
Other Cost 209, 228-229
Overhead 208, 210, 396-397
Owner Equity 209, 221
paying bills to 257-260
Projects 50-51, 208
Real Estate 209, 216
Savings 209, 217
starting with 166
Subcontractor 209, 227-228
Utility 52, 369-373
Accounts Payable 257-260

Accounts Receivable 298-305, see also

Billing

Accrual accounting 279, 355-356

Action buttons 15

Actions taken 233

Active record 108

Active window 52

Address book 60

Address, your company’s 104

Adopt-a-Hat programs 260

Align command 128

Aligning to printer 109

Allowances 34-35, 241

Aluminum foil, in hats 80, 260

Anonymous customers 291

Any match, in finds 95

Appointment types 233

Appointments 54

Arrow keys 21, 246

Assemblies 81-85
components in 83
dimensions in 84, 146
importing 161
in estimates 19, 23
specifications for 42
updating prices 84

Asset accounts 52, 205, 209

Asset transfer 366

ATM withdrawal 271

Audit trail 378-379

Awarded status 25

Background color 132

Backup copies, 101-103

Balance Sheet 382

Baldness, cure for 260

Bank Accounts 211-213
reconciling 277-279

transfers between 274, 276

Bank charges 272

Bank Checks 261-269

Bank Deposits 322-324

Bank Payments 271

Bank running total, 263

Bank service charges 272

Bank statement 277
Bank transactions, 261-279
checks 261-270
posting from 275
reconciling 277-279
transfers 274, 276
Bank Transfers 274, 276
Basic dimensions 141
Benefits 326-327
BidMagic, importing from 162
Bids 36-37
Bill of Materials 45-47
Billed purchases 242
Billed sales 289
Billing 298-305, 306-317
allowance 314
change order 315
customer 298-299
depositing 322-324
draw schedule 162-163
finance charges 173
progress payment 163-164
rentals 300-304
retainage 316
time and materials 312-313
Billing Rates 235, 313, 325, 329
Billing Records 304-305
Bills, paying 257-260
Birthday parties, 103
Blank fields 17
finding 94
Blindfolds, on porcupines 353
Boilerplate, for contracts 40
Borders, for fields 132
for table columns 138
Bounced check, charge for 272

Breakdown popup field 19, 246
Breakdowns, 19-23, 246-250, 293

in estimates 19-23
in reports 114-115, 128
in sales 303
moving rows 23
sorting 23
Browser controls 10-11, 52, 93

for found records 93
Browser windows 10-11, 52, 111
Budgets 18-19, 45
Bug list 59
Building dimensions 27-28
Burden, payroll 87, 329, 341
Business forms, printing 107
Buttons, popup 13
Calculated dimensions 28, 144-145
in cost items 79
Calculated fields 15, 140
Calculated locations 142-143
Calculations, Cost Item prices 74-78
Calculations, delivery charges 236-237
Calculators 397-403
Calls 57, 92-98
Canceling purchases 244
Capital Improvements 241
Carmen Miranda 26, 47
Case lots, 81
Cash accounting 278, 354
Cash accounts 208, 211, 271
Cash discount 229
Cash, printing 110
Cash purchases 242
Cash sales 289
Cash transactions 270, 271
Cash transfer 367
Categories, cost see Cost categories
Category breakdowns 20-21, 246-248
in estimates 20
in job costs 281
in purchases 246
Category Systems 65-68
setup 62-63
in Preferences 62
Category taxes 333-334
Cats, yakking with 7
CD, backing up to 103
installing from 5
reshaping into chic hat 17
Chain saws, juggling 353
Change orders 50, 55, 64, 315
Chargebacks 56



Changing table row order 21
Chart of Accounts 204-207
changing display 206
icon size 207
sorting order 206
Checkbooks 213, 261-269
changing layout 121-122
one-time payments 275
printing 268-269
reconciling 277-279
register 269
using multiple 213
Checkboxes 15, 28, 145
Check printing charges 272
Checking accounts 208, 212-213, 261-269
Checking Transactions 261-269
see also Checkbook
Check marks, in lists 235
in tables 265
Chic hats see Hats, chic
Chocolate 85, 146, 337
Circular references, 83, 85
Clairvoyant fields 14-15, 94, 106, 118
data entry in 14-15
entering lists from 14, 232
in custom fields 130
in finds 45
in reports 118
in tables 20, 67
Cleanup time 83
Closing windows 17, 205
Colors, setting in layouts 125, 132
Columns, in report table 137-138
Comments field 19
Commissions 222, 328
Comp time 347
Company Divisions 69, 212, 224
Company File 8-9
backing up 101-102
creating new 159-160
opening 8
Company logo 105, 124
Company name, 105
Competitive bids, 37

Completion date, in estimates 31
Completion percentage 284-285
Components, for Assemblies 83
Compressing files 380
Condensed reports 114-115
Contact Log 57, 92-95, 111-113
Contact types 233
Contingencies 23
Contracts 39-44
cost item setup 80
specifications in 42
writing 44
Contract clauses 40
Contract packages 41
Copy command 105
Cost accounts 52, 209, 222-229
Cost account types 53, 69
Cost categories 62-69, 165, 284-285, 310-
311
for progress billing 310-311
for progress tracking 284-285
in assemblies 81
in category system 65-68
in estimates 20-21
in job costs 291
in purchases 240
setup 62-63, 165
see also Category Systems
Cost Classes 68
Cost Items 74-80
calculating prices for 76-77
contract info 80
dimensions in 79, 146
importing 161
in estimates 22-24
in job costs 282
pictures in 80
specifications for 42
Cost locations 70-73
in job costs 282-283
in progress billing 310-313
in progress tracking 284-285
Cost plus billing, see Time and Materials
billing

Cost subcategories 62, 64-67
Cost transfer 368
Cost Types 224, 228, 370
Creation date, sorting by 207
Credit Card accounts 209, 218, 270
transaction fees 272
vs debit cards 218
Credit limit 227
Credit rating 48
Credits, on purchases 241
Crew size 31
Currency 13, 211
format for 131
Current date, in reports 105
Custom dimensions 141-146
Custom fields 130
Custom Layouts 121-132
adding fields to 129
adding logo 124
background color 132
changing data entry 129-131
changing print forms 121-122
changing reports 123-128, 133-140
field tool 129
fields in 129-132
for data entry 129-131
for dimensions 145-146
for printed forms 121-122
for reports 123-128, 133-140
graphics in 124, 126
moving items in 123
logo in 124
resizing items 124
selecting items in 123
size and margins 125
tab order in 132
table tool 135
Custom reports 133
Customer accounts 48-49, 208
anonymous 301
entering new 49
job costs for 283
one-time 49, 291
payment terms for 231, 288

Customer billing 298-299
Customer discount 79, 287-288
Customer payment terms 232, 288
Customer sales, see Sales
Cutoff date, for bills due 258
for billing 299
payroll taxes 343
Daily breakdown, in reports 115
Damage deposit, for rentals 301, 303
Damages, for rentals 302
Dangling transactions 243
Data Entry Preferences 378
Data entry 10-18
changing layouts for 129-131
dates 13
into fields 11-13
into tables 246-249
tab order 132
text 12
see also Fields
Data, company 104-105, 150-157
backing up 101-103
exporting 150-153
importing 154-157
replacing in multiple fields 92, 98
setting up 165-166
see also Company File
Database programs, linking to 153
Database report 380-381
Date fields 13
finding by date 92
format for 131
Date ranges 47, 94, 112
finding 94
in reports 47, 112, 128
Dates 13, 47, 94, 105, 139
breakdowns 115
current, in reports 105, 139
Debit cards 218
Deductions, payroll 330-332, 343, see
also Benefits, Payroll, Tax Items
Delays, for schedules 24, 32
Deleting purchases 244
Delivery charges 236-237, 287



in estimates 24
Delivery methods 236-237, 287
Deposit, for rentals 301, 303

Deposit Funds command 320-321
Deposit Transaction, viewing 293

Deposited status 324

Deposits, bank 322-324
paid on account 324

Depreciation methods 234

Details Transaction command, 269
Dimensions, for estimates 27-30, 79, 83,

84
in Assemblies 83, 84
in Cost Items 79
checkboxes 145
creating 141-146
layouts for 145-146
lists in 145
Disabled fields 15
Discounts 258, 287, 289, 307
for cost items 79
DNA, selling 293
Docking windows 205
Document Log 58
Document types 233
Double-entry accounting 4

Draw schedules 50, 141, 143-144, 162-

163, 170, 308

billing for 309-310

entering 308

in projects 50
Drawing tools, in layouts 224
Draws by owner 336, 340
Duckies, rubber 88
Duct tape 78, 94
Duplicates, finding 97
Duplicating files 102, 159
Duplicating records 19, 230, 245
Earned interest 96
Ears, wiggling 18
Employee accounts 181, 193-195
Employer taxes 87

in labor costs 87
Empty fields, finding 46

Equipment Accounts 70-71
depreciation for 233-234
job costs for 138

Equipment costs, 70-72, 128

Equipment Hours 251-252

Equity accounts 277, 277-278

Equity Utility accounts 370

Errors, correcting 16

Escalation adjustment 86

Escrow accounts 83, 88

Estimates 125-134, 142
adding dimensions 141-146
allowances in 34-35
awarding 25
bids in 36-37
breakdowns in 19-23
calibrating 89-90
dimensions in 27-30, 141-146
importing 265
inflation adjustment 86
in projects 142
material takeoffs from 45
printing 24
purchase orders in 133
quick adjustments in 86
report 118-119
specifications from 42
templates for 22, 26, 30
trial estimate 89-90
submitting 25
updating prices 25, 130

Exemptions 194-195

Expense accounts 17, 109, 275-276, 370-

372

Expense transactions 56, 90-91, 145

Expenses 17, 56-64, 70-78, 92-93
accounts for 17
cost categories in 103, 107
entering 56-61
equipment 70-72, 145
from checkbook 92-93
how to start 290, 399
materials 56-64, 65-69, 145
paying for 90-91

starting with 398
subcontractor 73-74
tracking 64, 145
when to enter 78
Exporting data 260-263
Extortion 173
Fees, credit card 272
FICA 87
Field tool 129
Fields 10-18
adding to layout 129, 140
aligning 128
borders 132
calculated 15, 140
checkbox 15
clairvoyant, see Clairvoyant fields
custom 130
data entry 10-18
date 13, 131
disabled 15
finding blanks 94
finding values in 92-95
format in 130-131
help text for 11
info 130-131
moving 125
multiple line 12
name 12
number format 131
removing 129
replacing data in 92, 98
required 17, 130, 131
tab order in 128, 132
text 12, 131
Files 8, 101-103
backing up 101-103
copying 101-102
tile order report 391
opening 8
paperwork 58
verifying 379
Filing cabinets 58
Finance charges 241, 258, 272, 317
Find All command 93

Find command 92-100
any match 95
compressing 380
date range 94
duplicates 97
find also 96
find within 97
from end 97
multiple fields 95
omitting items 96
skipping records 98
unique records 98
with flag box 99
Find Duplicates command 97
Fiscal year 104
Fixed costs, in assemblies 83
Flag box 16, 98
Flagged items 98, 108, 113
in reports 113
printing 108
Flamingos 26, 73, 91, 237, 293, 381
Florists 317
Fonts 125
Foreign currency 289
Form type button 16, 26
Found items 92-93, 98, 108
in reports 217
printing 108
replacing values in 92, 98
Fruit flies, genetic code in 303
Full access 329

Gargoyles 26, 69, 73, 91, 250, 377, 381,

292
Getting help 7
Goldenseal, opening 8-9

Goldenseal, starting your own file 159-

160

Grace periods 307

Graphics programs 104-105, 127
for layout graphics 126-127
for logo 104-105

Grouping accounts 53

GST credit 364-365

GST tax 30-31, 58, 157, 233



Guitars, electric 207, 386

Hard costs, in estimates 24

Hard drive 8, 101-103
backing up to 101-103
opening files on 8

Hats, chic 30, 33, 69, 73, 80, 85, 237, 285,

293, 297. 349, 365, 386, 392
Help, getting 7, 11
Help text 11, 130
Hold-back amount, see Retainage
Holidays 334, 341, 347
in labor calculation 87
Hours, working 32-33
see also Equipment Hours, Labor
Hours, Time and Materials work
Icon order 206
Icon size 207
Importing data 154-157
Income 286-324
depositing 320-321
receipts for 318-319
Income taxes 228, 275, 354-355, 392
reports for 354-355
Infinite loops 85
Inflation adjustment 86
Info Log 61
Installation 5
Instant purchases 242
Insufficient Funds charge (NSF) 272
Insurance 228
on employees 325, 329, 330, 333, 337,
341, 354
subcontractors 227, 259
Intellectual property 224
Intelligence, increasing 250
Interest 272, 273
Inventory 350-353
reconciling 353
Inventory transfer 352
Inventory used 252, 351
Investment accounts 208, 215
job costs for 282
Invoices 228-229, 239, 242, 317
paying 226

printing 305
viewing unpaid 258-259
IRS, 229
Item breakdowns 18-19, 248-250
in job cost 282
Item discounts 287-288
Item range, in reports 113, 128
Items, cost see Cost Items
Job accounts 48-53, 208, 210
Job Cost Only status 240, 242, 256, 400,
401
Job costs, 240-241, 280-285
calibrating estimates with 90
categories in 281
entering expenses 240-241
for equipment 251-252
from bank breakdown 266-267
jobs in 240
prior 410
report for 385
viewing 280-285
Job progress, tracking 284-285
Job Sales Tax 291
Job Types 53
Keyboard, using 11-15
Labels, in layouts 126
Labor billing rate 313, 325, 329
Labor Hours 338-341
Labor, as Cost Items 74
Labor, in estimates 19, 23, 24, 31-33
Landscape printing 106, 125, 134
Late charges 173
Lava9
Layout size 125
Layouts, custom, see Custom Layouts
Leases 295-296
Lessons, how to use 6-7
Liability accounts 52, 209, 218-220
Lines, drawing in layouts 126
Lists 230-237
basic setup 230
opening 14, 230-232
saving changes in 231
simple names 232

starting with 166
Livestock 224
Loan accounts 209, 220
Location breakdown, in job costs 282
Location Classes 73
Location dimensions 29, 142
Location Packages 71-72
Locations, cost see Cost locations
Locked records 16
Logo, company 104-105, 124
Machinery 224
MacNail, importing from 162
Main Account command 239, 242, 245
Margins, setting 125
Marketing 11, 12, 49, 108
Markup 77-78
Master password 376
Match field, in reports 118
Material Accounts, 209, 226
Material Purchases 238-250
breakdowns in 246-250
canceling 244-245
for inventory 351
for more than one job 246
from checkbook 266-267
from one-time vendor 243
job costing 240-241
marking as paid 243-244, 260
price updates from 88-89
report for 384
returning 241
viewing links 245
Material Takeoffs 45-47
Materials 238-250
as Cost Items 114
in estimates 23, 24, 128
takeoffs for 45-47
updating prices 88-89
see also Material Accounts, Material
Purchases

Material suppliers, see Material Accounts

Material takeoffs 45-47
Meetings, recording 57, 92-98
Menus 13, 261-262

bank transaction 261-262

popup 13

using submenus 206-207
Messages 19
Microsoft Windows 5, 9, 102

backup with 102

installing 5

opening files 9
Midyear payroll start 402-404
Mistakes, correcting 16
Money fields 13

format for 131
Monthly breakdown, in reports 115
Mouse 12-14

in clairvoyant fields 14

in popup menus 13

in text fields 12
Moving layout items 123
Moving table rows 21, 138
Moving windows 52, 205
Multiple checkbooks 213
Multiple line fields 12
Multiple wage rates 340, 344
Name field 12
Negative amounts, format 131
New button 11
New Record command 11
Number fields 13

format for 131
Off-premises backup 103
Omit checkbox, 96
On account payments 267, 324
One-time bank payments 275
One-time customers 49
One-time purchases 243
One-time sales 291
Opening windows 10
Other Cost accounts 209, 228-229
Other Cost transactions 255
Overdraft charge 272
Overdue bills 258
Overhead Accounts 208, 210,

job costs for 282
Overhead expenses 68



in estimates 24, 91

in labor prices 87
Overpayments 260
Overtime 340
Owner draws 336, 340
Owner Equity accounts 209, 221, 395-396
Owners 221, 336, 340, 370, 395-396
Package prices 81
Padlock 28
Page orientation, in layouts 128
Page size, in layouts 125
Paid transactions 260, 324
Paid vacations, see Vacations
Paper clips 80
Paperwork filing 58
Part Paid status, 260, 324
Partial payments 260, 324
Passwords 374-377
Paste command 105
Pay Bills command 257-260
Pay periods 335, 336, 339, 343
Pay rate, for labor billing 329
Paychecks 344, 347
Paying bills 257-260
Payment Methods 289
Payment on account 267, 324
Payment Receipts 318-319
Payment Terms 216, 230-232, 242, 288

for customers 232, 288

for projects 306-307

for tenants 294

for vendors 231
Payment Transaction command 235, 293
Payroll 325-349

adjusting 343, 346-347

benefits 326-327

burden 329, 331

how to start 398

midyear start 402-404

setup for 325-337

starting with 398

wage schedules 335-337

withholding taxes 330-333
Payroll Records 345-347

Payroll tables, importing 154, 161
Payroll taxes 330-332
payments for 356-359
reports 360
Pictures 80, 126-127
in estimates 80
in layouts 126-127
in company logo 104-105
Planned status 256
Policies 61
Popup menus 13-14, 28
in clairvoyants 14
in dimensions 145
in estimates 28
Portrait printing 106, 125, 134
Posting 260, 324
Preferences 43
contract 43
data entry 62
interface 54
Prepaid bills 267
Preprinted forms, 107
Prevailing wages 87
Prepaid expenses 355, 370
Prepaid rent 302
Price calculations 76-77, 86-91
quick adjustment 86
Price quotes 242
Price request 363
Price rounding 78
Price updating 86-91
in assemblies 84
in estimates 25
Printed forms 24-25, 106-109, 121-122
aligning to printer 109
current date in 105
customizing 120-121
layouts for 121-122
logo on 105, 124
page size & margins 125
printing 106-109
purchasing 109
Printer flag 16, 107

Printing 24-25, 106-110, 120, 268-269,
314-315, 357
aligning to printer 109
changing layout for 120-121
checks 268-269
customer bills 314-315
estimates 24
page orientation 106, 134
paychecks 357
reports 120
unprinted items 107-108
your own currency 110
Prior job costs 410
Problem Log 59
Problem types 233
Procedures 61
Profit, in estimates 24
Progress payments 50, 320-321
billing for 320-321
entering progress 294-295
in projects 50
Progress tracking 294-295
Project accounts 50-51
Project billing 316-327
Project Log 60
Project management 54-61
Project payment terms 316-317
Projects 50-51, 306-317
calculators for 387-390
estimates in 25, 50
how to start with 399
job costs for 240-241, 280
managing 54-61
material takeoffs 45-47
prices for 25
prior costs 400
reminders for 24
schedules 31-33
start date 31
starting with 399
tools in 24
tracking progress in 284-285
Prospect source 233
Prospects 10-11

Punch lists 59
Purchase orders 38
Purchases, see Material Purchases
Quantity, takeoffs 45-47
Quantity, suggested 79
Ranges, finding 94
Register, for checkbooks 269
Real Estate accounts 209, 216

depreciation for 233-234

job costs for 282
Reconcile periods 234
Reconciling bank accounts 234, 277-279
Records 11, 19, 48-49

backing up 101-103

browsing through 11

customer 48-49

duplicating 19, 230, 245

tinding 92-100

finding duplicates 97

finding from a report 111

flagging for reports 16

from templates 150

making new 11, 19

printing 106

replacing data in 98-99

saving 17

sorting 100

time lockout 376
Rectangles, drawing in layout 126
Recurring transactions 149
Register, for checks 269
Reminders 24, 54, 83

for appointments 54

for projects 24

in assemblies 83
Removing fields 129
Removing table rows 21
Rental billing 300-303
Rental management 294-297
Rental payment terms 294
Rental transactions 296
Rental units 216, 294, 295
Rentals, how to start 399
Replace All command 98-99



Replacing text 99
Reports 111-120, 382-386
adding calculation to 139-140
balance sheet 386
breakdowns in 114-115, 128
calculated fields in 139-140
changing layouts 123-132, 133-136
condensed 114-115
creating custom 133
current date in 105
customizing 122-140
date breakdown 115
date ranges in 112, 128
estimate 118-119
exporting 120
for locating records 111
item range 113, 128
match field 118
material takeoff 45-47
printing 120
schedule 117
sorting rows in 113
tables in 135-137
totals in 138
Required fields 17, 130-131
Resizing layout items 124
Resizing windows 205
Retainage 50, 316
Return key, using 21, 247
Returned checks, charge for 272
Returned purchases 241
Revenue accounts 370-373
Revert Record command 244
Revised date, sorting by 206
Room dimensions 29
Rounding prices 78
Rounding totals, in reports 138
Rows, moving in table 21, 32
sorting 21
Running total 263
Salaried employees 336, 340
Sales 286-293
starting with 399
Sales branches 69, 290

Sales tax 23, 236, 291, 361-363
for sales 291
in estimate 23
on deliveries 236
payments 361-363
reports 363
Sales transactions 292-293
calculating prices for 76-78
delivery methods 236-237
depositing 320-321
from inventory 351
one-time 291
how to start 399
payment terms for 231, 288
tax on 291
Sample Company File, opening 8-9
Save as Text 120
Saving list changes, 231
Saving records 17
Saving reports as text 120
Savings accounts 209, 217
Schedules 31-33
changing order of 32
delays in 24, 32
start date for 31
report 117
working hours for 32-33
Scope of work 42
Scrolling, Chart of Accounts 205
Security menu 378-371
Selecting items, in layouts 123
Service charges 272
Setup time 83
Shipping charges 236-237, 287
Shipping methods 236-237, 287
Shortages, of inventory 353
Size limits in fields 12
Size, sorting accounts by 206
Skip command 98
Soft costs, in estimates 24
Sort command 100
Sorting 21, 100, 113, 206
breakdowns 21
Chart of Accounts 206

records 100

reports 113
Specifications, in contracts 42
Spreadsheets 87, 110, 152-153
Scrolling, in Chart of Accounts 205
Start button, in Microsoft Windows 9
Start date, in estimates 31
Starter files, 159
Starting balances 212
Startup stock, for inventory 353
Status popup field 16, 25, 59

awarded status 25

deposited status 324

job cost only status 240, 242

paid status 260, 324

part paid status 260, 324

planned status 256

void status 17, 25, 147
Subcategories, cost 62, 64-67
Subcontractor Accounts 209, 227-228

bids from 36-37

contracts with 39-44

insurance for 227, 259

unit prices for 90

Subcontractor Cost Transactions 253-254

Subcontracts 39-44
Submenus 206-207
Substituting text 99
in contracts 43-44
Subtotals, in reports 138
Suggested quantity 79
Suppliers 209, 226
accounts for 226-229
for cost calculations 76-77
updating prices of 88-91
Supplies 238-250
as Cost Items 74
SUTA 87
Tab key, using 12, 15, 21, 246
Tab order 132
Table tool 135
Tables 19-21, 246
arrow keys in 21
breakdowns 19-21, 65-69

checkmarks in 21, 342
column titles, changing 138
data entry in 19-21
in reports 135-137
moving rows in 21, 32
navigating in 21
removing rows 21
totals, changing 138
Takeoffs, material 45-47
Tax ID 222
Tax Items 330
Tax Packages 332
Tax Tables 331
importing 154
Taxes 355-365, see also Payroll Taxes,
Sales Tax
Technical support 7
Templates, 22, 26, 30, 147-148
1099 Forms, 254
Text fields 12
adding to layouts 126, 129
changing in layouts 130, 132
editing 126
entering 12
finding 94
font size 125
formatting 125, 130, 132
moving in layouts 125
viewing excess text 12
Text menu 125, 131
Text, formats 125
in contracts 43-44
replacing 99
Time and Materials work 50, 312-313
billing for 312-313
in projects 50
Time breakdowns 112
Time lockout 376
Time machine, for backup 103
Titles, field 129
Titles, table column 138
To Do lists 59
Today's date, in report 139
Tools 24, 83, 118, 224, 233



in assemblies 83

in estimates 24

report for 118
Totals, in report columns 138
Transaction fees, credit card 272
Transactions 4, 37-39, 56-64, 83-100,
196-199

bank 261-279

checking 261-269

cleared 277

dangling 243

equipment hours 72, 151

labor hours 338-341

links between 260, 324

marking as paid 260, 324

material purchase 238-250

other cost 255

printing 268-269

purchases 238-250

recurring 149

subcontractor costs 253-254

templates 147-148

unfinished 243

viewing links 260, 324
Transfers, bank 272-274
Transfers, see also Cash transfers, Cost

transfers, Equity transfers
Transmittals 58
Trial estimate 89-90
Undeposited funds 321, 371
Undo 16
Unfinished transactions 243
Unique records, finding 98
Unit costs, 74-85

calculating prices for 76-77

calibrating prices for 89-90

specifications for 42

updating in estimates 25

see also Assemblies, Cost Items
Unit prices, see Unit Costs
Unit Size 44, 75, 233
Unpaid invoices 226
Unprintable items 108
Unprinted items 107-108

Updating prices 25, 86-91
in assemblies 84
in estimates 25
labor 86-87
Utility accounts 369-373
Vacations 344, 343, 347
in labor calculation 87
Vehicles 70
Vendor invoices 226
Vendor payment terms 231
Vendor withholding 364-365
Verity File 379
View access 377
Void status 17, 25, 147
W-2 forms 356
Wage Rates 335-337
in labor calculation 87
multiple rates 340, 344
Wage schedules 335-337
Waste factor 45, 83
Website 7
Weekly breakdown, in reports 115
Wild cards in finds, 94
Windows 10, 14-18, 27
browsing in 11
Chart of Accounts 204
closing, 205
docking 205
for lists 230
moving 205
opening multiple 52
resizing 205
Windows, see also Microsoft Windows
Withholding tables, importing 154
Withholding taxes, see Payroll taxes
Withholding, vendor 364-365
Word processors 152
Work orders, 38
Worker’s Compensation 333
Working hours 32-33
Wrapping text 12
Worite access 377
Zip drive, for backup 102



